LO Logistics Information System

Release 4.6B
Copyright

© Copyright 2000 SAP AG. All rights reserved.

No part of this brochure may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation, California, USA.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of The Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Laboratory for Computer Science NE43-358, Massachusetts Institute of Technology, 545 Technology Square, Cambridge, MA 02139.

JAVA® is a registered trademark of Sun Microsystems, Inc., 901 San Antonio Road, Palo Alto, CA 94303 USA.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, mySAP.com, mySAP.com Marketplace, mySAP.com Workplace, mySAP.com Business Scenarios, mySAP.com Application Hosting, WebFlow, R/2, R/3, RIVA, ABAP, SAP Business Workflow, SAP EarlyWatch, SAP ArchiveLink, BAPI, SAPPHIRE, Management Cockpit, SEM, are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚨</td>
<td>Caution</td>
</tr>
<tr>
<td>📜</td>
<td>Example</td>
</tr>
<tr>
<td>📝</td>
<td>Note</td>
</tr>
<tr>
<td>🔧</td>
<td>Recommendation</td>
</tr>
<tr>
<td>⚙️</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

LO Logistics Information System ........................................................................................................... 9
Components of the Logistics Information System (LIS) ........................................................................ 10
Structure of the Documentation ............................................................................................................. 12
Basic Structure and Concepts: Overview .......................................................................................... 16
Function of the Information Systems .................................................................................................. 17
Working With the Information System Menus ..................................................................................... 19
Information Structures ...................................................................................................................... 22
Variant Configuration: Information Structures .................................................................................. 26
Updating: Overview ............................................................................................................................ 27
Standard Analyses ............................................................................................................................ 28
Characteristics and Key Figures of the Standard Analyses: Overview ............................................. 29
How the Key Figures are Calculated: Overview .................................................................................. 30
The Logistics Information System as a Component of the Open Information Warehouse ...... 31
Flexible Analyses ............................................................................................................................... 34
Planning .............................................................................................................................................. 36
ALE ....................................................................................................................................................... 37
Archiving ............................................................................................................................................ 38
Standard Analyses ............................................................................................................................ 39
Basics .................................................................................................................................................. 41
Performing Standard Analyses .......................................................................................................... 44
Exception ............................................................................................................................................ 48
Saving a Standard Analysis ................................................................................................................ 49
Standard Analyses of the Information Systems .............................................................................. 50
Selection Versions ............................................................................................................................... 51
Creating/Changing a Selection Version ............................................................................................ 52
Scheduling a Selection Version ............................................................................................................ 55
Overview of the Selection Versions ................................................................................................... 56
Deleting Selection Versions ............................................................................................................... 58
Converting Selection Versions Created Before Release 3.0D .......................................................... 59
Displaying and Retrieving a Selection Version ................................................................................ 60
Perform Data Selection as a Background Job .................................................................................... 61
Drilldown Function .............................................................................................................................. 62
Example: Characteristic Drilldown ..................................................................................................... 65
Drilling Down According to a Characteristic ..................................................................................... 67
Hierarchy Drilldown ............................................................................................................................ 68
Examples: Hierarchy Drilldown .......................................................................................................... 72
Drilling Down According to a Hierarchy ............................................................................................ 73
Executing a Standard Drilldown ........................................................................................................ 74
Displaying a Standard Drilldown ........................................................................................................ 75
Returning to the Initial List .................................................................................................................. 76
Switching Drilldowns .......................................................................................................................... 77
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Executing an Evaluation</td>
<td>184</td>
</tr>
<tr>
<td>Interactive Settings</td>
<td>130</td>
</tr>
<tr>
<td>Setting the Currency</td>
<td>131</td>
</tr>
<tr>
<td>Setting the Value Display</td>
<td>132</td>
</tr>
<tr>
<td>Setting the Characteristic Display</td>
<td>133</td>
</tr>
<tr>
<td>Setting the Column Width</td>
<td>134</td>
</tr>
<tr>
<td>Setting the Page Header</td>
<td>135</td>
</tr>
<tr>
<td>Defining a Standard Drilldown</td>
<td>136</td>
</tr>
<tr>
<td>Defining Key Figures</td>
<td>137</td>
</tr>
<tr>
<td>Defining Parameters</td>
<td>138</td>
</tr>
<tr>
<td>Additional Information</td>
<td>139</td>
</tr>
<tr>
<td>Displaying All Key Figures</td>
<td>140</td>
</tr>
<tr>
<td>Example: Displaying All Key Figures</td>
<td>141</td>
</tr>
<tr>
<td>Displaying a Selection Log</td>
<td>142</td>
</tr>
<tr>
<td>Displaying a Drilldown Log</td>
<td>143</td>
</tr>
<tr>
<td>Displaying a Standard Drilldown</td>
<td>144</td>
</tr>
<tr>
<td>Displaying Exceptions</td>
<td>145</td>
</tr>
<tr>
<td>Searching By Letter or Number Combinations</td>
<td>146</td>
</tr>
<tr>
<td>Printing a List</td>
<td>147</td>
</tr>
<tr>
<td>Downloading Lists to a PC File</td>
<td>148</td>
</tr>
<tr>
<td>Transferring Data to XXL</td>
<td>149</td>
</tr>
<tr>
<td>Sending Lists</td>
<td>151</td>
</tr>
<tr>
<td>User-Specific Settings</td>
<td>153</td>
</tr>
<tr>
<td>Executing User-Specific Settings</td>
<td>154</td>
</tr>
<tr>
<td>Flexible Analyses: Overview</td>
<td>155</td>
</tr>
<tr>
<td>Flexible Analyses: Basics</td>
<td>156</td>
</tr>
<tr>
<td>Example: Report Layout</td>
<td>157</td>
</tr>
<tr>
<td>Evaluations</td>
<td>161</td>
</tr>
<tr>
<td>Creating an Evaluation</td>
<td>163</td>
</tr>
<tr>
<td>Choosing Characteristics and Key Figures</td>
<td>165</td>
</tr>
<tr>
<td>Defining Display Types</td>
<td>167</td>
</tr>
<tr>
<td>Example: Display Type 1</td>
<td>169</td>
</tr>
<tr>
<td>Example: Display Type 2</td>
<td>170</td>
</tr>
<tr>
<td>Defining Formulas</td>
<td>171</td>
</tr>
<tr>
<td>Displaying Technical Information on an Evaluation</td>
<td>173</td>
</tr>
<tr>
<td>Library</td>
<td>174</td>
</tr>
<tr>
<td>Report</td>
<td>175</td>
</tr>
<tr>
<td>Report group</td>
<td>176</td>
</tr>
<tr>
<td>Designing a Layout</td>
<td>177</td>
</tr>
<tr>
<td>Displaying Layout Control</td>
<td>179</td>
</tr>
<tr>
<td>Saving an Evaluation Without Generating</td>
<td>180</td>
</tr>
<tr>
<td>Generating an Evaluation</td>
<td>181</td>
</tr>
<tr>
<td>Executing an Evaluation from the Definition Screen</td>
<td>182</td>
</tr>
<tr>
<td>Mass Generating Evaluations</td>
<td>183</td>
</tr>
<tr>
<td>Executing an Evaluation With a Selection</td>
<td>185</td>
</tr>
</tbody>
</table>
Usage Value ............................................................................................................................. 256
Performing an Analysis on Usage Value ................................................................................ 257
Analysis on Usage Value: Displaying the Results .................................................................. 259

Requirements Value .............................................................................................................. 260
Performing an Analysis on Requirements Value ................................................................. 261
Analysis on Requirements Value: Displaying the Results .................................................... 263
LO Logistics Information System
Components of the Logistics Information System (LIS)

The Logistics Information System (LIS) is made up of the following information systems:

- Sales Information System
- Purchasing Information System
- Inventory Controlling
- Shop Floor Information System
- Plant Maintenance Information System
- Quality Management Information System
- Retail Information System (RIS)

The information systems that belong to LIS have a modular structure, yet have a variety of techniques which allow you to evaluate data. This type of structure also allows the individual information systems to retain their special features.

The Logistics Information System allows you not only to evaluate actual data, but also to create planning data. The information systems provide an easy-to-use planning functionality that is also supported by a forecasting function. As of Release 3.0, the planning functionality of the information systems and the component Sales and Operation Planning (SOP) were combined and enhanced to make one central planning and forecasting tool. For this reason, you will not find the planning documentation in this document, but rather in the document PP - Sales and Operation Planning.

You can use the Logistics Data Warehouse in Customizing to design the Logistics Information System to meet your own requirements. This tool allows you to customize the setup of the data basis for your information system, to define the rules for updating the data and to generate the standard analyses for evaluating the data. The documentation for this tool can be found in the Implementation Guide for the Logistics Information System under “Data basis” and “Updating”.

The Early Warning System is integrated in all of the information systems and is based on the key figures of the information system. The Early Warning System supports the decision-making process by allowing you to target and monitor weak areas in logistics. It searches for exceptional situations and helps in the early detection and correction of undesirable situations.

The Logistics Information Library is a further component of the Logistics Information System. The Logistics Information Library makes it possible to access key figures in LIS by using simple search strategies. In addition, the Logistics Information Library allows you to catalog the key figures.

The following illustration shows you an overview of the individual components of the Logistics Information System.
Components of the Logistics Information System (LIS)

- Logistics Information System
  - Sales Information System
  - Purchasing Information System
  - Inventory Controlling
  - Shop Floor Information System
  - Quality Management Information System
  - Plant Maintenance Information System
  - Planning/Forecasting
  - Early Warning System
  - Logistics Information Library
Structure of the Documentation

This section contains information about how to use the following components of the Logistics Information System (see also Components of the Logistics Information System (LIS) [Page 10]):

- **Information systems** (Purchasing Information System, Sales Information System, Inventory Controlling, Shop Floor Information System, Plant Maintenance Information System, Quality Management Information System, Retail Information System)

  The information systems have a uniform, logical structure as well as uniform user guidance. They use a number of central techniques for evaluating data. For this reason, they are described in one document. Special features of the information systems will then be noted in separate sections.

  - **Sales Information System**
    
    Refer to:
    
    Basic Structure and Concepts [Ext.]
    Updating: Sales Information System [Ext.]
    Standard Analyses [Ext.]
    Flexible Analyses [Ext.]
    General Hierarchies [Page 220]
    Characteristics and Key Figures: Sales Information System [Ext.]
    How the Key Figures are Calculated: Sales Information System [Ext.]

  - **Purchasing Information System**
    
    Refer to:
    
    Basic Structure and Concepts [Ext.]
    Updating: Purchasing Information System [Ext.]
    Standard Analyses [Ext.]
    Flexible Analyses [Ext.]
    General Hierarchies [Page 220]
    Characteristics and Key Figures: Purchasing Information System [Ext.]
    How the Key Figures are Calculated: Purchasing Information System [Ext.]

  - **Inventory Controlling**
    
    Refer to:
    
    Basic Structure and Concepts [Ext.]
    Standard Analyses [Ext.]
    Flexible Analyses [Ext.]
    General Hierarchies [Page 220]
Inventory Controlling: Document Evaluations [Ext.]
Characteristics and Key Figures: Inventory Controlling [Ext.]
How the Key Figures are Calculated: Inventory Controlling [Ext.]

– Shop Floor Information System

Refer to:
Basic Structure and Concepts [Ext.]
Updating: Shop Floor Information System [Ext.]
Standard Analyses [Ext.]
General Hierarchies [Page 220]
Flexible Analyses [Ext.]
Characteristics and Key Figures: Shop Floor Information System [Ext.]
How the Key Figures are Calculated: Shop Floor Information System [Ext.]

– Plant Maintenance Information System

Refer to:
Basic Structure and Concepts [Ext.]
Updating: Plant Maintenance Information System [Ext.]
Standard Analyses [Ext.]
Flexible Analyses [Ext.]
General Hierarchies [Page 220]
Plant Maintenance Information System: Additional Evaluations [Ext.]
Characteristics and Key Figures: Plant Maintenance Information System [Ext.]
How the Key Figures are Calculated: Plant Maintenance Information System [Ext.]

– Quality Management Information System

Refer to:
Basic Structure and Concepts [Ext.]
Updating: Quality Management Information System [Ext.]
Standard Analyses [Ext.]
Flexible Analyses [Ext.]
General Hierarchies [Page 220]
Characteristics and Key Figures: Quality Management Information System [Ext.]
How the Key Figures are Calculated: Quality Management Information System [Ext.]
LO Logistics Information System

Structure of the Documentation

- Retail Information System
  Refer to:
  Retail Information System: Information Structures [Ext.]
  Updating: Retail Information System [Ext.]
  Standard Analyses: Retail Information System [Ext.]
  Characteristics and Key Figures: Retail Information System [Ext.]
  How the Key Figures are Calculated: Retail Information System [Ext.]

- Early Warning System
  The Early Warning System is integrated in all the information system menus and has its own menu option. You can find examples from all of the areas of logistics in the documentation. These examples can, however, easily be applied to other application areas of logistics.
  Refer to:
  Early Warning System [Ext.]

- Logistics Information Library
  The Logistics Information Library, like the Early Warning System, is also integrated in all of the information system menus and has its own menu option.
  Refer to:
  Introduction
  Searching and Retrieving Key Figures [Ext.]
  Info Sets [Ext.]
  Integrating Key Figures into LIL [Ext.]

Since the planning functionality of the information systems and the component Sales and Operation Planning (SOP) are combined into one central planning and forecasting tool, you will find the documentation on planning in the document PP - Sales and Operation Planning and not in this document.

The documentation for the component Logistics Data Warehouse can be found in the Implementation Guide for the Logistics Information System under “Data basis” and “Updating”.

December 1999
Basic Structure and Concepts: Overview

This section covers the basic structure and the conceptual background of the Logistics Information System.

The Logistics Information System as a Component of the Open Information Warehouse [Page 31]

Function of the Information Systems [Page 17]

Information Structures [Page 22]

Purchasing Information System: Information Structures [Ext.]

Sales Information System: Information Structures [Ext.]

Inventory Controlling: Information Structures [Ext.]

Shop Floor Information System: Information Structures [Ext.]

Plant Maintenance Information System: Information Structures [Ext.]

Quality Management Information System: Information Structures [Ext.]

Retail Information System: Information Structures [Ext.]

Standard Analyses [Page 28]

Flexible Analyses [Page 34]

Planning [Page 36]

ALE [Page 37]

Working With the Information System Menus [Page 19]
Function of the Information Systems

An information system uses informative key figures to aid the rapid detection of existing problem areas and analyze their origin. Business transactions that are often performed thousands of times in one day form the basis for these key figures. An information system therefore has to access aggregated data in order to gain a quick overview.

The information systems in logistics are flexible tools for collecting, aggregating and analyzing data from the operative applications (Purchasing, Sales, Production, Inventory Controlling, Plant Maintenance, Quality Management/Inspection Processing). They thus enable you to continually control target criteria and to react in time to exceptional situations.

The function of the information systems is to allow you to view the information from your operative applications from any perspective you wish. You are free to define the level of detail in which the information is displayed.

In the Logistics Information System, data can be analyzed either as a standard analysis or as a flexible analysis.

Standard analyses are based on statistical data in the Logistics Information System, which is contained in "information structures". Important key figures are directly updated from the operative application to the information structures.

Flexible analyses allow you to evaluate any SAP data structures and can be used for ad-hoc analyses.

The comparison of planned and actual data plays a vital part in the decision-making process. For this reason, the information systems give you the option of entering planning data, in addition to retrieving and aggregating actual data.

The integrated Early Warning System enables you to recognize exceptional situations at an early stage (for example, a positive trend in delivery times). Undesirable situations can be detected and rectified in time.

The Early Warning System also facilitates the selection of potential weak points (for example, you can select all of the materials with an order value higher than $5,000).

The information systems in logistics can be used on a variety of levels in the decision-making process as a management, control, and planning instrument.
Function of the Information Systems
SAP AG LO Logistics Information System

Working With the Information System Menus

PP- Absatz- und Produktionsgrobplanung (SOP)

Calling Up the Information System Menus

You can reach the information system menus in a variety of ways:

- **Access via Logistics Controlling**

  From the R/3 system menu, select:

<table>
<thead>
<tr>
<th>Logistics</th>
<th>Logistics Controlling</th>
<th>Inventory Controlling</th>
<th>or</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Sales Info System</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Purchasing Info System</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Shop Floor Info System</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>PM Info System</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>QM Info System</td>
<td></td>
</tr>
</tbody>
</table>

- **Access Via the Respective Operative Application**

  **Purchasing Information System:**

  From the R/3 system menu, select: *Logistics* ➔ *Materials management* ➔ *Purchasing* ➔ *Outline agreement* ➔ *Reporting* ➔ *Purch. Info System*

  **Sales Information System:**

  From the R/3 system menu, select: *Logistics* ➔ *Sales* ➔ *Sales Info System*

  **Inventory Controlling**

  From the R/3 system menu, select: *Logistics* ➔ *Materials management* ➔ *Inventory management* ➔ *Environment* ➔ *Inv. Controlling*

  **Shop Floor Information System**

  From the R/3 system menu, select: *Logistics* ➔ *Production* ➔ *Production control* ➔ *Control* ➔ *Information systems* ➔ *Shop Floor Info System*

  **Plant Maintenance Information System**

  From the R/3 system menu, select: *Logistics* ➔ *Plant maintenance* ➔ *Information system*

  **Quality Management Information System**

  From the R/3 system menu, select: *Logistics* ➔ *Quality management* ➔ *Information system*

  The menu for the information systems is divided up as follows:
Working With the Information System Menus

Standard Analyses

You select the option Standard analyses to perform and display standard analyses and to store user-specific settings. You can also display standard analyses for user-defined information structures here.

For further information on the functionality of the standard analyses, refer to Standard Analyses [Ext.].

Flexible Analyses

You select the option Flexible analyses to create and process evaluation information structures, and to perform and define evaluations.

You can find more information about the functionality of the flexible analyses in Flexible Analyses [Ext.].

Planning

You can maintain planning data under this menu entry.

As of Release 3.0, the planning functionality of the information systems and the component Sales and Operations Planning (SOP) have been combined and expanded into a central planning and forecasting tool.

You can find detailed information about the planning functionality in the WinHelp document Sales and Operations Planning (PP-SOP).

Early Warning System

The Early Warning System supports the decision-making process by allowing you to target and monitor specific weak points in logistics. It is possible to search for exceptional situations, thus putting you in a position to detect and rectify potential problems in good time.

You can find more information in the section Early Warning System [Ext.].

Information Library

The Logistics Information Library is helps you to create, classify, and find key figures in the area of Logistics.

Information on using the library can be found in Logistics Information Library [Ext.].

Environment

You can use Environment to branch into important transactions from the respective application that have already been documented in the remaining documents for the application.

Under the menu path Current settings, you will find some very important Customizing transactions that are carried out regularly, as opposed to those that are performed in the implementation phase or only very rarely. You can find the documentation for these transactions in the Implementation Guide for the Logistics Information System.

All the information systems in LIS contain an easy-to-use tool that allows you to create general hierarchies. You can use this tool to create and change hierarchies for the LIS evaluations quickly and easily, and to tailor them to suit your individual organizational criteria. You can find
the transactions for the hierarchy tool under the menu option General hierarchy. Information on using the general hierarchies can be found in General Hierarchies [Page 220].
Information Structures

The information structures are files of special statistics data which constitute an important element of the information systems. They form data basis for the standard analyses. Even planning is based on the information structures.

The most important information is updated to the information structures from the huge volume of data in the operative application.

- Purchasing: purchase order, goods receipt, invoice receipt
- Sales: order, quotation
- Inventory Controlling: goods movement
- Shop Floor: release/confirmation of a production order
- Plant Maintenance: creation of a notification, creation of a functional location
- Quality Management Information System: making a usage decision

An information structure defines an group containing information which is used for the aggregation and subsequent evaluation of data from the operative application.

The standard system provides information structures for every information system which include valid key figures for all of the analyses in the application area.

Customizing allows you to create your own information structures, i.e. you can add your own enhancements to the information systems.

Constructing an Information Structure

An information structure combines three kinds of information:

- Characteristics
- Key figures
- Period unit (time reference)

The following illustration shows you the structure of an information structure from the area of Sales and Distribution:
Characteristics

Characteristics are items of information that are suitable for aggregation (such as plant, material). Every characteristic has characteristic values. For example, the characteristic "material" might have the following characteristic values:

- Material: ball-bearing (represented as a text)
- Material 324567 (represented as a key)

Key Figures

Key figures are values with particular relevance to business.

- **Purchasing Information System**: invoiced amount, net order value, number of deliveries
- **Sales Information System**: sales volume, incoming orders, returns, sales order value
- **Inventory Controlling**: valued stock receipts, average consumption, total consumption value, number of material movements
- **Shop Floor Information System**: order quantity, lead time, queue time, execution time
- **Plant Maintenance Information System**: number of notifications, number of breakdowns, mean time to repair
- **Quality Management Information System**: total lots, mean quality score, lead time

Key figures contain data that is read from the information structures, whereas characteristics act as the key to this process.

Every key figures has its own values.

- The material 265-987 (characteristic value) has an acquisition value of $20,000 (key figure value).

Period Units

A period unit is assigned to every information structure.

The values of the key figures in an information structure are cumulated at regular intervals for each characteristic in the information structure.

The period unit determines the frequency with which this takes place. You can choose between day, week, month, and posting period.

Standard Information Structures

The information structures available for each information system in the standard system contain key figures that are linked together thematically for all of the relevant analyses in the respective
Information Structures

application area. You can also use formulas to access key figures which are calculated when you carry out an analysis.

The following sections describe the standard information structures of the individual information systems:

- Purchasing Information System: Information Structures [Ext.]
- Sales Information System: Information Structures [Ext.]
- Inventory Controlling: Information Structures [Ext.]
- Shop Floor Information System: Information Structures [Ext.]
- Plant Maintenance Information System: Information Structures [Ext.]
- Quality Management Information System: Information Structures [Ext.]
- Retail Information System: Information Structures [Ext.]

Self-Defined Information Structures

Self-defined information structures enable you to add your own enhancements to the information systems. You can combine information structures to suit your own needs as well as define your own rules for updating. You can make use of the entire functional range in LIS to create your own information structures. You can use the standard analyses and the flexible analyses to evaluate the user-defined information structures and you can also create planning data for them.

The functions for the user-defined information structures are found in Customizing under the Logistics Information System. The complete functionality can be found under the menu option Data Basis.

You can find further information in the Implementation Guide.

To call up the Implementation Guide, proceed as follows:

1. From the R/3 system menu, select Tools → Business Engineering → Customizing → Implem. projects → Display SAP Refer. IMG.
   A complete list of all of the available Implementation Guides will appear.
2. Place the cursor on Logistics General and select Edit → Explode/hide.
   A list of all of the documents that are assigned to Logistics General will appear.
3. Place the cursor on Logistics Information System and select Edit → Explode/hide.
   A list of all of the documents that are assigned to the Logistics Information System will appear.
   You will find the Implementation Guide you require under Logistics Data Warehouse → Data Basis.

Updating Statistical Data

The updating of statistical data can take place as a U1-update (update with delayed start) or a U2 update (statistical update).

For every standard information structure, you can define the type of updating and the frequency with which the statistical data should be cumulated (on a daily, weekly, or monthly basis, or at
posting period intervals). You do this using the Logistics Information System Configuration menu (see also Updating [Page 234]).

You can improve the monitoring of the update process with the help of a user-specific list known as the update log. This shows details of the last event to be affected by statistics updating (see also Updating Check [Ext.]).
Variant Configuration: Information Structures

Five information structures are available in the standard system, whereby two information structures for analysis (S128, S138) are based on three basis information structures (S126, S127, S137).

As of Release 4.5A, the variant configuration function enables you to configure both individual characteristics, as well as characteristics combinations. Variant analysis was rearranged in this way, and now occurs as a standard function in the information structure S138. This enables you to perform characteristics planning for combinations of characteristics in information structure S138.

- In order to evaluate analysis information structure S138, the data must be updated as follows:
  a. The data is written to the basis information structure S137 from the basis information structure S126 using method V003 in Copy Management.
  b. Use Copy Management without a method to write the data from basis information structure S137 to analysis information structure S138.

  The system performs a standard analysis in the variant analysis function of the Sales and Distribution System analysis menu or with report RMCV1300 on the information structure S138.

You can still evaluate the analysis information structure S128.

- Update the data for S128 as follows:
  a. The data is written to basis information structure S127 from basis information structure S126 using method V001 in Copy Management.
  b. Use Copy Management without a method to write the data from basis information structure S127 to analysis information structure S128.

  The system performs the analysis on the information structure S128 using report RMCV0700 instead of the variant analysis function from the Sales and Distribution System analysis menu.

For further information on this topic, refer to:

- Prerequisites for Using S138 [Ext.]
- Creating Basis Information Structures S126, S127 and S137 [Ext.]
- Creation of Analysis Information Structures S128 and S138 [Ext.]
Updating: Overview

Data analysis in the information systems is based on the statistical data that is updated from the operative application to the information structures.

This section deals with the basics for updating data in the individual information systems.

⚠️

You can find detailed information about updating (Logistics Data Warehouse, updating check, updating control) and about data collection (Copy Management, etc.) in the Implementation Guide for the Logistics Information System.

Archiving [Page 38]

Updating: Purchasing Information System [Ext.]

Updating: Sales Information System [Ext.]

Updating: Inventory Controlling [Ext.]

Updating: Shop Floor Information System [Ext.]

Updating: Plant Maintenance Information System [Ext.]

Updating: Quality Management Information System [Ext.]

Updating: Retail Information System [Ext.]
Standard Analyses

Standard Analyses

Standard analyses offer a wide range of possibilities for analyzing data. The standard analysis provides you with a whole spectrum of functions which enable you to target specific data for detailed analyses.

The information structures provide the data basis for the standard analyses.

You can find out which standard analyses are available in the individual information systems in Standard Analyses of the Information Systems [Page 50].

In each standard analysis you can specify the range of the data to be analyzed by using various selection options. You can either predefine the key figures that you want to analyze or choose them interactively during the analysis itself.

Evaluation Functions

A drill-down function allows you to vary the level of detail in which the information is displayed. You can specify the sequence in which the levels of information are displayed or you can follow the predefined analysis path, known as a standard drill-down sequence.

At each level, you can carry out a wide range of additional functions, including cumulative frequency curves, ABC analysis, correlation, classification, dual classification, and ranking lists. All results can be displayed in the form of graphics.

In the Shop Floor Information System, you can also use a Gantt diagram and an input-output diagram.

Selection Versions

The data selected for a standard analysis can be saved in the form of a selection version, and can be called up again at a later stage. You can thus carry out data selection in the background at any time. Selection versions also enable you to predefine the way in which you view the data.

You can find a description of the numerous possibilities offered by selection versions in Selection Versions [Page 51].
Characteristics and Key Figures of the Standard Analyses: Overview

The following lists and tables supplies you with a detailed listing of the characteristics and key figures for all of the standard analyses of each of the individual information systems.

- Characteristics and Key Figures: Purchasing Information System [Ext.]
- Characteristics and Key Figures: Sales Information System [Ext.]
- Characteristics and Key Figures: Inventory Controlling [Ext.]
- Characteristics and Key Figures: Shop Floor Information System [Ext.]
- Characteristics and Key Figures: Plant Maintenance Information System [Ext.]
- Characteristics and Key Figures: Quality Management Information System [Ext.]
- Characteristics and Key Figures: Retail Information System [Ext.]
How the Key Figures are Calculated: Overview

Each information system will have a section on how to calculate the key figures. The key figures have been divided into groups.

Information on the key figures is also available via the F1 Help key, directly in the system. You can call up the F1 Help in the standard analyses in all of the key figures in the initial or drill-down lists. The F1 Help for key figures can also be called up in the dialog boxes “All key figures” or “Select key figures” for every key figure.
The Logistics Information System as a Component of the Open Information Warehouse

Informationsstrukturen

The SAP Open Information Warehouse

On an application level, the LIS is a component of the SAP Open Information Warehouse. Also belonging to this application level are the Finance Information System (FIS) and the Human Resources Information System (HRIS). The Executive Information System (EIS) is also included on a cross-application level.

The aim of the Open Information Warehouse is to integrate the data of various information systems. All important information within a company is transparent and easily accessible for decision-makers. The user can select various views and aggregation levels for the data. In the Open Information Warehouse, important information is stored in separate databases parallel to the operative systems (Purchasing, Inventory Controlling, Shop Floor, Sales, etc.). Data from the operative systems is thus converted into informative key figures that aid the decision-making process. In this way, the business processes of the operative systems (for example, goods receipt, purchase order, order, billing document, notification) form the data basis for the Open Information Warehouse.

The Information Warehouse supports the analysis of data and provides easy-to-use and informative reporting techniques, which extend to the graphically supported presentation of data.
The Logistics Information System as a Component of the Open Information Warehouse

You can find more information on the Open Information Warehouse in the document CA Open Information Warehouse.

The LIS as a Component of the Open Information Warehouse

The following section describes the Logistics Information System and its concept as part of the Open Information Warehouse in more detail.

In accordance with the Open Information Warehouse concept described above, the information systems in LIS are continually supplied with data from the operative applications (Sales, Purchasing, Production, Plant Maintenance, etc.). This level is also described as OLTP (Online Transaction Processing).

Above the OLTP level is the Logistics Data Warehouse. When a business transaction is carried out in the operative application, important information is updated to the LIS statistical data basis. This first creates a quantitative reduction in the volume of data due to the periodic updating process and, secondly this causes the information to be reduced qualitatively down to the statistically-relevant parts.

The Data Warehouse is supplied with the operative data from the OLTP level. This data flows into the information structures and forms the data basis of LIS. Both LIS and the standard SAP System provide Information Structures [Page 22], and make it possible for you to compile information structures yourself and define the rules for updating them. User-defined information structures thus enable you to add individual enhancements to the LIS information systems.
Easy-to-use analysis and reporting tools for evaluating data are available at OLAP level (Online Analytic Processing).

These reporting tools include:

- **Standard Analyses** [Page 26] with a variety of options for editing lists and graphically presenting the results
- **Flexible Analyses** [Page 34] with the option of defining your own list layouts and formulas
- Flexible Planning [Page 36] with individual planning tables that can be illustrated, various planning methods, distribution functions, forecasting support and interactive graphics
- The Early Warning System [Ext.], which facilitates the search for weak points and exceptional situations
- the Logistics Information Library, which enables you to easily access key figures in LIS by using simple search strategies and helps you to catalog key figures (for more information on the Logistics Information Library, see Logistics Information Library [Ext.].
Flexible Analyses

Flexible analyses allow you to tailor the way in which key figures are combined and aggregated. This means that it is possible to both provide administrators with detailed information and management with aggregated information.

Flexible analyses enable easy access to the Report Writer, a user-friendly tool with which you can create reports for various analyses. The Report Writer is integrated in other SAP applications, such as Extended General Ledger and Cost Center Accounting.

Evaluation structures form the interface to the Report Writer. Evaluation structures consist of characteristics and key figures and are easy to construct.

An evaluation structure with the same name exists for each information structure in the standard system.

Even the self-defined information structures created in Customizing can be evaluated via the flexible analyses.

Evaluations

You can create an evaluation on the basis of the evaluation structure.

To define an evaluation, all you need to do is select the characteristics and key figures you require (pick-up technique).

The following illustration demonstrates this using an example from the Purchasing Information System.

One of the especially useful features here is that you have the option of tailoring the layout of your report to suit your particular requirements. You can also define extra key figures for the
reports, which are derived from existing key figures by means of calculation formulas. You can thereby multiply the key figures or divide one key figure by another.

You can also present the data in the list graphically.
Planning

As well as allowing you to analyze actual data, the information systems in Logistics allow you to create planning data. This planning data can be used later on in the standard analyses in planned/actual comparisons.

The planning function in the information systems is based on the standard information structures. That is, it is possible to plan the information structures that are available in the standard system, as well as self-defined info structures.

For more information on the planning functionality, see Sales and Operations Planning (SOP) [Ext.] and Planning System [Ext].

In addition to the planning of open to buy, you can also use the Merchandise and Assortment Planning application component in Logistics. This component supports planning and reporting for your business activities in the area of merchandise and assortment as an overall process. This enables you to perform both value and quantity-based planning. Planning may be performed at any hierarchy level, for example, purchasing organization, store group, or merchandise category. For example, you define your strategic objectives at a higher level, and define them in more detail at the level of assortment grades, price bands, or even articles. In this way, you can compare the planning versions created and use these to come up with a final planning version.

Planning is used to define important key figures, such as sales, gross margin and stock, as well as the width and depth of the assortment for a future period, for example, a season. Comparing planned, actual, and historical data allows the optimum planning of future business developments.

Depending on your requirements, you can define the planning process flow and the structure of the planning hierarchy, and select the key figures that are to be planned.

The Merchandise and Assortment Planning component was first developed for Release 4.6A, and is intended to replace the OTB. However, the existing planning function (Release status: 4.5B) will remain in SAP Retail for the time being. Further development of the existing planning function is not planned.

For more information on merchandise and assortment planning, see Merchandise and Assortment Planning [Ext].
ALE

It is possible to use ALE (Application Link Enabling) in the following information systems:

- Purchasing Information System
- Sales Information System
- Inventory Controlling

Even the planning functionality supports the ALE concept (for further information refer to the Implementation Guide and to the WinHelp document *Sales and Operations Planning*).

ALE enables the exchange of data between one central and several local distributed applications, which run on different computers that are networked to one another.

ALE allows you to store data in distributed systems. This means that you can divide up the data in accordance with the organization structure of your company. This makes a variety of distribution scenarios possible. For example, the information system can run on a central R/3 system and the operative application on decentralized R/3 systems, whose data flow into the central information system. Also possible are decentralized information systems, whose data flow into a central information system.

In this way ALE enables you to represent the organizational structures of your business and also allows you to use different Release levels on the central and local systems.

A reference model shows how the applications (for example, Purchasing Information System and Purchasing/Inventory Management) exchange data with one another. In the customer distribution model, you can predefine the distribution you require.

The following example illustrates the processes in the area of Purchasing:

If a purchase order is saved, the customer distribution model is automatically scanned for possible message receivers for the event ‘purchase order’. If message receivers exist, an interface, which is known as the ‘IDoc interface’, is called up in Purchasing. An IDoc (structured message) is created. The IDoc is passed on to the distribution. The distribution causes message to be sent to the systems designated by the customer distribution model.

You can find more information about ALE and maintaining the customer distribution model in the WinHelp documents, or the ALE Implementation Guide and the Implementation Guide for the Logistics Information System (Menu path: Logistics Data Warehouse → Data Basis → Tools → Distribution of Statistical Data).
Archiving

In the Logistics Information System, archiving consists of archiving statistical data and archiving selection versions from the standard analyses.

You can find information about archiving under CA - Cross Application → Application Data Archiving → LO - Logistics General → Logistics Information System (LO-LIS).
Standard Analyses

Basics

Basics [Page 41]
Standard Analyses of the Information Systems [Page 50]

Working with the Standard Analyses

Performing Standard Analyses [Page 44]
Selection Versions [Page 51]
Drilldown Function [Page 62]
Choosing Key Figures for the Results Lists [Page 79]

Analysis Functions
Standard Analyses

Switching to Another Information Structure [Page 80]
Sorting Lists [Page 84]
Creating Ranking Lists [Page 85]
Graphics [Page 87]
Time Series Graphics [Page 88]
Portfolio Graphics [Page 89]
Cumulative Frequency Curve [Page 90]
Correlation Curve [Page 94]
ABC Analysis [Page 97]
Classification [Page 109]
Dual Classification [Page 115]
Planned/Actual Comparison [Page 122]
Previous Year Comparison [Page 125]
Comparing Two Key Figures [Page 127]
Shop Floor Information System: Gantt Diagram [Ext.]
Shop Floor Information System: Input/Output Diagram [Ext.]
Inventory Controlling: Detailed Information [Ext.]

General Functions

Interactive Settings [Page 130]
Additional Information [Page 139]
Searching By Letter or Number Combinations [Page 146]
Printing a List [Page 147]
Downloading Lists to a PC File [Page 148]
Transferring Data to XXL [Page 149]
Sending Lists [Page 151]
User-Specific Settings [Ext.]
Basics

The data basis for the standard analyses is provided by special statistics files, known as the information structures. The most important data is updated from the operative application to the information structures. This is illustrated in the following diagram.

An information structure defines information that will be used for data aggregation and subsequent evaluation of data from the operative application.

You can find information about which standard analyses are available in the individual information systems in Standard Analyses of the Information Systems [Page 50].

Types of Lists: Initial Lists and Drilldown Lists

You can view the following types of lists in a standard analysis:

- Initial list
The initial list provides an overview of the characteristic values for the key figures, in accordance with the selection criteria you make beforehand.

- **Drilldown list**

  A drilldown list shows a particular characteristic value, for instance, in detail. There are several drilldown options, depending upon the analysis selected.

### Drilldown Function

The drilldown function allows you view the data that is shown in the list in more detail, and thus vary the level of detail. A drilldown can be based on two criteria:

- with regard to a **characteristic** (for example, material, material group, vendor, period) (refer to Characteristic Drilldown [Page 53])
  
  Examples: Characteristic Drilldown [Page 55]

- with regard to an existing **hierarchy** (refer to Hierarchy Drilldown [Page 58])

  ![Diagram showing drilldown function]

  The functionality of the hierarchy drilldown is not yet available in Inventory Controlling and the Plant Maintenance Information System. Further information can be found in the Release Infos.

The following hierarchies are available in the individual information systems:

- Purchasing Information System: vendor class, material class, product group
- Sales Information System: customer class, material class, customer hierarchy, product group
- Shop Floor Information System: work center hierarchy, material class, product group
Quality Management Information System: vendor class, customer class, customer hierarchy, material class

Examples: Hierarchy Drilldown [Page 72]

Both types of drilldown can be used in combination with one another.

**Additional Functions for Editing Lists**

A variety of additional functions are available for all list levels that are created by a drilldown:

- Cumulative frequency curve
- Correlation
  - ABC analysis
  - Dual classification
  - Classification
  - Ranking list
  - Sorting a list
- Planned/actual comparison (not in the Shop Floor Information System)
  - Previous year comparison
  - Comparison of two key figures
  - Currency conversion
  - Data transfer to XXL
  - Saving data in a PC file

You can illustrate all of these results graphically.

In the standard analyses ‘event’ and ‘production order’ in the Shop Floor Information System, you can call up a Gantt diagram and an input/output diagram.

You can also access master data and document information from the respective operative application.
Performing Standard Analyses

This topic explains how you can create a standard analysis and how you can define the scope of the data shown in the results lists.

The same user interface is provided for all standard analyses of the information systems.

The data that is selected for a standard analysis can be saved in the form of a selection version and can be displayed again later. You can also perform the selection of data as a background job at any time. You can also use a selection version to redefine the view of the data. You can read about the wide range of options offered by the selection versions in Selection Versions [Page 51].

If you are in a standard analysis and would like to save the data as a selection version, you can do this from the standard analysis. You can find information on this subject in Saving a Standard Analysis [Page 49].

You can also perform the selection of data for a standard analysis from the selection screen as a background job. If you want to speed up the process of selecting large quantities of data, it is advisable to read the data from a selection version that has already been generated in the background. You can find information on this subject in Perform Data Selection as a Background Job [Page 61].

To execute a standard analysis, proceed as follows:

1. From the information systems menu, select the respective analysis that you require.
   
   The selection screen appears for the analysis you require.
   
   If you wish to perform a standard analysis for self-defined information structures (see also Information Structures [Page 22]), proceed as follows:
   
   From the information systems menu, select Standard analyses → Self-def. analysis → New Selection. A dialog box appears with the list of the self-defined information structures. Position the cursor on the information structure you require and press Enter.
   
   The selection screen appears.

2. You can influence the scope of the data to be analyzed by specifying selection criteria. The following selection criteria and parameters are available:

   - **Characteristics**
     
     The characteristics which are offered as selection criteria from the information structure are those on which the selected analysis is based.

   - **Further Selection Criteria**
     
     The LIS allows you to also use key figures as selection and drilldown parameters. If a standard analysis is based on an information structure that also uses key figures as selection and drilldown parameters, then you will see additional selection criteria for a selection via key figures on the selection screen of the standard analysis. This functionality can be used for the following types of key figures: date, numc (numerical character), character or time.
If you use key figures as selection and drilldown criteria, you then have the option of obtaining additional information about the characteristics of the information structure while in the standard analyses. For example, you can use this option to evaluate data that reflects the latest status relating to a key figure (last movement of a material, last person to change an order, etc.).

**Selection criterion functional location hierarchy (only in Plant Maintenance Information System, standard analyses “Planning group” and “Customer notifications”)**

In the Plant Maintenance Information System you have the option of specifying the name of a specific functional location hierarchy in the planning group analysis in the selection screen of the standard analysis. The data is then only read the specified hierarchy.

If you want to carry out the selection for a functional location hierarchy, proceed as follows:

i) Specify the name of the hierarchy in the field *Functional location* and select *Structure functional location*. The hierarchy tree appears of the selected hierarchy.

ii) You can now execute the standard analysis for a hierarchy node of your choice. Select the hierarchy node you require and select the function *Continue*. The initial list of the standard analysis appears. The data for the selected functional location hierarchy is displayed.

**Period to analyze**

The period to analyze (day, week, month, posting period) depends on the period unit that has been specified for the updating of the information structure in the analysis.

**Analysis currency (only for standard analyses with currency key figures)**

If you specify an analysis currency, the values of all key figures are converted to the specified currency and then uniformly displayed in that currency.

If you specify an analysis currency, this results in an increase in the runtime. For this reason, you should only specify an analysis currency when you are sure that the results could be displayed in differing currencies and you need the display to be in standardized currency. The system uses the exchange rate specified in the user settings or in Customizing for the current rate of exchange on the system date. You can, however, also make interactive settings for the conversion to a standardized analysis currency after you have made your selections (refer to *Interactive Settings* [Page 130]).

**Exception**

You can use the Early Warning System [Ext.] to specify a defined Exception [Page 48]. The exceptional situation defined in this exception is then highlighted in the standard analyses. The prerequisite is that both the standard analysis and exception
Performing Standard Analyses

are based on the same information structure and that the exception was activated for the standard analyses. Highlighting allows you to navigate with ease in the standard analysis. If exceptions appear on the material level, for example, this will also be displayed on a higher aggregation level (for example, on the plant level). You can use the Drilldown Function [Page 62] on the respective highlighted lines to reach the exceptional situations. You can read about how to carry out an exception analysis in Exception Analysis [Ext.].

When you specify an exception, the settings for the standard drilldown are copied from the exception. The sequence of the standard drilldown and the characteristics according to which a drilldown can be executed, correspond to the characteristics and their sequence from the exception. The key figures which were specified in the requirements of the exception are displayed. Please note that the number of periods for the period to analyze do not originate from the exception.

- **Ad-hoc evaluation**

  This checkbox can only be found in the Purchasing Information System, for the analyses for long-term planning and in Inventory Controlling in the standard analyses for stock/requirement and the standard analysis for parameters controlling.

  In the analyses for long-term planning, updating does not take place continually. If you only need one data selection for certain analysis criteria of a standard analysis, select the field Ad-hoc evaluation. The data is then read directly from the planned orders, i.e., in the standard analysis Current stock/requirement, data is read from MRP. See also:


  In the standard analyses in the Purchasing Information System for long-term planning, it is possible to calculate the order value in four different ways. You can find detailed information about how to do this in Standard Analyses: Purchasing Information System [Ext.].

- **Planning scenario**

  This parameter is only available in the Purchasing Information System, for the analyses for long-term planning and in Inventory Controlling in the stock/requirement standard analyses.

  In the Planning scenario field, specify the planning scenario key that is to form the basis of the analysis.
You can find detailed information about long-term planning in the documentation about Long-term planning.

- Version

You can expand the selection screen by adding the Version field. In this way you can display the versions with planning data for the selected analysis. You can determine whether the field Version is displayed or not in the user-specific settings for the user and for a specific standard analysis. You can make settings in Customizing to specify whether the display of the field Version is to be user-independent for a specific standard analysis.

If the field Version is to be displayed in all standard analyses and if it is to be user-dependent, proceed as follows: From the R/3 system menu, select System → User profile → User parameters. In the PID field specify the MCR parameter and place an X in the Parameter value field or the name of the version that should be displayed on the screen. Save your entries.

3. To start the analysis press the EXECUTE key.

The Initial list appears.

In the first column of the initial list, you will find all those characteristic values that correspond to the selection criteria that you specified. The following columns contain the values of the key figures for the selected characteristic values. All key figures are displayed in their respective units.

The standard setting for the key figures can be determined for each standard analysis in the Customizing for the Logistics Information System or you can make user-specific settings for each analysis in the menu of the respective information system under the menu option Settings.

If you did not specify an analysis currency in the selection screen, it is possible that different currencies will be used in the analysis (for example, if the order value for each purchasing organization is updated in different local currencies in the Purchasing Information System or if values for each sales organization are updated in different statistics currencies in the Sales Information System).

If values with different currencies are cumulated, "***" is displayed as the unit. In such a case, it is advisable to set a uniform analysis currency (refer to Setting the Currency [Page 131]). If quantities with different units are cumulated then "****" is again used as the unit.
Exception

Exception

You can use an exception to define an exceptional situation in the Early Warning System. To define an exception, you need to specify characteristics or characteristic values (for example vendor, material) and requirements. Requirements can be created as a threshold value (for example, materials/vendors with an order value greater than $5000), as a trend (for example, a positive trend for order value), or as a planned/actual comparison.
Saving a Standard Analysis

You can save the data selected in a standard analysis under a version name so that it can be used in subsequent analyses, that is, you save the data pattern when you save.

To save a standard analysis proceed as follows:

1. Start from a basic or drilldown list of the analysis for which you want to save a selection version. Now select:
   (for example, Vendor, Material) analysis → Save as.
   A dialog box appears.
2. In the Version field, enter the name of the version under which you want to save the standard analysis data.
3. In the Version text field, enter a short explanatory description for the selection version.
4. To save the selection version, select the Save function.
   The selected data is then saved under the specified version name.

Displaying a Selection Version

If you want to display a selection version, the you have the following two options:

- You can display the selection version from the overview of the selection versions.
  Please refer to Overview of the Selection Versions [Page 56].
- You can call up the selection version from the selection screen of the standard analysis, for which the selection version was created.
  Please refer to Displaying and Retrieving a Selection Version [Page 60].

It is possible to use the full range of functions (drilldown function, ranking lists, ABC analysis, dual classification, etc.), even when you are displaying the selection version.
Standard Analyses of the Information Systems

The following sections show you which standard analyses are available in the individual information systems:

Standard Analyses: Purchasing Information System [Ext.]
Standard Analyses: Sales Information System [Ext.]
Standard Analyses: Inventory Controlling [Ext.]
Standard Analyses: Shop Floor Information System [Ext.]
Standard Analyses: Plant Maintenance Information System [Ext.]
Standard Analyses: Quality Management Information System [Ext.]
Standard Analyses: Retail Information System [Ext.]
Selection Versions

The selection versions in LIS enable you to save the data of a standard analysis or to redefine your view of the data.

The selection versions in LIS offer you the following options:

- You can already redefine the standard drilldown for the standard analysis in the selection version, as well as the key figures that are to be displayed. This means that you can redefine your view of the standard analysis. You can therefore specify different views of an information structure.

- You can define various levels of aggregation for a selection version, i.e. initial lists of the standard analyses (characteristic levels). You can choose from these aggregation levels for each selection version in an overview. This gives you the opportunity to redefine the way in which you start the standard analysis and to calculate the aggregation of the data beforehand.

- You can assign a selection version to a specific user. You can also use a distribution list to assign a selection version to two or more users.

- The selection versions are displayed for each information structure with the aggregation lists in the form of a transparent tree-structure. You can display this overview in two different ways for each information system:
  - General
    (selection versions for all information structures of the respective information system)
  - User-specific
    (all selection versions that are assigned to the user)

- You can use the selection versions to minimize the times required for making a selection. You can perform the selection of data for a selection version in the background. The area to analyze can also be assigned in the form of a variant. The dataset that has been ‘frozen’ in this way can then be analyzed with a high level of performance and a low system load. This procedure is particularly recommended when large amounts of data are involved in the selection.

If you are in a standard analysis and wish to save the data as a selection version, you can also do this from the standard analysis itself. For more information, please refer to Saving a Standard Analysis [Page 49].

Creating/Changing a Selection Version [Page 52]
Scheduling a Selection Version [Page 55]
Overview of the Selection Versions [Page 56]
Deleting Selection Versions [Page 58]
Creating/Changing a Selection Version

If you want to create a selection version, then proceed as follows:

1. Start from the menu of the respective information system and select:
   Standard analyses → Selection version → Create.
   The initial screen appears.

2. Enter the name of the selection version and an explanatory description in the field Selection version.

3. Enter the name of the information structure for which the selection version is to be created in the field Info structure.

4. You can use a selection version that already exists as a template. To do this, refer to the name of the selection version that you would like to use as a template in the field Selection version.

5. Press Enter.
   The definition screen appears.

6. You can assign parameters to the selection version.

   Currency and Exchange Rate Type:
   You can specify an analysis currency and an exchange rate. These entries are used in the aggregation lists and serve as default values for the selection screen.

   Period to Analyze:
   Specify the number of periods for which data is to be selected in the field No. of periods.
   Place a cross in the field Current period, if you want the current period to be included.

   Dynamic Calculation:
   If you place a cross in this box, then the system dynamically determines the period to analyze from the current date. This is always recommended if you wish to read the data for the last three months at certain intervals, for instance. If background processing is triggered, in this example the system will always read data for the last three months (based on the current date). For this reason, no period to analyze can be specified when you create a variant for background processing and the selection fields for the period to analyze are no longer displayed during variant maintenance.

   Do not place a cross in the field if you wish to read data for a static period, such as the 1st quarter of 1996.

   Distribution List:
   You can allocate the selection version to several people who belong to a general distribution list. The selection version is then displayed to these people in the user-specific overview.

   User
   You can allocate the selection version to exactly one user.

   If you do not make an entry in either the Distribution list or in the User field, then the selection version will be made available to all users.
Variant:
You can specify the area to analyze of a selection version in the form of a variant. If a variant is created for a selection version, the name of the variant is displayed in this field.

7. Specify the characteristics.
   If you select *Edit → Choose characteristics*, a selection list containing the characteristics of the selected information structure appears.

   The sequence in which you select the characteristics determines standard drilldown.

   In the case of selection versions for which data selection is scheduled to run in background processing mode and has been completed, the data for the characteristics selected here is stored in aggregated form. For this reason in subsequent display screens, you can only drilldown on the characteristics specified here.

8. You can generate different initial lists for the data display in the standard analysis. You can generate an initial list for all characteristics you have selected. The data is cumulated at the selected characteristic level. The system then offers the initial lists for you to choose from for the selection version in the overview. If one data selection is scheduled to run in the background for the selection version and has been completed, you can display the standard analysis with the initial list.

   Place a G in the field if you would like to generate an initial list on the level of the selected characteristic.

9. Specify the key figures. If you select *Edit → Choose key figures*, a selection list containing the key figures of the selected information structure appears. You can make a selection to determine the key figure view for the standard analysis.

10. Save your entries.

**Create Variant**
You can specify the area to analyze of a selection version in the form of a variant.

Proceed as follows:

1. Start from the definition screen and select: *Edit → Create Variant*.
   A confirmation prompt appears. If you answer ‘yes’, you branch to the selection screen of the standard analysis.

2. Enter the selection criteria you require. The system help functions will help you to do this.

   The specifications you made in the definition of the selection version for the currency and the period to analyze are transferred as default values to the selection screen.

3. Press *Continue*.
   An overview screen appears, in which you can enter parameters for the variant.

4. In the field *Explanation*, enter a text that briefly explains the variant.

5. Save your entries.
Creating/Changing a Selection Version

Scheduling a Selection Version [Page 55]
Overview of the Selection Versions [Page 56]
Deleting Selection Versions [Page 59]
Scheduling a Selection Version

When you schedule a selection version, you determine the cycle, in which data is to be selected, i.e. You schedule the background job. You can choose selection to take place monthly, weekly, or daily.

1. Start from the information system menu and select: Standard analyses → Selection version → Schedule.
2. In the Selection version field, specify the name of the selection version that you wish to schedule and press Enter. A dialog box appears, in which you can specify the cycle of selection.
3. Press the push-button Date/time. The input fields for the start date are displayed.

You can read about the additional options for defining a start date in the WinHelp Document BC-System Administration.

Job Overview

You can display a job overview for a selection version. The job overview shows the background jobs for a selection version and their status (planned, released, ready, active, completed or terminated)

You can change the status of the job from the overview list.

Overview of the Selection Versions [Page 56]
Overview of the Selection Versions

The selection versions are displayed for each information structure with the aggregation lists in an easy-to-view tree structure. You can display this overview in two different ways for each info structure:

- General
  The selection versions for all information structures of the respective information system are displayed

- User-specific
  All selection versions that are assigned to the user are displayed for each info structure.

Calling up an Overview

To obtain an overview, start from the information system menu and select: Standard analyses → Selection version → General overview or User overview.

The following functions are available in the overview:

Display Selected Data

You can use this function to display the data that has been read and stored for a selection version. You receive a display of the standard analysis with the saved data. You can also perform this function on aggregation lists (initial lists) for a selection version.

The function can only be used for selection versions, to which you have assigned a selection date. This selection date can be the date of background processing or the date on which the selection version was saved from the standard analysis. The standard drilldown and the key figure selection are transferred from the selection version. In the case of selection versions which have been saved from a standard analysis, the standard settings from Customizing and the user-specific settings for the standard analysis are transferred.

Execute

The ‘Execute’ function allows data to be read and displayed ad hoc in accordance with the view that you have defined in the selection version. When you perform this function, you receive the selection screen. The settings that you made in the definition of the selection version (currency and period to analyze) are transferred as default values. The standard drilldown and the key figure selection are transferred from the selection version.

Execute with Variant

You can only use this function for selection versions for which you have created a variant. The data is read displayed ad in accordance with the view that you have defined in the selection version and in accordance with the selection criteria of the variant. No selection screen is displayed; you directly receive the list of the data.
Deleting Selection Versions

If you wish to delete a selection version, proceed as follows:

1. Start from the information system menu and select: Standard analyses → Selection version → Change. The initial screen appears.
2. In the Selection version field, enter the name of the selection version that you want to delete.
3. Select Selection version → Delete.
Converting Selection Versions Created Before Release 3.0D

You can use the report RMCSSELV to convert selection versions from before Release 3.0D. The report reads the selection versions that were created before 3.0D and converts them so that the original name remains and the selection versions are included in the overview. If an identical name already exists, then a new name is created for the selection version.

This name consists of the first three letters of the old name and a two-digit number. All converted and unconverted selection versions are listed in a log once the system has run the report.
Displaying and Retrieving a Selection Version

Displaying and Retrieving a Selection Version

If you wish to display a selection version, proceed as follows:

1. From the information system menu, select the required standard analysis for which you want to display a selection version. The standard analysis selection screen appears.

2. Select *Analysis → Get selection version*
   A selection screen with the list of selection versions for the standard analysis appears.

3. Place the cursor on the selection version you require in the list and choose the *Select version* function (or double-click with the mouse).
   The basic list of the selected analysis appears with the selection version data that you chose.
Perform Data Selection as a Background Job

You can perform the data selection for the standard analysis as a background job. This is always recommended when a large amount of data is imported. The standard analysis data that is selected in this way is stored as a selection version and can be subsequently displayed. After the function has been triggered the background processing begins immediately.

You can also use the R/3 job planning function for background processing. Here you have the additional option of scheduling background jobs to take place at regular intervals.

If you wish to perform a data selection as a background job, proceed as follows:

1. From the information system menu, select Standard analyses → the required analysis (for example, Material, Plant, Manufacturer) → New selection. The selection screen for the chosen analysis appears.

2. Specify the selection criteria you require and select Analysis → Execute as background job. The background processing begins immediately and the selected data is stored as a selection version. The name of the selection version consists of the characters BG, directly followed by a 3-digit number. This prevents selection versions that already exist from being overwritten. The time and date when the background processing began are included in the description.

3. You have two options for displaying the background processing data. They are as follows:
   - You can display the selection version from the overview of the selection versions. Please refer to Overview of the Selection Versions [Page 56].
   - You can call up the selection version from the selection screen of the standard analysis for which the selection version was created. Please refer to Displaying and Retrieving a Selection Version [Page 60].

If you want to check the status of the background job, proceed as follows:

1. From the R/3 system menu select System → Services → Jobs → Job overview. The selection screen appears.

2. Specify the required selection criteria and select execute. A list appears of the background jobs that you have started and the corresponding status (for example, planned, released, completed).
Drilldown Function

You can use the drilldown function to vary the level of detail in which the information is displayed, i.e., you can view the data displayed in a list according to specific criteria.

There are two types of drilldown, the characteristic drilldown and the hierarchy drilldown.

- **Characteristic Drilldown**
  A characteristic value is shown in detail with regard to a characteristic (for example, material, material group, vendor, period).
  
  **Examples:** Characteristic Drilldown

- **Hierarchy Drilldown**
  A characteristic value is shown in detail with regard to an existing hierarchy (vendor class, material class, product group).
  
  **Examples:** Hierarchy Drilldown

You can use both drilldown types in combination.

The function *Switch drilldown* enables you to change the way in which you view the data displayed in the list.

You can find more information in *Switching Drilldowns*.
Characteristic Drilldown

When you *drill down* according to characteristic, a characteristic value is shown in detail with regard to a characteristic (for example, material, customer, vendor, period).

**Examples: Characteristic Drilldown [Page 35]**

The following diagram illustrates the characteristic drilldown using the Shop Floor Information System as an example.

![Diagram](image)
Characteristic Drilldown

The diagram shows a drilldown on the work center Milling 01 in the work center analysis according to the characteristic material. The drilldown list shows all materials for the work center Milling 01. In the second characteristic drilldown, the material ‘Spindle’ is drilled down according to period. The drilldown list shows the distribution of the key figures ‘Order quantity’ and ‘Lead time’ for the material ‘Spindle’ over the periods.

Which characteristics can be used in a drill down?

You can drilldown according to a variety of criteria in every analysis. These criteria correspond to the characteristics of the information structure on which the respective analysis is based.

What sequence can be used in a drilldown?

You can determine the sequence in the drilldown on the characteristics is performed or you can follow a predefined analysis path, called the standard drilldown.

You can determine the sequence in which the standard drilldown according to characteristic is performed for each standard analysis. You can specify the sequence in either Customizing for the Logistics Information System for the respective information system and the respective standard analysis, or you can make user-specific settings under the menu option Standard analyses → the standard analysis you require (for example, Customer, Plant, Material group, Material) → Settings (see also User-Specific Settings [Ext.]).

Executing a Standard Drilldown [Page 74]
Displaying a Standard Drilldown [Page 75]
Drilling Down According to a Characteristic [Page 67]
Returning to the Initial List [Page 76]
Switching Drilldowns [Page 77]
Switching Characteristic Values [Page 78]
Examples: Characteristic Drilldown

Purchasing Information System:
You have carried out a purchasing group analysis. The initial list shows the list of selected purchasing groups and the key figures you requested for purchasing group. By drilling down on the characteristic “Vendor”, all vendors for a purchasing group will be displayed. A further drilldown according to periods shows the distribution of the order value for a particular purchasing group and a particular vendor over the individual months.

Sales Information System:
You have carried out a customer analysis. The initial list shows the list of selected customers and the key figures “Incoming orders” and “Invoiced sales”. By drilling down on the characteristic “Material”, all of the materials for a customer will be displayed. A further drilldown according to periods will show the distribution of the incoming orders and invoiced sales for a specific material and a specific customer over the individual periods.

Inventory Controlling:
You have carried out a plant analysis. The initial list shows the list of the selected plants and the key figures “Quantity of goods received of valuated stock” and “Quantity of goods issued of valuated stock”. By drilling down on the characteristic storage location, all of the storage locations for a plant will be displayed. If you then drill down on the characteristic “material”, the system displays the values of the quantities of goods received and issued for a particular storage location and for a particular plant.

Shop Floor Information System:
You have carried out a work center analysis. The initial list shows the list of selected plants and the key figures “order quantity” and “lead time” for the plants. If you perform a drilldown according to the characteristic “work center”, the system displays all of the work centers for a plant. If you then drill down according to the characteristic “period”, you can view the distribution of order quantity and the lead times for a specific work center over the individual periods.

Plant Maintenance Information System:
You have performed a manufacturer analysis. The initial list shows the list of selected manufacturers and the key figures “number of breakdowns” and “Mean Time to Repair” for the plants. If you drill down according to the characteristic “object class”, all object classes for a manufacturer will be displayed. A further drilldown according to the characteristic “material”, will display the key figures for all materials in the object class you selected.

Quality Management Information System:
You have carried out a vendor analysis. The initial list shows the list of selected vendors and the key figures “average quality key figure” and “number of lots”. If you perform a drilldown according to the characteristic “material”, the system displays all of the materials for a vendor. If you then drill down according to the characteristic “period”, you can view the distribution of both key figures for a particular vendor over the periods.
Examples: Characteristic Drilldown
Drilling Down According to a Characteristic

If you want to execute a drilldown according to characteristic in any sequence, proceed as follows:

1. Position the cursor on the characteristic value for which you wish to obtain more detailed information.

2. Under the menu sequence View → Drilldown by, select the characteristic according to which you want to perform the drilldown (for example, material, material group, period, etc.).
   A drilldown list appears.

Switching Characteristic Values [Page 78]
Hierarchy Drilldown

If you drill down by hierarchy, a particular characteristic value is shown in detail with regard to an existing hierarchy (vendor class, material class, product group).

Examples: Hierarchy Drilldown [Page 72]

Please note that when you drill down on a hierarchy, you cannot carry out the previous/current year and planned/actual comparisons.

The following diagram is an example of the hierarchy drilldown for a customer hierarchy in the Sales Information System.

Customer Hierarchies

The drilldown in the standard analysis now follows this hierarchy. This is further illustrated in the following diagram. A drilldown is performed on the sales organization 0001 according to the customer hierarchy. In this first drilldown, you reach the first level in the customer hierarchy. If you then drill down further on this hierarchy node according to the customer hierarchy, you then reach the next level in the hierarchy tree. You can proceed in the same way until the lowest level of the hierarchy has been reached, i.e. until the customer level is reached, in this example.
Which hierarchies can be used in a drilldown?

You can drill down according to hierarchies that exist for the characteristics in the information structures. SAP has provided drilldowns according to certain hierarchies in the standard system. You can also drill down according to self-defined hierarchies that you can integrate using a customer exit. You can find information about this customer exit in the Implementation Guide for the Logistics Information System (chapter “Functional Enhancements”).

The following hierarchies are available for the individual information systems in the standard R/3 System:

- **Purchasing Information System**: Vendor class, Material class, Product group, Product hierarchy
- **Sales Information System**: Customer class, Material class, Customer hierarchy, Product group, Product hierarchy using the characteristic field, Product hierarchy
- **Inventory Controlling**: Product group, Material class, Product hierarchy
- **Shop Floor Information System**: Work center hierarchy (only possible for the characteristic work center), Material class, Product group, Product hierarchy
- **Quality Management Information System**: Vendor class, Customer class, Customer hierarchy, Material class, Product hierarchy
- **Plant Maintenance Information System**: Functional location hierarchy, Classification of functional locations, Classification of equipment, Product hierarchy

Please note that you can use the product hierarchy in two different ways:

1. **Product hierarchy**
   
   If you perform a drilldown on product hierarchy for a material, the product
Hierarchy Drilldown

Hierarchy will be determined, provided that the information structure used in the analysis contains the characteristic material. When you perform a drilldown on product hierarchy, the system uses the product hierarchy that is valid for the material during the period to analyze.

2. Product hierarchy using the characteristic field

In this case, the hierarchy drilldown is performed on the characteristic “product hierarchy” in the information structure, provided that the information structure used in the analysis contains the characteristic product hierarchy. When you perform a drilldown on product hierarchy using the characteristic field, the system will drill down on the product hierarchy which was valid in the document for the material at the time of updating.

For each analysis path it is only possible to drill down according to one hierarchy. You can only perform a hierarchy drilldown if you have not already performed a drilldown according to the characteristic on which the hierarchy is based. For example, if you have already carried out a characteristic drilldown according to material, you cannot drilldown on the existing hierarchy for material (material class, product group).

Hierarchy Drilldown According to Periods

You can carry out a hierarchy drilldown according to periods in all of the LIS standard analyses. The drilldown criteria available to you (for example, a drilldown according to month, quarter, week, etc.) depend on the period unit used in the updating of the information structure on which the analysis is based.

Drilling down according to periods enables you to obtain the key figure values for various cumulated time periods. So if an information structure is updated on a monthly basis, you can obtain data cumulated at year level or for the quarter. You can then drill down on a quarter according to months.

The following table shows which hierarchies can be used for a drilldown depending upon the period unit of the information structure.

<table>
<thead>
<tr>
<th>Period unit of the info structure</th>
<th>Hierarchies</th>
<th>Further drilldown levels</th>
</tr>
</thead>
<tbody>
<tr>
<td>Periods</td>
<td>Year</td>
<td>→ Periods</td>
</tr>
<tr>
<td>Month</td>
<td>Quarter</td>
<td>→ Month</td>
</tr>
<tr>
<td></td>
<td>Year</td>
<td>→ Quarter → Month</td>
</tr>
<tr>
<td>Week</td>
<td>Year</td>
<td>→ Week</td>
</tr>
<tr>
<td>Day</td>
<td>Week</td>
<td>→ Day</td>
</tr>
<tr>
<td></td>
<td>Month</td>
<td>→ Day</td>
</tr>
<tr>
<td></td>
<td>Quarter</td>
<td>→ Month → Day</td>
</tr>
<tr>
<td></td>
<td>Year</td>
<td>→ Quarter → Month → Day</td>
</tr>
</tbody>
</table>
If the information structure used in the analysis has the period unit “month”, then you can drilldown according to quarter and year. You can then in turn drill down on year according to quarter, which in turn can be drilled down on according to month.

Combining a hierarchy and characteristic drilldown

You can combine both types of drilldowns with one another. The following diagram illustrates this using an example from the Sales Information System. This diagram is based on the same customer hierarchy used in the above diagram.

You perform a drilldown on sales organization 0001 according to customer hierarchy. You reach the hierarchy node ‘Sales group 01’. Now you want to know which materials are involved in the sales group 01. You carry out a drilldown according to the characteristic ‘material’ for the sales group 01.

Combination of a Hierarchy and a Characteristic Drill

Drilling Down According to a Hierarchy [Page 73]
Returning to the Initial List [Page 76]
Switching Drilldowns [Page 77]
Examples: Hierarchy Drilldown

Purchasing Information System:
You perform a drilldown on the vendor Miller according to material classes. The drilldown list shows the hierarchy nodes of the material class hierarchy for the materials relating to this vendor. If you then drill down according to the material class hierarchy, you will reach the next level down in the hierarchy for the hierarchy node you require. You can continue this process until you reach the lowest level of the material class hierarchy.

Sales Information System:
You perform a drilldown on the distribution channel South according to the customer hierarchy. The drilldown list shows the hierarchy nodes of the customer hierarchy for customers assigned to the distribution channel South. If you then drill down according to the customer hierarchy, you will reach the next level down in the hierarchy for the hierarchy node you require. You can continue this process until you reach the lowest level of the customer hierarchy.

Inventory Controlling:
You have carried out a plant analysis. You have now a list of the plants which satisfy the selection criteria you specified. You want to carry out inventory evaluations with regard to the product group “Children’s bicycles” in the plant North. You drill down on the plant North according to product groups. The drilldown list shows the hierarchy nodes of all the product groups in the plant North. By drilling down further on the product group “children’s bicycles” according to product groups, you reach the next level down in the hierarchy. You can continue this process until you reach the lowest level of the product group hierarchy.

Shop Floor Information System:
You have performed a work center analysis and obtain a list of the plants. You can now drill down on a plant according to the work center hierarchy. The drilldown list shows the hierarchy nodes of the work center hierarchy for those work centers assigned to the plant. If you then drill down according to the work center hierarchy, you reach the next level down in the hierarchy. You can continue this process until you reach the lowest level of the work center hierarchy has been reached.

Quality Management Information System:
You carry out a drilldown on the vendor Miller Inc. according to material class. The drilldown list shows the hierarchy nodes of the material class hierarchy for those materials with which the vendor is involved. If you then drill down according to the material class hierarchy, you reach the next level down in the hierarchy. You can continue this process until you reach the lowest level of the material class hierarchy.
Drilling Down According to a Hierarchy

You can drill down according to those hierarchies available in the standard R/3 System, as well as self-defined hierarchies that you can integrate using a Customer-Exit.

If you want to execute a drill down according to hierarchy, proceed as follows:

1. Position the cursor on the characteristic value for which you want to execute a hierarchy drill down.

2. If you want to drill down according to a hierarchy, select from the initial or drill down list View → Hierarchy drill down.

   A dialog box appears. Select the hierarchy according to which you want to drill down and select the function Continue.

   A drill down list appears with the hierarchy nodes of the hierarchy you chose. If you drill down again according to the hierarchy (or double-click on the characteristic value), you can reach the subsequent hierarchy levels. At the end of the hierarchy drill down you can continue with the standard drill down by double-clicking.

   If you drill down according to the customer hierarchy (Sales Information System, Quality Management Information System), a dialog box appears in which you can enter the key for the hierarchy you require, as well as the date on which the hierarchy was valid.

   You can only perform a drill down according to one hierarchy per analysis path. A hierarchy drill down can only be carried out if you have not already performed a drill down according to the characteristic on which the hierarchy is based. For example, if you have already executed a characteristic drill down according to material, you cannot then drill down on the existing hierarchies for material (material class, product group).

Displaying a Hierarchy

View → Display hierarchy allows you to gain an overview of the structure of all hierarchies in the displayed list.
Executing a Standard Drilldown

To perform a standard drilldown, position the cursor on the characteristic value you require and select the function View → Standard drilldown (or double-click with the mouse on the characteristic value).

A drilldown list appears.

You can repeat this function, and thus obtain more and more detailed information, until you reach the end of the predefined analysis path.

Displaying a Standard Drilldown [Page 75]
Switching Characteristic Values [Page 78]
Displaying a Standard Drilldown

You can use the function *Display standard drilldown* to display a graphic of the characteristics of the standard drilldown and their sequence, which have been set for the selected analysis. You can also print this structural graphic.

If you want to display the characteristics and the sequence of the standard drilldown, select: *Extras → Display standard drilldown.*

A dialog box with the structural graphics of the standard drilldown appears.
Returning to the Initial List

To return to the basic list from a drilldown list, select Goto → Initial list.
Switching Drilldowns

By using the function “switch drilldown” you can change the view of the data shown in the list. This can be used in two different ways, as illustrated in the examples below:

Example 1: Switching from the drilldown to the initial list

You have carried out a vendor analysis in the Purchasing Information System. The initial list shows a list of the vendors that meet the selection criteria you specified. You wish, however, to evaluate a list of the materials for the same selection criteria. You can use the function Switch drilldown and thus easily change the view of the data and generate a list of the materials. The list currently displayed on screen is then replaced by a list of materials, i.e. the old initial list of vendors is replaced by a new initial list of materials.

You can therefore use this function to switch to an initial list that is based on a different characteristic.

Example 2: Switching from the drilldown to the drilldown list

You have carried out a vendor analysis in the Purchasing Information System. The initial list shows a list of the vendors that meet the selection criteria you specified. You now drill down on the vendor “Import and Export” according to the characteristic “material” (characteristic drilldown). The drilldown list shows all those materials bought by the vendor “Import and Export”. You now want to find out how the key figure “purchase order value” is distributed over the individual periods, not only for a specific material, but taking into account all materials used by the vendor “Import and Export” that are displayed in the drilldown list. You can perform the function Switch drilldown on the characteristic “period” and thus generate a list that shows the distribution over the periods at this aggregation level. A simple characteristic drilldown by period would, in contrast, only show the distribution over the periods for one particular material.

You can therefore use this function to change the aggregation level of the list displayed.
Switching Characteristic Values

The Switch characteristic value function enables you to navigate more quickly and easily in the drilldown lists and simplifies the analysis of dependencies between characteristic values. You can find the Switch characteristic value function in the page header of every list. It is in the form of a hotspot (magnifying glass icon) and you can activate it by clicking on it with the mouse.

The hotspot appears in the page header behind every characteristic according to which you have already performed a drilldown.

Once you have performed a hierarchy drilldown, the hotspot is no longer displayed.

The following two examples from the Purchasing Information System are intended to illustrate the options provided by this function.

Example 1: Switching the characteristic value
You have performed a vendor analysis. The initial list displays the vendors you have selected.
You drill down on "Martin Corp." according to material. The drilldown list now shows all materials concerned with "Martin Corp.". You also wish to know which materials are involved with the vendor "Miller Corp.". The Switch characteristic value function enables you to view a list of all remaining vendors and then select the vendor (Miller Corp.) that you wish to view, without having to return to the initial list. The drilldown list then displays all materials concerned with the vendor “Miller Corp.”.

Example 2: Analysis of dependencies between characteristic values
You have performed a vendor analysis. The initial list displays the vendors you have selected.
You wish to know which materials are used by the vendor “Miller Corp.” and drill down on “Miller Corp.” according to the characteristic material. You now wish to know the monthly distribution of the purchase order value for material “10 mm screw” and drill down on the material “10 mm screw” according to the characteristic “period.”
You also wish to know which vendor received the purchase order for the material “10 mm screw”. By clicking once on the magnifying glass behind the characteristic in the page header, you can then view a list of the vendors who received purchase orders for the material “10 mm screw” and then choose the vendor you require for a more detailed analysis. In other words, all characteristic values remain in the drilldown path; only the selected characteristic value is switched. The list then shows the distribution by period for the newly selected vendor and the material “10 mm screw”
Choosing Key Figures for the Results Lists

You can define the key figures to be displayed in the list during the analysis.

To do this, select Edit → Choose key figures.

A dialog box appears listing all the key figures displayed in the analysis.
You can now edit this list to suit your needs, i.e. you can compile the key figures to be displayed in the list. You can delete key figures, change their sequence, and add new key figures from the information structure on which the list display is based.

Deleting key figures
To delete a key figure from the list, position the cursor on the key figure in the list and select the function Delete.

Changing the sequence of the key figures
To move a key figure in the list, position the cursor on the key figure in the list and choose the function Select. Now position the cursor on the new location you require in the list. To move the selected key figure, choose the function Move.

Adding new key figures from the information structure
The function Selection list provides you with a list of all of the key figures in the information structure on which the analysis you chose is based. The key figures already selected by you are marked with an asterisk "***.
To add a new key figure to the list, position the cursor on it and select the function Copy. The key figure is then copied to the list of chosen key figures.
To return to the selected key figures list, press ENTER.
Switching to Another Information Structure

Switching to Another Information Structure

You can switch to another information structure in a standard analysis and move around within the entire Logistics Information System. It is easy to switch between information structures and the selection entries can also be retained.

Switching to a different information structure allows you to:

- Obtain detailed information which is stored in aggregated form in the information structure used in the standard analysis but is contained in detailed form in another information structure.

  You carry out a standard analysis, which is based on an information structure containing the characteristics ‘plant’ and ‘storage location’. You, however, wish to evaluate the materials for a specific storage location. You can call up a different information structure from the standard analysis that contains data at material level.

- Obtain information from other functional areas

  You want to evaluate data for a certain material from inventory management in the Purchasing Information System. You can use the function Goto → Other info structure and thus easily switch to an information structure from Inventory Controlling for a one time data selection from the Purchasing Information System and display key figures on the inventory status.

- Change over to an information structure whose data was updated in a different period unit.

  You carry out a standard analysis that is based on data which is updated on a monthly basis. You can now switch to an information structure containing data which is updated on a daily basis.

When switching information structures in standard analyses, the system also observes the following selection criteria made in the original standard analysis:

- Characteristic values

  The following characteristic values are transferred to the target standard analysis and are used to select the data:

  - The characteristic values that were specified in the selection screen of the initial standard analysis
  - The characteristic values that were defined by the drilldown
  - The characteristic values that were defined by the position of the cursor

  Obviously, no key figure values can be displayed for those characteristics that feature in the initial standard analysis, but not in the standard analysis that you are switching to.
Switching to Another Information Structure

- Period to analyze
  
The system determines the period to analyze in the standard analysis that you are switching to.

Examples: Calculating the Period to Analyze [Page 33]

If you are switching between one information structure that is updated on a monthly, weekly, or daily basis into an information structure that is updated on the basis of posting periods and to which no fiscal year variant is assigned, the system cannot determine the period to analyze. In this case, you need to redetermine the period to analyze for the standard analysis to which you are switching.

Procedure
If you want to switch to another information structure while in a standard analysis, proceed as follows:

1. If you want to display key figures for a certain characteristic value from a different information structure, position the cursor on the characteristic value you require.

   If you do not position the cursor on a specific characteristic value, then the standard analysis that you are switching to does not place any further restrictions on the characteristic values in the list displayed in the initial standard analysis. This means that all available characteristic values are called up for the target standard analysis.

   In the initial standard analysis, position the cursor on the characteristic customer *Miller Inc.*. In the target standard analysis you will then see values for this particular customer.

   If the cursor is not positioned on the customer *Miller Inc.*, no other restrictions will be placed on the selected customers when the selection of the data from the target analysis is made.

2. Select *Goto → Other info structure*.

   Specify the name of the information structure to which you want to switch in the info structure field.

   If you want to specify additional selection parameters on the selection screen of the standard analysis that will be selected for the desired information structure, choose *Manual selection*.

   If more than one standard analysis exists for the selected information structure, a dialog box will appear which displays all those standard analyses based on the specified information structure.

   Place the cursor on the standard analysis you require and press *Enter*.

   You now switch to the standard analysis you selected. The selection criteria will be passed on to the analysis as described above. If you selected *Manual selection*, a selection screen of the standard analysis will appear.

   The initial list of the standard analysis is displayed. You will see the key figures that have been configured for this standard analysis in Customizing or in the user-specific settings.

   You can use the drilldown function to move to the desired characteristic value you require.
Switching to Another Information Structure

Tip:
To check the selection criteria, you can display the drilldown log using: Extras → Select log.
Examples: Calculating the Period to Analyze

Switching from an Info Structure with Monthly Updating to an Info Structure with Daily Updating

When you switch from one information structure that is updated on a monthly basis to an information structure that is updated daily, the period to analyze is calculated as follows:

- Period to analyze, initial standard analysis: April 1995 - July 1995
- Period to analyze, standard analysis to which you are changing: 1.4.1995 - 31.7.95

Switching from an Info Structure with Monthly Updating to an Info Structure with Weekly Updating

When you switch from one information structure that is updated on a monthly basis to an information structure that is updated weekly, the period to analyze is calculated as follows:

The beginning of the period to analyze should be the week in which the first day of the month occurs. The end of the period to be analyzed should be the week in which the last day of the month occurs.
Sorting Lists

You can sort lists in accordance with various criteria. Each list can be sorted in descending or ascending order independent of column (characteristic column or a key figure column). The characteristic column is sorted alphabetically.

**Sorting in descending order**

To sort a list in descending order, position the cursor in the column you want to sort and select View → Sort descending order.

**Sorting in ascending order**

To sort a list in ascending order, position the cursor in the column you want to sort and select View → Sort ascending order.

**Canceling sort**

To cancel an existing sort process, select View → Cancel sort.
Creating Ranking Lists

You can create ranking lists for the basic list and any list that has been created by a drilldown. You can compile ranking lists of the best (Top N) or worst (Last N) characteristic values for a key figure.

Examples: Ranking Lists [Page 86]

A list of the Top N is sorted in descending order, a list of the Last N is sorted in ascending order according to the values of the selected key figure.

To create a ranking list, proceed as follows:

1. Position the cursor on the key figure in the list (or key figure column) for which you want to create a ranking list.

2. Select:
   - View → Top N
   (for a ranking list of the best values for the selected key figures)
   
   or
   
   View → Last N
   (for a ranking list of the worst values for the selected key figures)

   A dialog box appears in which you can enter the number of characteristic values for a ranking list.

3. Enter the number of characteristic values that you want to have included in the ranking list in the Number field.

4. To view the ranking list, press ENTER.

   You can now sort the ranking list further, in accordance with a different key figure in ascending or descending order (see Sorting Lists [Page 84]).

Canceling Ranking Lists

To return to the point from which you created the ranking list, select:

View → Cancel ranking list.
Examples: Ranking Lists

Examples: Ranking Lists

Purchasing Information System:
Ranking list of the 10 vendors that have the highest purchase order values.

Sales Information System:
Ranking list of the 50 customers with the highest incoming orders.

Inventory Controlling:
Ranking list of the 50 materials with the highest purchase order values.

Shop Floor Information System:
Ranking list of the 20 work centers with the shortest lead times.

Plant Maintenance Information System:
Ranking list of the 10 functional locations with the highest number of breakdowns.

Quality Management Information System:
Ranking list of the 10 vendors with the highest number of returned lots.
Graphics

In order to get a quick overview, you can display the data at all list levels in the form of graphics. Proceed as follows:

1. From the initial or drilldown list, select Goto → Graphics
   A dialog box appears showing all the key figures in the results list for the graphical display.
2. Select the key figures that you want to graphically display.
3. Press ENTER.
   The system takes you to SAP presentation graphics.

You can find more information on how to use the graphics in the document SAP Graphics: User Handbook.
Time Series Graphics

If you perform a drilldown according to periods, you can call up a time series graphic. The time series graphic very clearly demonstrates how key figures develop over time with absolute values in the form of statistics graphics. The advantage of time series graphics is that an unlimited number of periods can be displayed and it offers a broad overview when you are comparing many key figures.

Please note that you can only call up the time series graphics if you have performed a drilldown according to periods and if characteristic values are available for more than one period.

Proceed as follows:

1. From the initial or drilldown list, select Goto → Time series graphic
   A dialog box appears which offers you all of the key figures included in the list for the graphical display.
2. Select the key figures which you wish to display in the graphics.
3. Press ENTER.
   You branch into the time series graphic.

   You can find more information on how to use the graphics in the document BC - SAP Graphics: User Handbook.
Portfolio Graphics

You can use the portfolio graphics to gain a quick overview of the interrelationships and interactions between two key figures for the characteristic values in the displayed list.

The portfolio graphic provides you with an overview of the concentration of the characteristic values with regard to two key figures. The characteristic values are displayed on the X/Y axis.

The example below describes the functionality of the portfolio graphics in LIS:

You want to see an overview of the planner groups with regard to the key figures “Number of completed notifications” and “Number of recorded notifications”. You want to check whether there might be some problem areas: for example, planner groups which have a high number of recorded notifications, but a low number of completed notifications.

Procedure:

You can call up the portfolio graphic as follows:

1. From the standard analysis, select Goto → Portfolio graphic.
   A dialog box appears which contains the key figures in the list.

2. Select the two key figures which you want to display in your portfolio graphic and press Enter.
   The portfolio graphic will appear.

You can find more information on how to use the graphics in the document BC - SAP Graphics: User Handbook.
Cumulative Frequency Curve

At every list level, you can view key figure data in the form of a cumulative frequency curve. The cumulative frequency curve provides you with information about the concentration of characteristic values.

The individual key figure values are expressed as totals in descending order. The number of characteristic values is plotted on the x-axis, and the cumulative values of the specified key figure on the y-axis. Examples: Cumulative Frequency Curve [Page 31]

The cumulative frequency curve is displayed in either absolute or percent values depending on the selection you have made.

The cumulative frequency curve provides the following type of information:

You can only call up the cumulative frequency curve up if characteristic values are available for more than one characteristic.

Creating a Cumulative Frequency Curve [Page 33]
Examples: Cumulative Frequency Curve

Purchasing Information System:
You want to check the distribution of the order quantities of the materials. You perform a material analysis and select the key figure 'order quantity'. The list shows the selected materials and the key figure 'Order quantity'. You generate a cumulative frequency curve for this list.

This graphic could provide you with the following information: 10% of all materials makes up 65% of the cumulated order quantity, that is, in this case, relatively few materials have a relatively large proportion of the order quantity.

Sales Information System:
You want to find out how the invoiced sales are distributed over the customers. You perform a customer analysis and select the key figure ‘Invoiced sales’. The list shows the selected customers and the key figure 'Invoiced sales'. You create a cumulative frequency curve for this list.

This graphic could provide you with the following information: 5% of all of the customers make up 30% of the invoiced sales.

Inventory Controlling:
You want to check how the value of the valuated stock is distributed over the materials. You perform a material analysis and select the key figure ‘Valuated stock’. The list shows the selected materials and the key figure ‘Value of valuated stock’. You create a cumulative frequency curve for this list.

This graphic could provide you with the following information: 15% of all materials makes up 50% of the stock value, that is, in this case, relatively few materials make up 50% of the total stock value.

Shop Floor Information System:
You want to check how the utilization of the work centers is distributed. You perform a work center analysis and select the key figure ‘Target lead time’. The list shows the selected work centers and the key figure 'Target lead time'. You create a cumulative frequency curve for this list.

This graphic could provide you with the following information: 10% of all work centers makes up 60% of the target lead time, that is, in this case, a relatively few number of work centers make up a large proportion of the total target lead time.

Plant Maintenance Information System:
You want to check how the number of recorded notifications is distributed over the PM planning plants. You create a list which shows the planning plants and the key figure 'Number of recorded notifications' and perform a cumulative frequency curve for this list.

This graphic could provide you with the following information: 10% of the plants makes up 60% of the notifications, that is, in this case, few plants have a relatively large proportion of the total number of notifications.

Quality Management Information System:
You want to check how the number of lots, that are not in order, is distributed over the materials. You perform a material analysis and select the key figure ‘Lots not in order’. You create a cumulative curve for this list.
Examples: Cumulative Frequency Curve

This graphic could provide you with the following information: 10% of the materials makes up 60% of the lots not in order, that is, a few materials have a relatively high proportion of the total number of all lots that are not in order.
Creating a Cumulative Frequency Curve

To display a cumulative frequency curve, proceed as follows:

1. Position the cursor on the key figure for which you want to create the cumulative frequency curve.
2. Select Edit → Cumulative curve.
Correlation Curve

You can use a correlation curve to identify the interrelationships between two or more key figures.

The number of characteristic values in the list currently displayed is plotted on the x-axis, and the key figure values are scaled to a range of 0 to 1 on the y-axis. The value 0 is assigned to the smallest key figure value, and the value 1 to the largest key figure value.

Examples: Correlation Curve [Page 95]

The sort sequence of the underlying list is taken into account when the correlation curve is created.

Creating a Correlation Curve [Page 96]
Examples: Correlation Curve

Purchasing Information System:
You want to check how the development of the key figures ‘order value’ and ‘invoiced amount’ is distributed over the periods for a specific vendor. You generate a drilldown list according to periods during the vendor analysis. You can now use the correlation curve to view the interrelationship between the key figures ‘order value’ and ‘invoiced amount’ for the designated periods.

Sales Information System:
You want to check the interrelationship between the key figures ‘incoming orders’ and ‘invoiced sales’ and how they are distributed over the periods for a particular customer. You generate a drilldown list for customer according to the periods during the customer analysis. You can now use the correlation curve to view the interrelationship between the key figures ‘incoming orders’ and ‘invoiced sales’ for the designated periods.

Inventory Controlling:
You want to check the development of the receipts quantity and the issue quantity of the valuated stock and how they are distributed over the periods for a particular material. You generate a drilldown list for material according to periods during the material analysis. You can now use the correlation curve to view the interrelationship between the key figures receipts quantity and the issue quantity of the valuated stock for the designated periods.

Shop Floor Information System:
You want to check the deviation of the key figures ‘target lead time’ and ‘actual lead time’ for a specific work center and how they are distributed over the periods. You perform a drilldown on the work center according to period during the work center analysis. You can now use the correlation curve to view the interrelationship between both these key figures over the displayed periods.

Plant Maintenance Information System:
You want to check the deviation of the key figures ‘number of recorded notifications’ and ‘number of completed notifications’ for a particular planning group and how they are distributed over the periods. You perform a planning group analysis and generate a drilldown list of the planning group according to period. You can now use the correlation curve to view the interrelationship between the key figures for the designated periods.

Quality Management Information System:
You want to view the interrelationship between the key figures ‘total lots’, ‘lots in order’ and ‘lots not in order’ for a specific material and how they are distributed over the periods. You create a drilldown list of the material according to period during the material analysis. You can now use the correlation curve to view the interrelationships between the three key figures.
Creating a Correlation Curve

Creating a Correlation Curve

To create a correlation curve, proceed as follows:

1. Select *Edit* → *Correlation*.
   
   A dialog box appears showing the key figures in the current list.

2. Select the key figures for which you want to create a correlation curve.

3. Press ENTER to obtain a correlation curve for the chosen key figures.
ABC Analysis

You can use an ABC analysis to classify characteristic values in order of importance for particular key figures.

Examples: ABC Analysis [Page 98]

An ABC analysis divides items into three categories:
A: Important
B: Less important
C: Relatively unimportant

Strategies for Performing an ABC Analysis [Page 99]

Creating an ABC Analysis [Page 104]

Displaying the Results [Page 105]
Examples: ABC Analysis

Purchasing Information System:
You can use the ABC analysis to classify vendors in terms of the key figure invoiced amount.

Sales Information System:
You can use the ABC analysis to classify sales organizations with regard to the key figure incoming order or material or the key figure invoiced sales.

Inventory Controlling:
You can use the ABC analysis to classify materials according to the key figure usage value.

Shop Floor Information System:
You can use the ABC analysis to classify work centers in terms of the key figure scrap quantity.

Plant Maintenance Information System:
You can use the ABC analysis to classify object classes with regard to the key figure breakdown duration.

Quality Management Information System:
You can use the ABC analysis to classify vendors according to the key figure number of lots not in order.
Strategies for Performing an ABC Analysis

The following four strategies are available to you:

- Total key figure in %
  The characteristic values assigned to the A, B, or C segments account for a specific percentage of the total key figure value.
  This strategy is only available for key figures that can be expressed as a total. This is not possible for average key figures, for example
  Example: Total Key Figure in % Strategy [Page 100]

- Number of characteristic values in %
  The number of characteristic values assigned to the A, B and C segments are given as a percent of the total number.
  Example: Number of Characteristic Values in % Strategy [Page 101]

- Key figure (absolute)
  You can define the boundaries between the A and B segments, and between the B and C segments.
  Example: Key Figure (Absolute) Strategy [Page 102]

- Number of characteristic values
  You can define the number of characteristic values for the A and B segments. All remaining characteristic values are assigned to the C segment.
  Example: Number of Characteristic Values Strategy [Page 103]
Example: Total Key Figure in % Strategy

Specify 70% for the A segment, 20% for the B segment, and 10% for the C segment.

The system creates a list internally and sorts it according to the key figure value in descending order.

All characteristic values that make up the first 70% of the total key figure value are assigned to the A segment, the next 20% are assigned to the B segment. The characteristic values that make up the last 10% of the total key figure value are assigned to the C segment.
Example: Number of Characteristic Values in % Strategy

You specify 10% for the A segment, 30% for the B segment, and 60% for the C segment. The system creates a list internally and sorts it according to the key figure value in descending order. 10% of the total number of characteristic values with the highest key figure value is assigned to the A segment, the next 30% of the characteristic values is assigned to the B segment, and the 60% of the characteristic values with the lowest key figure value is assigned to the C segment.
Example: Key Figure (Absolute) Strategy

You specify 500,000 as the limit between the A and B segments, and 150,000 as the limit for the B and C segments.

All characteristic values with an key figure value of more than 500,000 are assigned to the A segment, all characteristic values with an key figure value of less than 500,000 but more than 150,000 are assigned to the B segment, and all characteristic values with an key figure value of less than 150,000 are assigned to the C segment.
Example: Number of Characteristic Values Strategy

You specify the value "20" for the A segment, and the value "30" for the B segment.

The system creates a list internally and sorts it according to key figure value in descending order. The first 20 characteristic values in the list are assigned to the A segment, the next 30 characteristic values are assigned to the B segment, and the remaining characteristic values are assigned to the C segment.
Creating an ABC Analysis

To create an ABC analysis, proceed as follows:

1. In the initial or drilldown list, position the cursor on the key figure (or key figure column) that is to be the criterion for your ABC analysis.

2. Select Edit → ABC analysis.
   
   A dialog box appears offering four strategies for carrying out the ABC analysis.

3. Select one ABC strategy according to which your ABC analysis should be carried out.
   
   The following strategies are available to you:
   
   (see Strategies for Performing an ABC Analysis [Page 99])
   
   – Total key figure in %
     
     This strategy gives you a dialog box, in which you must specify the percentage of the total key figure value in the A, B, and C segments.
     
     This strategy is only available for key figures that can be expressed as a total. For example, this strategy can not be used on average key figures.
     
   – Number of characteristic values in %
     
     This strategy gives you a dialog box in which you must specify the percentage of characteristic values in the A, B, and C segments.
     
   – Key figure (absolute)
     
     This strategy gives you a dialog box in which you must define the boundary values for the A and B segments and for the B and C segments.
     
   – Number of characteristic values
     
     This strategy gives you a dialog box in which you must specify the number of characteristic values that are assigned to the A and B segments. The system automatically calculates the number of characteristic values in the C segment.
Displaying the Results

Benutzerspezifische Einstellungen [Ext.]

Depending upon the setting you select (either user-specific settings or the settings in Customizing, see also User-Specific Settings), the results of the ABC analysis will be displayed initially as a graphic or as a list.
Displaying Lists

You can display two types of results lists:

- Overview of segments
  This gives an overview of all segments.

- A, B, or C segment list
  This gives you detailed information on a selected segment.

- Complete list
  Shows all characteristics with the respective characteristic value and allocated ABC indicators.

Overview of segments

The segments overview shows you the following for the A, B, and C segments:

- The number of characteristic values that have been assigned to the segments (expressed as absolute and percentage values)

- The value of the key figure in each segment (expressed both as an absolute value and as a percentage)

The Graphics function graphically illustrates the data displayed in the list.

The Cumulative curve function gives you a view of the data in the overview list as a cumulative frequency curve (see the following illustration).
The diagram above illustrates the following situation: 3 materials, which make up approximately 75% of the order value have been assigned to the A segment, 5 materials, which make up approximately 16% of the order value have been assigned to the B segment, and 17 materials, which make up approximately 8% of the order value have been assigned to the C segment.

The function New strategy gives you a dialog box in which you can select another strategy and carry out the ABC analysis again.

**A, B, and C segment lists**

You can view detailed information on a segment of your choice from the initial list using the Detailed info function.

Position the cursor on the segment in the overview list for which you require detailed information and select the function Detailed info (or double-click with the mouse).

This takes you to the segment list. You see all the characteristic values in the specified segment and the corresponding key figure values.

The Graphics function graphically illustrates the data displayed in the list.

**Complete list**

If you select Goto → Complete list, a list of all of the characteristics with the corresponding characteristic value and the assigned ABC indicator will appear.
Graphics

Benutzerspezifische Einstellungen [Ext.]

Depending upon the user-specific settings or those made in Customizing (see also User-Specific Settings), a graphic is initially displayed.

You can use the pushbuttons to the right of the graph (see the above figure) to branch to the list display or to define a new ABC analysis strategy.

The following pushbuttons are available:

- **Segments**
  The segments overview list is displayed (see Displaying Lists [Page 106]: Overview of Segments).

- **A, B, and C segment lists**
  A list of detailed information on the chosen segment appears (see Displaying Lists [Page 106]: A-, B-, C segment lists).

- **Complete list**
  The complete list shows you a list of all characteristic values with the corresponding ABC indicators and key figure values.

- **New strategy**
  A dialog box appears in which you can select a new ABC analysis strategy.

  The data in every list displayed can be graphically represented via the Graphics function.
Classification

The classification function divides characteristic values into classes with reference to one key figure. This gives you a quick overview of all characteristic values for this key figure and allows you to identify trends and relationships.

Examples: Classification [Page 110]

Initially the system automatically performs the division into classes, i.e. it determines the class limits depending upon the data location. The system always defines six classes.

However, you can also define the number of classes and their upper limits yourself, interactively.

Executing a Classification [Page 111]
Displaying the Results [Page 112]
Examples: Classification

Purchasing Information System:
Classification of materials with reference to the key figure *Order value*.

Sales Information System:
Classification of materials with reference to the key figure *Open order quantity*.

Inventory Controlling:
Classification of material groups with reference to the key figure *Value of valuated stock*.

Shop Floor Information System:
Classification of material with reference to the key figure *Actual lead time*.

Plant Maintenance Information System:
Classification of manufacturers with reference to the key figure *Number of breakdowns*.

Quality Management Information System:
Classification of materials with reference to the key figure *Lots not in order*. 
Executing a Classification

To perform a classification, proceed as follows:

1. Position the cursor on the key figure (key figure column) for which you want to perform a classification.

2. Select Edit → Classification.

Displaying the Results [Page 112]
Displaying the Results

Depending upon the setting you have made (either the user-specific setting or Customizing setting, see also User-Specific Settings), the results of your classification are initially displayed either as a graphic or a list.

Displaying Lists [Page 113]
Graphics [Page 114]
Displaying Lists

You have access to two types of lists:

- **Overview by class**
  This shows you an overview of all classes.

- **Class lists**
  Detailed information on a particular class.

**Overview by Class**

This overview displays for each class:

- The number of characteristic values (absolute, percentage)
- The value of the key figure (absolute, percentage)

The *Graphics* function shows you the listed data in the form of a graph.

You can view the data in the list as a cumulative frequency curve using the function *Cumulative curve*.

The function *Class limits* allows you to define the number of classes and their upper limits yourself.

To do this, proceed as follows:

1. Select the function *Class limits*.
2. Select the number of classes you require and press ENTER.
   A dialog box appears in which you can enter upper limits for the selected number of classes.
3. Enter the upper limits of the classes and press ENTER.
   The overview of the classes appears in accordance with your selection.

**Class Lists**

The function *Detailed info* allows you to access detailed information about a class of your choice from the overview list.

Position the cursor on the class for which you require detailed information and select the function *Detailed info*.

This function takes you to the class list. It shows you all the characteristic values in the chosen class, together with their key figure values.

The *Graphics* function displays the data in the list in the form of a graph.
Graphics

Benutzerspezifische Einstellungen [Ext.]

Depending upon the setting you made (either the user-specific setting or Customizing setting, see also User-Specific Settings), the results are initially displayed as a graphic or list.

You can use the pushbuttons on the right side of the screen to go to the results list or to reset the number of classes and their limits.

The following pushbuttons are available to you:

- Overview of classes
  This gives you an overview listed by class (see Displaying Lists [Page 113]: Overview by Class).

- Class 1-6 list
  This gives you a list showing detailed information on the class you selected (see Displaying Lists [Page 113]: Class Lists).

- Complete lists
  This gives you a list of all the characteristic values with the respective class and key figure value.

- Class limits
  Select this button to define the number of classes and the class limits.
  A dialog box appears in which you can select the number of classes you require. Press ENTER. A second dialog box appears in which you set the upper limits for the selected number of classes. Press ENTER. You now see the initial graph based on the class definition you selected.

  The data in every list displayed can be graphically represented via the Graphics function.
Dual Classification

You can divide the characteristic values into classes with reference to *two* key figures.

Examples: Dual Classification [Page 116].

The system automatically performs the division into classes, i.e. it determines the class limits depending upon the data location. The system always divides the data into six classes. However, you can also define the number of classes and their limits yourself interactively.

Executing Dual Classification [Page 117]

Displaying the Results [Page 118]
Examples: Dual Classification

**Purchasing Information System:**
You can divide materials into classes for the key figures ‘number of order items’ and ‘order value’. This illustrates relationships between the key figures and helps you to detect possible problem areas, such as materials with a relatively low order value and a high number of order items. Materials that lie in the upper classes with regard to both key figure values are not critical.

**Sales Information System:**
You can classify customers for the key figures ‘number of orders’ and ‘invoiced sales’. This helps you to detect relationships and possible problem areas, such as customers with a relatively low invoiced sales but a high number of orders.

**Inventory Controlling:**
You can classify materials with regard to the key figures ‘value of the average stock at receipt’ and ‘range of coverage of the average stock at receipt’. This helps you to detect relationships between both key figures and possible problem areas, such as materials that lie in the upper classes with regard to both key figure values.

**Shop Floor Information System:**
You can classify work centers with regard to the key figures ‘available capacity’ and ‘capacity requirements’. This helps you to detect relationships between both of the key figures and possible problem areas, such as work centers that have high capacity requirements but only have a minimum available capacity. Work centers that lie in the upper classes with regard to both key figure values are insignificant.

**Plant Maintenance Information System:**
You can classify planner groups with regard to the key figures ‘number of recorded notifications’ and ‘number of completed notifications’. This helps you to detect relationships between both of the key figures and possible problem areas, such as planner groups with a high number of recorded notifications but a low number of completed notifications.

**Quality Management Information System:**
You can classify vendors with regard to the key figures ‘average value of the quality key figure’ and ‘standard deviation of the quality key figure’. You might find a problem area such as vendors whose quality key figure has a low average value and a low standard deviation.
Executing Dual Classification

To perform a dual classification, proceed as follows:

1. Select *Edit → Dual classification.*
   A dialog box appears showing all the key figures in the current list.
2. Select two key figures and press ENTER.

[Displaying the Results [Page 118]]
Displaying the Results

**Benutzerspezifische Einstellungen [Ext.]**

Depending upon the setting you have made (either the user-specific setting or Customizing setting, see also User-Specific Settings), the results of your dual classification are initially displayed either as a graphic or a list.

- Displaying the List [Page 119]
- Graphics [Page 121]
## Displaying the List

You can display two types of lists:

- **Overview by segment** (this gives you an overview of all segments)
- **Segment lists** (this gives you detailed information about a particular combination of classes).

### Overview by segment

This overview is displayed in matrix form. The following diagram is an example taken from Inventory Controlling.

<table>
<thead>
<tr>
<th>Overview by Segments-Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Receipts</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Value of receipts</th>
<th>100</th>
<th>150</th>
<th>200</th>
<th>250</th>
<th>300</th>
<th>&gt;</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 000</td>
<td>75</td>
<td>60</td>
<td>49</td>
<td>34</td>
<td>21</td>
<td>25</td>
</tr>
<tr>
<td>5 000</td>
<td>35</td>
<td>32</td>
<td>29</td>
<td>22</td>
<td>13</td>
<td>7</td>
</tr>
<tr>
<td>10 000</td>
<td>20</td>
<td>18</td>
<td>18</td>
<td>12</td>
<td>6</td>
<td>2</td>
</tr>
<tr>
<td>15 000</td>
<td>15</td>
<td>12</td>
<td>11</td>
<td>6</td>
<td>3</td>
<td>1</td>
</tr>
<tr>
<td>20 000</td>
<td>13</td>
<td>11</td>
<td>8</td>
<td>8</td>
<td>5</td>
<td>0</td>
</tr>
<tr>
<td>&gt;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>158</td>
<td>133</td>
<td>115</td>
<td>82</td>
<td>48</td>
<td>35</td>
</tr>
</tbody>
</table>

The intersection of a row and a column shows the number of characteristic values for a combination of classes. For example, the above diagram shows 75 materials (see first row) receipts value of up to $1,000 and up to 100 receipts.

The *Graphics* function displays the data in the list in the form of a graph.

You can use the *Class limits* function to redefine the number of classes and their limits. The *Class limits* function offers you a dialog box in which you can make your selection as follows:

- Redefine the number of classes.
Displaying the List

If you select this option, a dialog box appears in which you can select the number of classes.

- Redefine the upper limits for key figure 1.
  If you select this option, a dialog box appears in which you can enter the class limits for key figure 1 in accordance with the number of classes you have defined.
- Redefine the upper limits for key figure 2.
  If you select this option, a dialog box appears in which you can enter the class limits for key figure 2 in accordance with the number of classes you have defined.

Segment list

You can use the Detailed info function to access detailed information concerning a specific class from the overview list.

The intersection of a row (upper class limits of key figure 1) and a column (upper class limits of key figure 2) gives the class combination you require.

To view the segment list, proceed as follows:

Position the cursor on the intersection in the matrix for the combination of classes you require and select the function Detailed info.

A segment list containing detailed information on the selected combination of classes appears. The segment list shows all the characteristic values for the chosen combination and the value of the two key figures.

The Graphics function displays the data in the list in the form of a graph.
Graphics

Benutzerspezifische Einstellungen [Ext.]

The results of your classification are initially displayed either as a graphic or as a list, depending on the setting you have made (user-specific setting or Customizing setting, see User-Specific Settings).

You can use the pushbuttons to the right of the initial graphic to take you to a results list or to redefine the number of classes and their limits.

The following pushbuttons are available to you:

- Overview of segments
  This shows you an overview of all segments (see Displaying the List [Page 119], section “Overview by segment”).

- Complete list
  The complete list shows you all characteristic values with the corresponding values for both key figures.

- Class limits
  Select this button to redefine the number of classes and the class limits.
  A dialog box appears in which you can specify:
  - Whether you want to redefine the number of classes.
    If you select this option, a dialog box appears in which you can select the number of classes.
  - Whether you want to redefine the upper limits for key figure 1.
    If you select this option, a dialog box appears in which you can enter the upper limits of the classes for key figure 1. The number of classes offered will depend on the number of classes you have specified.
  - Whether you want to redefine the upper limits for key figure 2.
    If you select this option, a dialog box appears in which you can enter the upper limits of the classes in key figure 2. The number of classes offered will depend on the number of classes you have specified.

You can display the data as a graphic for every displayed list by using the function Graphics.
Planned/Actual Comparison

You can aid the decision-making process by comparing the list displayed on screen with planned and actual data for all characteristic values with reference to one key figure.

This is only possible if you have saved planning data as a planning version for the characteristic and key figure in question. The planned data is compared with the actual data for the same selection period. The list can then be sent via SAPoffice.

Examples: Planned/Actual Comparison [Page 123]

As of Release 3.0, the planning functionality of the information systems and the Sales and Operation Planning (SOP) component have been combined and expanded into one central planning and forecasting tool.
You can find detailed information about the planning functionality in the document Sales and Operation Planning (PP-SOP).

Creating a Planned/Actual Comparison [Page 124]
Examples: Planned/Actual Comparison

Purchasing Information System:
You have created a list which displays the vendors and the key figure ‘order value’ and ‘invoiced amount’. In the planned/actual comparison, the actual data and the planned data (in a planning version) of all of the vendors shown in the list are compared with reference to a specific key figure.

Sales Information System:
You have created a list which displays sales organizations and the key figure ‘incoming orders’. In the planned/actual comparison, the actual data and the planned data (in a planning version) of all of the sales organizations shown in the list are compared with regard to a certain key figure.

Inventory Controlling:
You have created a list which displays the material groups and the key figure ‘total usage’. In the planned/actual comparison, the actual data and the planned data (in a planning version) of all material groups that are displayed in the list are compared with reference to the key figure ‘total usage’.

Plant Maintenance Information System:
You have created a list which displays the equipment and the values for the key figure ‘number of breakdowns’. In the planned/actual comparison, you can now compare the actual data with the planned data (in a planning version) of all of the equipment shown in the list are compared with regard to the key figure ‘number of breakdowns’.

Quality Management Information System:
You have created a list which displays the vendors and the key figure ‘number of all inspection lots’. In the planned/actual comparison, the actual data and the planned data of all of the vendors shown in the list are compared with reference to the key figure ‘Number of all inspection lots’.
Creating a Planned/Actual Comparison

To create a planned/actual comparison, proceed as follows:

1. Position the cursor on the key figure (or key figure column) for which you wish to perform a planned/actual comparison.

2. Select Edit → Comparisons → Planned/Actual.
   
   A dialog box appears in which you have to enter the planning version. In addition, the selected key figure is displayed along with the information structure from which the planned data is read and which thus provides the basis for planning.

3. Enter the number of the planning version you want to use in the Version field.

4. Press ENTER.
   
   A dialog box appears which compares the planned and actual data for the selected key figure for all characteristic values.

Additional Functions in the Dialog Box Containing the Comparison Data

You can use the function Send to send the list containing all the key figures via SAPoffice. You can find the procedure this in Sending Lists [Page 151].

You can use the Graphics function to view a graph of all the key figure values that are shown in the list, i.e., both the values of the key figures that are compared and their difference are displayed graphically.

If you use the function Other version, a dialog box will appear in which you can specify a different planning version. The planned/actual comparison will then be created for the same key figure based on this planning version.
Previous Year Comparison

You can carry out a previous year comparison with regard to a key figure that is displayed in the list.

This function allows you to compare (for one key figure) the data that is currently displayed on the screen with the respective data in the same selected time period of the previous year.

You have selected the following period to analyze for the standard analysis: 07.01.1995 - 12.01.1995. In the previous year comparison, the key figure values from the present period will now be compared with the key figure values from the same period in the previous year, i.e., 07.01.1994 - 12.01.1994.

The list that is generated can be sent via SAPoffice.

This contains the following information for all characteristic values in the current list:

- Previous year data
- Current data
- Difference between current/previous year (absolute and percentage values)

Shop Floor Information System

You should only perform a previous year comparison in the Shop Floor Information System in the standard analyses 'operation' and 'production order' if you have marked the indicators 'Transactions' or 'Orders w/ confirmation only' in the selection screen. In this case, only confirmed orders/operations will be considered. Actual data is only available for confirmed orders and operations.
Creating a Previous Year Comparison

To execute a previous year comparison, proceed as follows:

1. Position the cursor on the key figure in the basic or drilldown list for which you want to carry out a previous year comparison.

2. Select Edit → Comparisons → Previous/current.

   A dialog box appears with the compared data.

Additional Functions in the Dialog Box Containing the Comparison Data

You can use the function Send to send the list containing all the key figures via SAPoffice. You can find the procedure this in Sending Lists [Page 151].

You can use the Graphics function to view a graph of all the key figure values that are shown in the list, i.e., both the values of the key figures that are compared and their difference are displayed graphically.
Comparing Two Key Figures

You can compare a key figure in the list that is currently displayed on the screen with another key figure (Examples: Key Figure Comparison [Page 128]). The following information appears for all characteristic values in the current list:

- Values for both of the compared key figures
- The difference (in absolute and percentage values) between the key figures

The list can then be sent via SAPoffice.

You can only carry out this comparison for key figures with the same unit, be it currency unit, quantity unit or no unit. If you select a key figure with a currency unit, for example, the system will automatically only propose those key figures that also have a currency unit for the comparison.

Executing a Key Figure Comparison [Page 129]
Examples: Key Figure Comparison

**Purchasing Information System:**
You can compare the key figures ‘goods receipt quantity’ and ‘delivery quantity’ for all materials in the displayed list in order to detect any possible differences.

**Sales Information System:**
You have performed a material analysis. The list shows the selected materials and the key figure "gross value of billing document". You can now compare this key figure with the key figure 'invoiced sales' by using the key figure comparison function. The difference between both key figures helps you to find out, for example, how much of the gross value of the billing document was deducted for discounts.

**Inventory Controlling:**
You can compare the key figures 'total usage' and 'unplanned usage' for all plants. If the unplanned usage is abnormally high, then you need to investigate what might have caused this.

**Shop Floor Information System:**
You can compare the key figures 'planned/actual' start date deviation and 'planned/actual delivery deviation'. If the difference between both key figures is too high, then you need to investigate what might have caused this.

**Plant Maintenance Information System:**
You can compare the planner groups with regard to the key figures 'number of recorded notifications' and 'number of completed notifications'.

**Quality Management Information System:**
You can compare the key figures 'total quantity of inspection lots' and 'quantity of the returned inspection lots' with regard to materials.
Executing a Key Figure Comparison

To compare two key figures with one another, proceed as follows:

1. Position the cursor on the key figure in the list for which you want to perform a key figure comparison.
2. Select Edit → Comparisons → Two key figures.
   A dialog box appears with a list of key figures that can be used in a comparison.
3. Select the key figure you require using the function Select (or double-click with the mouse) and press ENTER.

A dialog box with the comparison data will appear.

Additional Functions in the Dialog Box Containing the Comparison Data

You can use the function Send to send the list containing all the key figures via SAPoffice. You can find the procedure this in Sending Lists [Page 51].

You can use the Graphics function to view a graph of all the key figure values that are shown in the list, i.e., both the values of the key figures that are compared and their difference are displayed graphically.
Interactive Settings

Interactive settings are settings you can choose while editing a list. Unlike user-specific settings (see User-Specific Settings [Page 153]), interactive settings only apply to the list currently displayed and are not saved.

The following settings can be made interactively:

- Currency
- Value display
- Characteristic display
- Column width
- Page header

Setting the Currency [Page 131]
Setting the Value Display [Page 132]
Setting the Characteristic Display [Page 133]
Setting the Column Width [Page 134]
Setting the Page Header [Page 135]
Setting the Currency

This setting is only possible in standard analyses in which currency key figures can be displayed.

The system makes a distinction between the original currency and the analysis currency.

- **Original currency**
  The original currency is the currency in which key figure data is updated to the information structures.

- **Analysis currency**
  The analysis currency is the currency in which you want to display the current analysis data. If you specify an analysis currency, the system performs the necessary conversion automatically.

If you do not specify an analysis currency on the selection screen, the data is displayed in the original currency.

Setting the Conversion into an Analysis Currency

To configure the conversion into the analysis currency, proceed as follows:

1. In the initial or drilldown list, select **Settings → Currency → Analysis currency**.
   A dialog box appears.

2. In the **Currency** field, enter the key of the currency in which you want the analysis to be performed.

3. In the **Exchange rate type** field, enter the key for the exchange rate.
   The system now automatically converts all currencies to the specified analysis currency using the specified exchange rate.

   The system proposes an exchange rate type in the user settings and in Customizing.

Setting the Conversion into the Original Currency

To set the conversion from the analysis currency to the original currency, select **Settings → Currency → Original currency**.

The values in the results list are then shown in the currency in which they were updated.
Setting the Value Display

You can display key figure values in two different formats:

- **Absolute**
  
  To obtain this display type, select **Settings → Value display → Absolute**.

- **As a percentage of the sum of all values in a column**
  
  To obtain this display type, select **Settings → Value display → Percent**.
Setting the Characteristic Display

You can display characteristic values in three ways:

- As a description, i.e., in the form of text
  From the initial or drilldown list, select Settings → Characteristic display → Description.

- As a key and description
  From the initial or drilldown list, select Settings → Characteristic display → Key and description.

- As a key
  From the initial or drilldown list, select Settings → Characteristic display → Key.
Setting the Column Width

You can change the width of the characteristic and key figure columns.

**Characteristics Column**

To change the width of the characteristic column, proceed as follows:

1. From the initial or drilldown list, select Settings → Column width → Characteristic.
2. Enter the number of characters you require for the column width in the Column width field and press ENTER.

**Key Figures Column**

To change the width of the key figure columns, proceed as follows:

1. From the initial or drilldown list, select Settings → Column width → Key figures.
2. Enter the number of characters you require for the column width in the Column width field and press ENTER.

An output length is stored in the ABAP/4 Dictionary for every key figure. If you select a column width which is larger than the length of a key figure, the system will ignore your entry and will show this key figure in the output length.
Setting the Page Header

You can define whether a log of the current drilldown is displayed or not in the page header. The drilldown log shows the characteristics, characteristic values and hierarchies used in the drilldown.

From the initial or drilldown list, select:

Settings → Page header → With drilldown log  or

Settings → Page header → W/o drilldown log.
Defining a Standard Drilldown

When you select Edit → Choose characteristics, a dialog box appears with a list of the characteristics that were set for the standard drilldown.

The list can now be edited, i.e. you can change the standard drilldown sequence, delete characteristics from the list, and add new characteristics for the standard drilldown.

- Deleting characteristics
  To delete an characteristic from the list, position the cursor on it and select Delete.

- Changing the sequence of characteristics
  To change the sequence of the characteristics in the list, position the cursor on the characteristic you want to move and select the function Select. Now position the cursor at the desired point in the list and select the function Move.

- Adding new characteristics to the standard drilldown sequence
  The function Selection list gives you a list of all the characteristics in the information structure on which the selected analysis is based. Once selected, a characteristic is marked.

  To include a new characteristic in the list, position the cursor on that characteristic and select the function Copy. The characteristic is then copied to the selection list.

  If you press ENTER, you branch to the list of the selected characteristics.

  Press ENTER again to return to the initial screen and save the settings with Settings → Save.

! Warning: Note that with Settings → Save, all of the settings that you changed (parameters, key figures, standard drilldown) are saved (see Interactive Settings [Page 130]).

Defining Key Figures [Page 137]
Defining Parameters [Page 138]
Defining Key Figures

To define key figures for results lists, proceed as follows:

1. Select Goto → Key figures.
   This takes you to the initial key figures screen.
   If no settings have been made as yet for this user, the default settings made in
   Customizing are used.

2. Select Edit → Choose key figures.
   A dialog box appears listing all the preselected key figures.
   You can now edit the list, that is, you can change the standard drilldown sequence,
   delete key figures from the list, and add new key figures.

   • Deleting key figures
     To delete a key figure from the list, position the cursor on it and select Delete.

   • Changing the sequence of key figures
     To change the sequence of the key figures in the list, position the cursor on the key
     figure you want to move and select the function Select. Now position the cursor on the
     desired point in the list and select the function Move.

   • Adding new key figures to the display list
     The function Selection list gives you a list of all the key figures in the information
     structure on which the selected analysis is based. Once selected, a key figure is marked.
     To include a new key figure in the list, position the cursor on that key figure and select
     the function Copy. The key figure is now copied to the selection list.
     To return to the list of chosen key figures, press ENTER.
     To return to the initial key figure settings screen, press ENTER and save the settings with
     Settings → Save.

     !
     Note that with Settings → Save, all of the settings that you changed (parameters,
     key figures, standard drilldown) are saved.

Defining a Standard Drilldown [Page 136]
Defining Parameters [Page 138]
Defining Parameters

Defining Parameters

1. Select Goto → Parameters.
   This takes you to the initial parameters screen.
   You can now define layout parameters and specify default values for the selection
   screen of this standard analysis.

2. To save your settings use Settings → Save.

   Note that with Settings → Save, all of the settings that you changed (parameters,
   key figures, standard drilldown) are saved.

Defining a Standard Drilldown [Page 136]
Defining Key Figures [Page 137]
Additional Information

The following additional information can be displayed from the initial and drilldown lists:

- All key figure values (for one characteristic value) in the information structure on which the analysis is based.
- A selection log that displays the selection parameters you chose for the current analysis.
- A drilldown log that shows the characteristics, characteristic values, and hierarchies used in the drilldown.
- You can graphically display the characteristics defined in your analysis for the standard drilldown as well as their sequence.
- If you specified an exception during the standard analysis, you can branch into the display mode for exceptions.

Displaying All Key Figures [Page 140]
Displaying a Selection Log [Page 142]
Displaying a Drilldown Log [Page 143]
Displaying a Standard Drilldown [Page 144]
Displaying Exceptions [Page 145]
Displaying All Key Figures

You can use the function All key figures to display (for one characteristic value in your results list or the totals line) all the key figures in the information structure on which your analysis is based. This allows you to get a quick overview of all of the key figure values for a certain characteristic value.

Example: Displaying All Key Figures [Page 141]

If you want to display the values of all of the key figures for a specific characteristic value, proceed as follows:

1. Position the cursor on the characteristic value for which you wish to display a list of all of the key figures.
2. Select Extras → All key figures (or double click on a desired key figure column).
   A dialog box appears showing all key figures and their values for the selected characteristic value.
   By using the function Next charact. value, you can display all of the key figure values for the next characteristic value in the list, without leaving the dialog box.

You can use the Send function to send the list containing all of the key figures via SAPoffice. The list can be sent with or without comments. This is described in Sending Lists [Page 151].
Example: Displaying All Key Figures

You have performed a vendor analysis in the Purchasing Information System and have drilled down on vendor according to the characteristic *material*. If you select the *All Key figures* function, a dialog box appears containing all of the key figures in the underlying information structure, with reference to a specific material.
Displaying a Selection Log

You can display the selection parameters for the current analysis in a log. The following information is displayed in the selection log:

- Author
- Date and time of the selection
- Underlying information structure
- Selection parameters used in the current analysis
- Number of selected records

If you want to display a selection log, from the initial or drilldown list, select:

*Extras → Selection log.*
Displaying a Drilldown Log

You can display a drilldown log to find out the characteristics and characteristic values used in your drilldown.

To view a drilldown log, from the initial or drilldown list, select:

Extras → Drilldown log.
Displaying a Standard Drilldown

In the standard analyses, the *Display standard drilldown* function enables you to graphically display the characteristics defined for this analysis, as well as their sequence. This graphic can also be printed.

If you want to display the characteristics and the sequence of the standard *drilldown*, select: *Extras → Display standard drilldown*. A dialog box appears with a structural graphic.
Displaying Exceptions

If you specified an Exception in the selection screen (see also Early Warning System) during the standard analysis, you can branch into the display mode for exceptions from the initial or drilldown list.

From the initial or drilldown list, select Extras → Display exception.
Searching By Letter or Number Combinations

You can use the function *Find* to search for the initial and drilldown lists in the standard analysis as well as the lists in the dialog box (for example, ‘All key figures’, comparison lists, selection log) by letters or number combinations.

The result of this search is displayed in a dialog box with a list of those entries that match the search criteria. By double clicking on the entry you require, you can return to the initial or drilldown list and the entry you searched for will then be displayed at the top of the list.

If you want to search through the currently displayed list by letter or number combination, proceed as follows:

1. From the standard analysis menu, select *Edit → Find*
   A dialog box appears.
2. In the *Search for* field, specify the letter or number combinations you want to use.
   You can carry out the search in one of two ways:
   – Beginning only with the first line of the currently displayed list
   – Only for the currently displayed page
3. In the *Cancel search after hits* field, specify the number of hits after which the search should stop.
4. Select the function *Find*. The system searches the initial or drilldown list in accordance with the letter or number combinations you specified. A hit list appears.
   From the hit list you can:
   – Begin a new search with the function *New search*
   or
   – Return to the initial or drilldown list by double clicking on the entry you require. The entry will then be displayed at the top of the list.
Printing a List

You can print the standard analysis list currently displayed on the screen:

- With a selection log
  (the selection log is shown in the header area of the first printed page)
- Without selection log

Proceed as follows:

1. Select from the standard analysis list currently displayed on the screen (e.g. Purchasing group-, Vendor, Material group, Material) analysis → Print.
   If you want to print a list from a dialog box, press the Print button.
   A dialog box appears in which you can select whether you want to print with or without a selection log.

2. Select the parameters you require for the printout and press ENTER.
   A selection screen for the print parameters appears.

3. Specify the print parameters you require and select Print.
   The list is printed.
## Downloading Lists to a PC File

You can download the list currently displayed on the screen (initial, drilldown list, list with key figure comparison, list with previous year comparison, list of ‘All key figures’, etc.) into a PC file.

To download a list that is currently displayed on the screen to a PC file, proceed as follows:

1. If you have an initial or drilldown list, select **Analysis → Export → Save in PC file**.
   If you have a list with a key figure comparison, previous year comparison or a list of ‘all key figures’, make your selection from the dialog box, in which the list is displayed and press **Save in PC file**.
   A dialog box appears.
2. Select the format in which the data should be saved. You can choose from the following possibilities:
   - Unconverted
   - Spreadsheet
   - Rich Text Format
3. Press **Enter**.
   A dialog box appears.
4. In the **File name** field, specify the name of the file (along with the path) in which the data is to be stored.
5. Select the key **OK**.
   The selected standard analysis data is then saved to the local file.
Transferring Data to XXL

You can transfer the selected data of a standard analysis to XXL (EXtended EXceL). XXL is a product name for a tool to display and manipulate list objects from R/3 applications. You can use XXL to process the lists that were created by one of the SAP applications further in various media, such as Microsoft Excel® or Lotus 123®.

Standard analysis data is copied in the form of a list object to the XXL interface and can then be transferred further to other media.

Hardware and Software Prerequisites

The following hard- and software prerequisites must be met in order to transfer data to XXL:

Hardware

Presentation server under Windows 3.1® or Windows NT®

Software

- Microsoft Excel®, Version 5.0
- Lotus 123® (Release 3.0 or higher)

If the Microsoft Access® program is installed on your computer, you can save the data in the list from Excel to Access where it can be worked on.

You can find further information on XXL in the document BC - SAP XXL. Information on Excel and Lotus 123 can be found in the respective documentation.

Transferring Data to XXL

If you want to transfer data from a standard analysis to XXL, proceed as follows:

1. From the initial or drilldown list, select the analysis whose data you want to transfer (for example, Purchasing group, Vendor, Material) analysis → Export → Transfer to XXL. A dialog box appears.
2. Specify which medium you want to use.
   
   Depending on the software that is installed on your computer, you can use XXL to pass on the data to the following:
   
   - SAPoffice
     
     You can save the list object and store it in the inbox of SAPoffice. The list object can then be sent from the SAPoffice inbox and/or distributed into directories.
   
   - PC file
     
     You can store the list object in the local file system so that you can work on it later with the available display media.
   
   - Excel4/SAP Macros
     
     You can display and process the lists using SAP Macros (the so-called List viewer).
Transferring Data to XXL

- Excel5/Privot Table
  
  You can display and process the list using Excel 5®.

- Lotus 123
  
  You can display and process the list using Lotus 123®.

  If you use user-defined macros, you can also use other display mediums. These are also located in the dialog box.

3. Further options for processing the list depend on the medium that you have selected. Proceed as described in the corresponding documentation.
Sending Lists

You can send all standard analyses' initial and drilldown lists as well as the corresponding selection logs and the drilldown log as an attachment via SAPoffice.

If you want to send an initial or drilldown list, proceed as follows:

1. From the initial or drilldown list (for example, \((\text{Material, Location})\) analysis) → Send. The SAPoffice send screen appears.
   The standard analysis list, the accompanying selection log and the drilldown log will be shown as the attachment.
   From this screen you can send the three attachments and a comment to your choice of recipient. Entering a comment is optional.
2. In the text fields, add a comment if required. In the Recipient field, specify the name of the recipient and in the Type field, the type of recipient. The type of recipient can be a fax number, for example, an Internet address, a telex number or a distribution list.
   If you want to delete one of the two attachments, select Goto → Attachments. A dialog box appears with the list of attachments. Position the cursor on the attachment that you want to delete and select the function Delete. Select the function Continue.

   You can find further information about how to use SAPoffice in the document WF SAPoffice Basic functions.
3. To send the attachment(s) and the comment, select Document → Send.

Calling Up a Standard Analysis from SAPoffice

You can branch from a standard analysis list sent by SAPoffice into the respective standard analysis. This means you can call up the standard analysis from which the sent list originates from SAPoffice. When you use this method, the standard analysis will be started in accordance with the predefined selection criteria and the system takes you to the initial list of the standard analysis.

Please note that in the mailed list, only the data from the time of sending is displayed. There could be differences between the data in the mailed list and the data from the standard analysis, which is called up from SAPoffice, due to changes to the data basis which have taken place in the meantime,

**Exception:** If a selection version list is sent, then the standard analysis that is called up from SAPoffice for this list will show the data that was collected when the selection version was created. In this case, the data in the mailed lists will always agree with the data from the standard analysis that you call up.

Calling up standard analyses

There are two ways to call up the standard analysis for the mailed lists from SAPoffice:
Sending Lists

- From the inbox
  In the office inbox, select the document for which you want to display the standard analysis and select Document → Execute.

- From the document
  In the document that contains the list you require, select Document → Execute
User-Specific Settings

User-specific settings are settings that can be made for a particular user. You can create these settings for every standard analysis.

What Settings Can I Make?

You can make the following settings for a standard analysis:

- Characteristics and their sequence in a standard drilldown
- Key figures that appear in the results lists
- Parameters for the layout of the results lists and the selection screen
  - Number of periods for the period to analyze (with or without current periods)
  - Exchange rate type for the currency conversion
  - Width of the characteristic column and the key figure column
  - Drilldown log in the page header
  - Characteristic display as text/key/key and text
  - Initial graphic or list for displaying the results of the ABC analysis, dual classification, and classification.

Note that you can also select key figures interactively during the standard analyses. The layout parameters can also be changed during the analysis (see Interactive Settings [Page 130]).

Executing User-Specific Settings [Page 154]
Executing User-Specific Settings

If you want to make user-specific settings, proceed as follows:

1. From the information system menu, select the standard analysis you require.
   The selection screen appears.

2. Select Goto → User settings.
   A dialog box appears.

3. Enter the name of the user for whom you want to make settings in the User field

4. Press ENTER.
   The configuration screen for the standard drilldown appears (see also Characteristic Drilldown [Page 63]).

You first see the characteristics by which the standard drilldown is performed. The sequence in which the characteristics are listed determines the sequence in which the standard drilldown takes place (see Interactive Settings [Page 130]).

If no settings have been made as yet for the user, the system proposes the default settings made in Customizing for the Logistics Information System for the respective information system are proposed. You can change these settings.

Retrieving Standard Settings from Customizing

Via Settings → Get standard settings you can retrieve the standard settings which are used in Customizing of the Logistics Information System for the respective information system. You can change these settings to suit your requirements.

Defining a Standard Drilldown [Page 136]
Defining Key Figures [Page 137]
Defining Parameters [Page 138]
Flexible Analyses: Overview

In addition to the standard analyses, flexible analyses provide you with an alternative way of analyzing data in the information systems.

This section contains information on the following topics:

- Defining, changing and displaying an evaluation
- Executing an evaluation
- Varying the layout in flexible analyses
- Creating, changing and displaying an evaluation structure

Flexible Analyses: Basics [Page 156]
Evaluations [Page 161]
Creating an Evaluation [Page 163]
Executing an Evaluation [Page 184]
Editing a Report [Page 191]
Changing an Evaluation [Page 196]
Displaying an Evaluation [Page 199]
Deleting an Evaluation [Page 200]
Evaluation Structures [Page 201]
Combining Information from Several Structures [Page 203]
Creating Evaluation Structures with Reference to an Evaluation Structure [Page 206]
Creating Evaluation Structures with Reference to a Data Dictionary Table [Page 210]
Changing an Evaluation Structure [Page 214]
Generating an Evaluation Structure [Page 216]
Displaying an Evaluation Structure [Page 218]
Deleting an Evaluation Structure [Page 219]
Flexible Analyses: Basics

Flexible analyses allow you to tailor the way data is combined and consolidated to suit individual needs. Report Writer functionality enables you to create reports for a variety of applications. The Report Writer can also be used in extended general ledger and cost center accounting as a tool for creating reports.

⚠️

Please note that the complete functionality of the Report Writer is not available in the flexible analyses. If you wish to make use of the full Report Writer functionality, then you need to edit reports directly with the transactions of the Report Writer.


You can also vary the layout of your reports. For example, by choosing a particular display type, you can view and compare the key figure values of different characteristic values in adjacent columns.

Example: Report Layout [Page 157]

You can also define additional key figures which are derived from applying mathematical formulas on existing key figures.

Evaluation structures form the interface to the Report Writer. They consist of characteristics and key figures.

Every information structure in the standard system has an evaluation structure with the same name. This means that all information structures can be evaluated using flexible analyses.

You can therefore define evaluations on the basis of an evaluation structure.
**Example: Report Layout**

**Purchasing Information System:** comparing columns containing individual periods for the key figures "Order value" and "Number of order items" (see diagram below).

**Sales Information System:** comparing columns containing individual periods in terms of the key figures "Open orders" and "Number of open order items" (see the graphic below).
Example: Report Layout

**Inventory Controlling:** comparing columns containing individual periods in terms of the key figures “Receipt value” and the “Number of receipts” (see the graphic below).

**Shop Floor Information System:** comparing columns containing individual periods in terms of the key figures “Confirmed quantity” and “Lead times” (see the graphic below).
Plant Maintenance Information System: comparing columns containing individual periods in terms of the key figures “Number of breakdowns” and “Mean Time to Repair” (see the graphic below).

### May 1994

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Number of breakdowns</th>
<th>Mean Time To Repair</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total</td>
<td>31</td>
<td>47 hours</td>
</tr>
<tr>
<td>Smith, Inc.</td>
<td>14</td>
<td>21 hours</td>
</tr>
<tr>
<td>Pumps</td>
<td>8</td>
<td>12 hours</td>
</tr>
<tr>
<td>Engines</td>
<td>6</td>
<td>9 hours</td>
</tr>
<tr>
<td>Johnson, Inc.</td>
<td>17</td>
<td>26 hours</td>
</tr>
<tr>
<td>Pumps</td>
<td>6</td>
<td>11 hours</td>
</tr>
<tr>
<td>Engines</td>
<td>11</td>
<td>15 hours</td>
</tr>
</tbody>
</table>

### June 1994

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Number of breakdowns</th>
<th>Mean Time To Repair</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total</td>
<td>29</td>
<td>35 hours</td>
</tr>
<tr>
<td>Smith, Inc.</td>
<td>12</td>
<td>15 hours</td>
</tr>
<tr>
<td>Pumps</td>
<td>5</td>
<td>7 hours</td>
</tr>
<tr>
<td>Engines</td>
<td>7</td>
<td>8 hours</td>
</tr>
<tr>
<td>Johnson, Inc.</td>
<td>17</td>
<td>20 hours</td>
</tr>
<tr>
<td>Pumps</td>
<td>9</td>
<td>11 hours</td>
</tr>
<tr>
<td>Engines</td>
<td>8</td>
<td>9 hours</td>
</tr>
</tbody>
</table>
Example: Report Layout

Quality Management Information System: comparing columns containing individual periods in terms of the key figures “Total quantity” and “Rejected quantity” (see the graphic below).

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>March 1994</th>
<th>April 1994</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Total quantity</td>
<td>Rejected quantity</td>
</tr>
<tr>
<td><strong>Vendor</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Johnson and Sons</td>
<td>200 Pc</td>
<td>17 Pc</td>
</tr>
<tr>
<td>Bolt</td>
<td>90 Pc</td>
<td>7 Pc</td>
</tr>
<tr>
<td>Wheel</td>
<td>40 Pc</td>
<td>0 Pc</td>
</tr>
<tr>
<td><strong>Keller &amp; Co.</strong></td>
<td>110 Pc</td>
<td>10 Pc</td>
</tr>
<tr>
<td>Brake Shoe</td>
<td>60 Pc</td>
<td>0 Pc</td>
</tr>
<tr>
<td>Bolt</td>
<td>50 Pc</td>
<td>10 Pc</td>
</tr>
</tbody>
</table>

Key Figures

- Total quantity
- Rejected quantity

Characteristics: Vendor, Material, Month

"Pick up" technique

Total quantity
Rejected quantity
Evaluations

You create the definition of your evaluation on the basis of an evaluation structure (in technical terms, the system generates a report).

You then execute the evaluation (in technical terms, the system runs the report that has been generated).

Every information structure in the standard system has an evaluation structure with the same name. An evaluation structure of the same name can even be automatically generated for all self-defined information structures that have been created in Customizing.

Every automatically generated evaluation structure has an evaluation with the same name. You can use this evaluation as a template when you create your own evaluations.

You can find out how to create an evaluation structure in Creating Evaluation Structures with Reference to an Evaluation Structure [Page 206] and Creating Evaluation Structures with Reference to a Data Dictionary Table [Page 210].

When you define an evaluation, you need to specify the following:

- The evaluation structure (source of data for the evaluation)
- The key figures in the evaluation structure that you want to evaluate
- The characteristics, that is, the way in which the selected key figures are to be aggregated
- The layout of the report

When you execute an evaluation you can also use selection criteria to restrict the scope of the data for the report.
Creating an Evaluation

In order for an evaluation to give the expected results, you need to know the origin of the data and the criteria of the selection.

If the evaluation is created on the basis of an evaluation structure, which only refers to one DDIC table (directly or via another evaluation structure), then this DDIC table is the source of the data. If the evaluation structure is based on several DDIC tables, then each DDIC table provides the data for the key figures that were selected in the definition of the underlying evaluation structure. There is therefore a one-to-one relationship between the key figure and the DDIC table.

The sequence of the characteristics in the evaluation has a decisive influence on the selection of data. Here, the first characteristic corresponds to the highest summation level.

If the evaluation structure, to which the evaluation refers, contains characteristics which are not in all of the DDIC tables, then only those characteristics that are available uninterrupted in the corresponding DDIC table, beginning with the highest summation level, can be taken into account for each key figure (also see Combining Information from Several Structures [Page 203]).

When you create an evaluation for an automatically generated evaluation structure, the system automatically executes the following processes:

- If the information structure on which the evaluation structure is based has changed, then the system generates the evaluation structure again.
- If the information structure on which the evaluation structure is based no longer exists, then the system deletes the evaluation structure.
- If there is no evaluation structure, but there is an information structure with the same name, then the evaluation structure is generated again for the information structure.

To define an evaluation, proceed as follows:

1. From the information system menu, select:
   
   *Flexible analyses → Evaluation → Create.*
   
   The initial screen appears.

2. In the **Evaluation structure** field, specify the name of the evaluation structure that you want to use as your source.
   
   You can find out how to create an evaluation structure in Creating Evaluation Structures with Reference to an Evaluation Structure [Page 206] or Creating Evaluation Structures with Reference to a Data Dictionary Table [Page 210].

3. In the **Evaluation** field, enter the name of the evaluation you want to define. This name can consist of up to four alphanumeric characters.
   
   Also enter an explanatory description.

4. You can use an existing evaluation definition as a template to copy from. To do this, enter the name of the reference evaluation in the **Evaluation** field.
Creating an Evaluation

For every automatically generated evaluation structure there is a sample evaluation with the same name that can be used as a template to copy from.

5. Press ENTER.

The definition screen appears. You can now choose and combine the characteristics and key figures you want to include in your evaluation.

Choosing Characteristics and Key Figures [Page 165]
Defining Display Types [Page 167]
Defining Formulas [Page 171]
Designing a Layout [Page 177]
Displaying Layout Control [Page 179]
Displaying Technical Information on an Evaluation [Page 173]
Saving an Evaluation Without Generating [Page 180]
Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Choosing Characteristics and Key Figures

The procedure for choosing characteristics is basically the same as for choosing key figures. The following description therefore applies to both functions.

By selecting Edit → Characteristics, a dialog box appears with a list of all the characteristics in the evaluation structure you have specified. Similarly, when you select Edit → Key figures a list appears containing all key figures in the specified evaluation structure.

From these lists, you can choose the characteristics and key figures (hereafter referred to as fields) you require.

1. To copy a field from the selection list, position the cursor on that field and select Copy. The field is then marked and is copied to the list of chosen fields.

   To select a block of entries for copying, position the cursor at the beginning of the block and select the function Select block. Position the cursor at the end of the block that you want to copy and select the function Select block once more. To copy this block to the list of chosen fields, select the function Copy.

2. Press ENTER to branch to the list of chosen fields. A dialog box appears containing a list of the fields you have chosen.

   You can now edit this list, that is, you can change the sequence of the fields, delete fields from the list, and add new fields from the information structure.

   This is where you define the sequence in which the characteristics and key figures are later displayed in the report.

   • Deleting fields

     To delete a field from the list, position the cursor on this field and select the function Delete.

   • Changing the sequence of the fields

     To change the sequence of the fields in the list, position the cursor on the field that you want to move and choose the function Select. Now position the cursor on the required position in the list and select the function Move. The selected field is placed exactly above the field where the cursor is located.

   • Adding new fields from the evaluation structure

     The function Selection list gives you a list of all the key figures and characteristics in the specified information structure. The fields you have already copied are marked.

     If you want to add a new field to the list, place the cursor on that field and select the function Copy. The field is then copied into the selection list.

     You can branch to the list of chosen fields by pressing ENTER.

3. You can return to the definition screen by selecting the Copy function.

   On the left side of the screen, you can see the list of chosen characteristics, and on the right the list of chosen key figures.

Defining Display Types [Page 167]
Choosing Characteristics and Key Figures

Defining Formulas [Page 171]
Designing a Layout [Page 177]
Displaying Layout Control [Page 179]
Displaying Technical Information on an Evaluation [Page 173]
Saving an Evaluation Without Generating [Page 180]
Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Defining Display Types

You can influence the layout of reports through your choice of display type. You can define a display type for every characteristic you choose. In this way, you can format your report so that you can compare the key figure values of two or more characteristic values in adjacent columns, for example.

To define a display type for a characteristic, proceed as follows:

1. In the definition screen, place the cursor on the characteristic you require in the list and select Edit → Type.
   
   A dialog box appears in which you can choose between several different display types.

   The following display types are possible:

   • Standard display (type " ")
     
     If you select the standard display, the characteristics are shown in the sequence you defined in the selection.

   • Comparison of individual characteristic values per key figure (type 1)
     
     Type 1 compares the specified key figure values for the characteristic designated in type 1 in adjacent columns. Display type 1 can only be selected for one characteristic at a time.

     Example: Display Type 1 [Page 169]

   • Comparison of key figures per characteristic (type 2)
     
     If you assign type 2 to a characteristic, the different key figures of each characteristic value are displayed in adjacent columns. You can only choose display type 2 for one characteristic.

     Example: Display Type 2 [Page 170]

   • Characteristic in selection only (type 3)
     
     The characteristic designated in type 3 is not displayed in the output list, but is used only for data selection purposes when an evaluation is executed.

2. If you have decided to use type 1 or type 2, you also need to specify the number of column repetitions. This corresponds to the number of characteristic values that can be compared in the report.

   The number of repeated columns can be between 2 and 12. The system uses 2 as the standard value for column repetition.

3. To confirm your entries, select the function Copy.

Choosing Characteristics and Key Figures [Page 165]
Defining Formulas [Page 171]
Designing a Layout [Page 177]
Displaying Layout Control [Page 179]
Displaying Technical Information on an Evaluation [Page 173]
Saving an Evaluation Without Generating [Page 180]
Defining Display Types

Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Example: Display Type 1
In the Purchasing Information System, you select the following characteristics:

- Vendor
- Material
- Period

and the following key figures:

- Order value
- Invoice value

You then select type 1 for the characteristic “vendor”.

The layout of your report looks like this:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Order value</th>
<th>Invoice value</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Vendor 1</td>
<td>Vendor 2</td>
</tr>
<tr>
<td>Material</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Period</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Example: Display Type 2

In the Shop Floor Information System, you select the following characteristics:

- Work center
- Material
- Period

and the following key figures:

- Confirmed quantity
- Actual lead time

You then select type 2 for the characteristic “work center”. The list layout looks like this:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Confirmed qty.</th>
<th>Actual lead time</th>
<th>Confirmed qty.</th>
<th>Actual lead time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Period</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Defining Formulas

You can also create additional key figures which are derived from applying mathematical formulas on existing key figures. For example, you can multiply or divide one key figure by another.

In the Purchasing Information System, you have created an evaluation structure with the key figures “Order value” and “Order items”. You can now determine the key figure “average order value per item” by using a formula (the quotient of “Order value” and “Order items”).

To define a formula, proceed as follows:

1. Place the cursor on the key figure you require and select Edit → Insert formula.

   A dialog box appears in which you can enter a formula.

   In the upper part of the dialog box are all of the key figures that you previously selected for the definition along with the respective identification code for use in the formula. The lower part of the dialog box contains the formula lines. This is where you can enter your formula.

2. In the Name field, enter a description for the formula that you want to create. This description appears later in the list of key figures and is displayed later with the report.

3. To include a key figure in the formula, position the cursor on the key figure you require and select the Choose (or double-click with the mouse). The identification code is copied to the formula line.

   The following operators are available for you to link key figures in a formula:

<table>
<thead>
<tr>
<th>Operation</th>
<th>Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>+</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
</tr>
<tr>
<td>Brackets</td>
<td>()</td>
</tr>
</tbody>
</table>

   If you enter a key figure identification code manually, you must mark it with single quotation marks (for example, ‘S011-NETWR’).

4. Confirm your entry with Copy. The name of the newly defined key figure is copied to the key figures list. All key figures that are determined by a formula are marked with an indicator after their description.

Choosing Characteristics and Key Figures [Page 165]
Defining Formulas

Defining Display Types [Page 167]
Designing a Layout [Page 177]
Displaying Layout Control [Page 179]
Displaying Technical Information on an Evaluation [Page 173]
Saving an Evaluation Without Generating [Page 180]
Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Displaying Technical Information on an Evaluation

You can display the following technical information for the evaluation function:

- Library [Page 174]
- Report [Page 175]
- Report group [Page 176]

To display technical information, select from the definition screen Edit → Technical info. A dialog box appears with the Library, Report, and Report group references. You can use one of the pushbuttons (Library, Report or Report group) to branch into the respective Report Writer transaction.

Choosing Characteristics and Key Figures [Page 165]
Defining Display Types [Page 167]
Defining Formulas [Page 171]
Designing a Layout [Page 177]
Displaying Layout Control [Page 179]
Saving an Evaluation Without Generating [Page 180]
Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Library

A report must be assigned to a library. The library defines which database fields can be used in a report.
Please refer to the Report Writer documentation for more information.
Report

The term report means the organizing of data from a database into the form of a list. The structure of the report can be determined in the report definition. Please refer to the Report Writer documentation for more information.
Report group

This means the grouping together of reports from a library that are to be processed together. Combining reports to make one report group is always advisable if the reports are intended to evaluate virtually the same dataset. Please refer to the Report Writer documentation for more information.

In the Logistics Information System a report group always comprises one report only.
Designing a Layout

You can maintain layout parameters for the subsequent output of the report when you create or change an evaluation definition.

To do this, select *Edit  →  Layout* from the definition screen.

The following table contains an overview of the most important parameters that you can set.

<table>
<thead>
<tr>
<th>Menu Sequence</th>
<th>Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layout → Page/control</td>
<td>Margins</td>
</tr>
<tr>
<td></td>
<td>Page size</td>
</tr>
<tr>
<td></td>
<td>Graphics parameters</td>
</tr>
<tr>
<td></td>
<td>Color setting</td>
</tr>
<tr>
<td>Layout → Line totals</td>
<td>Totals item</td>
</tr>
<tr>
<td></td>
<td>Summation interval</td>
</tr>
<tr>
<td></td>
<td>Total indicators</td>
</tr>
<tr>
<td></td>
<td>Total carried over</td>
</tr>
<tr>
<td></td>
<td>Number of zero indicators</td>
</tr>
<tr>
<td>Layout → Line texts</td>
<td>Type of text</td>
</tr>
<tr>
<td></td>
<td>Indentation</td>
</tr>
<tr>
<td></td>
<td>Underline text</td>
</tr>
<tr>
<td></td>
<td>Key column (width/position)</td>
</tr>
<tr>
<td>Layout → Column totals</td>
<td>Totals item</td>
</tr>
<tr>
<td></td>
<td>Column division</td>
</tr>
<tr>
<td></td>
<td>Right margin</td>
</tr>
<tr>
<td></td>
<td>Unit width</td>
</tr>
<tr>
<td></td>
<td>Layout variants</td>
</tr>
</tbody>
</table>
Designing a Layout

<table>
<thead>
<tr>
<th>Layout → Column texts</th>
<th>Type of text</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Alignment (left/right/center)</td>
</tr>
<tr>
<td></td>
<td>Hide zero column</td>
</tr>
<tr>
<td></td>
<td>Underline column boundaries</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Layout → Display</th>
<th>Display parameters for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- number format</td>
</tr>
<tr>
<td></td>
<td>- zero value</td>
</tr>
<tr>
<td></td>
<td>- undefined lines</td>
</tr>
<tr>
<td>Language-dependent display parameters:</td>
<td></td>
</tr>
<tr>
<td>- decimal indicators</td>
<td></td>
</tr>
<tr>
<td>- signs</td>
<td></td>
</tr>
<tr>
<td>- date</td>
<td></td>
</tr>
</tbody>
</table>

Choosing Characteristics and Key Figures [Page 165]
Defining Display Types [Page 167]
Defining Formulas [Page 171]
Displaying Layout Control [Page 179]
Displaying Technical Information on an Evaluation [Page 173]
Saving an Evaluation Without Generating [Page 180]
Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Displaying Layout Control

You can check the layout of the report for the evaluation you have defined. You can see the schematic structure of the report, without any data being displayed.

To display layout control, select the function Edit → Layout → Layout control.

Choosing Characteristics and Key Figures [Page 165]
Defining Display Types [Page 167]
Defining Formulas [Page 171]
Designing a Layout [Page 177]
Displaying Technical Information on an Evaluation [Page 173]
Saving an Evaluation Without Generating [Page 180]
Generating an Evaluation [Page 181]
Executing an Evaluation from the Definition Screen [Page 182]
Mass Generating Evaluations [Page 183]
Saving an Evaluation Without Generating

You can save the definition of an evaluation without generating the evaluation. When you save the evaluation, you can include it in a transport order. In this way, you can also transport the evaluation into other systems (please refer to Transporting Evaluations and Evaluation Structures [Page 217]). When you save without generating, no reports are generated, only the definition is saved. This saves time and later on you can perform a mass generation of evaluations as a background job in Customizing.

To save an evaluation without generating it, from the definition screen, select Evaluation → Save.
Generating an Evaluation

Once you have defined an evaluation, you need to generate it. When you save the evaluation, you can include it in a transport order. In this way, you can also transport the evaluation into other systems (please refer to Transporting Evaluations and Evaluation Structures [Page 217]).

To generate an evaluation, select Evaluation → Generate.

You return to the initial screen and receive the message that the evaluation has been generated. The evaluation is now saved.
Executing an Evaluation from the Definition Screen

You can execute the newly defined evaluation directly from the definition screen.

To do this, select *Evaluation → Execute*.  

If your evaluation has not yet been generated, a window appears asking you whether the evaluation should be generated. Confirm this message with *Yes*.  

A selection screen appears in which you can further limit the scope of the list by specifying selection criteria.

You will find further information on the *Execute* function and the *Execute without selection* function in *Executing an Evaluation* [Page 184].
Mass Generating Evaluations

You can use the mass generation function to generate evaluations that have not yet been generated.

You can branch to the mass generation selection screen from the initial screen for Displaying/Creating/Changing an evaluation as follows: *Tools* → *Mass generation.*
Executing an Evaluation

You can execute a generated evaluation either with or without a selection.

Executing an Evaluation With a Selection [Page 185]
Executing an Evaluation Without a Selection [Page 189]
Executing an Evaluation With a Selection

To execute an evaluation with a selection, proceed as follows:

1. From the information system menu, select *Flexible analyses* → *Evaluation* → *Execute*.
   The initial screen appears.

2. In the *Evaluation structure field*, enter the name of the evaluation structure on which your evaluation is based.

3. In the *Evaluation* field, enter the name of the evaluation that you want to execute.

4. Select the *Execute* function.
   A selection screen appears where you can narrow down the scope of the characteristics in your evaluation definition by specifying characteristic values.

5. Specify the selection criteria you require for your report.
   You can also specify selection criteria in the form of so-called Sets [Page 188].
   The pushbuttons on the selection screen offer you the following, additional parameters:

   **Create extract:**
   - Output report
     This field has already been selected. It means that the list will be processed and displayed immediately after the data selection.
   - Save data permanently
     If you set this indicator, the selected data will be saved. You can then access it at any time without having to repeat the data selection.
     Note that only permanently saved reports can be sent via SAPoffice.
   - Name of the saved data
     If you have set the *Save data permanently* indicator, you can specify a name for the stored data in this field.
   - Password
     Specification of a password is optional. If you use a password you can protect data that has been permanently saved from external access. If you specify a password, you can subsequently only display the evaluation data once you provided the password.

   **Output Parameters:**
   - Output medium
     This field determines the medium in which reports are output.
     You can choose between:
     - 0: Screen or printer
     - 1: Text file on the application server, which means the machine on which the SAP R/3 System runs.
Executing an Evaluation With a Selection

2: Text file on the presentation server, which means the computer on which you are currently working (for example, a personal computer). This allows you to store a report directly on your PC, where you can then edit it.

3: Screen/department printer

4: Excel

5: Transfer data to EIS (Executive Information System)
   
   – Output format
     
     This field determines the format of the report.
     
     You can choose between:

     | 0: List format     |
     |--------------------|
     | This is the screen format. |

     | 1: Tabular format   |
     |--------------------|
     | This format cannot be displayed on screen. It is used to exchange data using external programs, for example, to import a report into a spreadsheet. Formatting symbols are omitted and report columns are separated by tabs. |

   – File format
     
     This parameter defines the type of file to which the report is to be exported. This parameter is only useful if the output medium is the presentation server (output medium = 2).
     
     The following formats are supported: ASC = ASCII, BIN = binary format, DBF = DBASE format, IBM = ASCII with IBM code page conversion (DOS), WK1 = spreadsheet format, DAT = ASCII data table with column tabs.

   – Mail interface
     
     You can send permanently saved reports from the R/3 system by mail. You can send the report directly by specifying the name of the SAPoffice user in the field Recipient. This allows the report to be sent in the background. If you select the Output report indicator as well, then the report will also be sent simultaneously to the printer or will be displayed on the screen.

6. To execute your evaluation, select Program → Execute.
The system takes you to the Report Writer where the report is displayed on screen.
Sets

A set is a structure that groups values or ranges of values together under a set name.

For example, for the characteristic “Plant”, you can group together all plants in a region. You can group the plants 0001 to 0003 into one set "Plants in Georgia" and the plants 0009, 0011-0014 into a set "Plants in Virginia". The next step would be to combine these two sets by creating the unit "Plants in the South". In this way, you can easily customize your company’s organizational structures.

You can create sets for every characteristic that appears in an evaluation structure. Grouping in the form of sets can be used for each characteristic that appears in an evaluation structure. Sets can therefore be used to give a special view on the purchasing information stored in the information structures.

For further information about sets, please refer to the document FI-SL - Sets.
Executing an Evaluation Without a Selection

You can only execute an evaluation without a selection if it has already been executed before and if the data was saved using the *Save data permanently* indicator in the selection screen.

To execute an evaluation without a selection, proceed as follows:

1. From the Purchasing Information System (PURCHIS) menu, select:
   
   *Flexible analyses* → *Evaluation* → *Execute.*
   
   The initial screen appears.

2. On the initial screen in the *Evaluation screen* field enter the name of the evaluation structure to which your evaluation refers.

3. In the *Evaluation* field, specify the name of the evaluation you want to execute.

4. Select the function *Execute w/o selection.*

5. In the *Name of saved data* field, enter the name under which you stored the data.

   If the evaluation has a password, enter it in the *Password* field.

   The following output parameters are available:

   - **Output medium**
     
     Use this field to determine the medium used to issue reports.

     You can choose between:

     0: Screen or printer

     1: Text file on the application server, which means the machine on which the SAP R/3 System runs.

     2: Text file on the presentation server, which means the computer on which you are currently working (for example, a personal computer). This allows you to store a report directly on your PC, where you can then edit it.

     3: Screen/department printer

     4: Excel

     5: Transfer data to EIS (Executive Information System)

   - **Output format**
     
     Use this field to determine the format of the report.

     You can choose between:

     0: List format

     *This is the screen format.*
Executing an Evaluation Without a Selection

1: Table format
This format cannot be displayed on screen. It is used to exchange data using external programs, for example, to import a report into a spreadsheet. Formatting symbols are omitted and report columns are separated by tabs.

- File format
  This parameter defines the type of file to which the report is to be exported. This parameter is only useful if the output medium is the presentation server (output medium = 2).
  The following formats are supported: ASC = ASCII, BIN = binary format, DBF = DBASE format, IBM = ASCII with IBM code page conversion (DOS), WK1 = spreadsheet format, DAT = ASCII data table with column tabs.

- File name
  If you chose 1 or 2 as the output medium then you must specify the name of a file in which the report is to be written. You can find detailed information in the on-line help (F1 Help).

6. To start the evaluation, select Program → Execute.
   The system takes you into Report Writer and the report appears on the screen.
Editing a Report

It is now possible to edit your report data using the Report Writer. You can also change the layout of the report. The most important functions of the layout design are summarized below.

Summation levels

In the report screen, you can use the menu sequence View → Summation level to specify the number of summation used to calculate total values. All totals that do not lie within the specified interval will be hidden. A summation level corresponds to a hierarchical level (for example, material level). Summation level 1 is the lowest hierarchical level. Summation level 2 is the next level up, and so on. The individual values are on the summation level 0.

The summation levels can be specified both universally (for the entire report) or locally (for specific blocks of rows). In this case, the local settings overwrite global values.

Report views

If a report is displayed on the screen, the Report Writer will then set page breaks so that exactly one page fits into the current window. This view will be defined as the standard view. As the Report Writer always processes exactly one page, you can only use the page keys and page icons to page up and down; the scroll bars cannot be used.

The page view can be determined via Settings → Page view. The page breaks in the page view correspond to those defined in the report layout.

Hide and show rows

The function Edit → Hide rows exclude certain preselected areas of your report from the display. You can undo this command with Edit → Show rows.

Expanding and collapsing report rows

View → Hierarchy → Collapse allows you to hide the report rows of the sub-trees that are located underneath. View → Hierarchy → Expand allows you to undo this command level by level.

If you want to display all the report rows that were hidden by collapsing the hierarchy or restricting the summation levels, select, View → Hierarchy → Expand all.

View → Collapse all allows you to reduced every row block to the highest summation level.

Texts and Annotations

You can create an annotation for your report.
Select: Extras → Annotation.
You branch into the text editor of the Report Writer.

Via the menu sequence Settings → Texts, you can create and format a title page, the last page, as well as headers and footers using word processing functions.

For example, you can store variables in the header for the author of the report, the date of the selection or the name of the person who last changed the report.
**Editing a Report**

**Layout parameters**

Using the menu sequence Settings → Layout you can specify the page format, display form, rows and columns of the report according to your needs and you can determine the settings for the graphics function. You can make these layout settings with Report → Save settings.

The following table gives you an overview of the most important parameters that you can determine in the menu Settings → Layout.

<table>
<thead>
<tr>
<th>Menu sequence</th>
<th>Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layout → Page/control</td>
<td>Margins</td>
</tr>
<tr>
<td></td>
<td>Page size</td>
</tr>
<tr>
<td></td>
<td>Graphics parameters</td>
</tr>
<tr>
<td></td>
<td>Color setting</td>
</tr>
<tr>
<td>Layout → Row totals</td>
<td>Totals position</td>
</tr>
<tr>
<td></td>
<td>Summation range</td>
</tr>
<tr>
<td></td>
<td>Total indicators</td>
</tr>
<tr>
<td></td>
<td>Total carried over</td>
</tr>
<tr>
<td></td>
<td>Number of zero indicators</td>
</tr>
<tr>
<td>Layout → Row texts</td>
<td>Type of text</td>
</tr>
<tr>
<td></td>
<td>Indentation</td>
</tr>
<tr>
<td></td>
<td>Underline text</td>
</tr>
<tr>
<td></td>
<td>Key column (width/position)</td>
</tr>
<tr>
<td>Layout → Column totals</td>
<td>Totals item</td>
</tr>
<tr>
<td></td>
<td>Column division</td>
</tr>
<tr>
<td></td>
<td>Right margin</td>
</tr>
<tr>
<td></td>
<td>Unit width</td>
</tr>
<tr>
<td></td>
<td>Layout variants</td>
</tr>
</tbody>
</table>
### Editing a Report

**Layout → Column texts**
- Type of text
- Alignment (left/right/center)
- Suppress zero column
- Underline column boundaries

**Layout → Representation**
- Display parameters for:
  - Number format
  - Zero value
  - Undefined lines
- Language-dependent display parameters:
  - Decimal indicators
  - Signs
  - Date

To set the column width of the key column and the other columns, select **Settings → Column width**.

#### Setting the threshold value condition

You can set a threshold value condition in a report in order to hide or highlight lines depending upon the number values in a reference column. In order to save a threshold value requirement, select **Edit → Threshold value**. A dialog box appears. Specify the following parameters:

- **Condition** (relation to the threshold value)
- **Threshold value**
- **Reference column** (number of the column to which the threshold value requirement refers)

To ignore the +/- sign during a check, select the indicator **Ignore +/- sign**. This is useful, for example, if you want all of the lines in a report to be highlighted, for which a deviation, either positive or negative, exceeds a certain threshold value.

#### Sorting

The report can be sorted. Sorting retains the sequence which is specified by the summation hierarchy. Only those report lines are sorted that are in succession and have the same summation level. If the report was set so that only the lines of a summation level are displayed, then these lines will be continuously sorted. Only those lines from the current section of the report are sorted. The reference column according to which sorting is done, will then be marked with a symbol in the column heading.
Editing a Report

To start the sort function, position the cursor on the column to be sorted and select Edit → Sort in ascending order or Edit → Sort in descending order. In order to restore the original sequence of the report lines, select Report → Remove sort sequence.

Saving selected date

You can save the selected data from the report. To do this, select Report → Save data.

Sending reports

With the Report → Send command, you can send a report within the R/3 system via SAPoffice. The only condition is that the Save data permanently indicator was selected, which is in the selection screen for executing the evaluation (see Executing an Evaluation With a Selection [Page 185]).

Output of reports

You can output a report in several ways:

- Printing

  Select Report → Print.

  A dialog box appears where you can specify whether the current page or the entire report is to be printed. If you want to print the complete report, the number of lines per page will be taken from the report layout. To show additional options for the printing function, use the More options key. (page selection, number of lines per page, page length).

- Exporting

  This report allows you to file your report under a specified name and to control the medium (application server or presentation server) used to output the report.

  To do this, select:

  Report → Export.

  A window appears in which you can assign a file name and define the output parameters.

- Graphics

  You can issue certain preselected areas of your report as graphics.

  To do this, proceed as follows:

  1. Select the areas of your report to be graphically displayed


  The first screen to appear is the graphics type that you determined with Settings → Layout → Page/control.

Selection Log

By selecting the menu sequence Extras → Selection log you can display a selection log for the report. In the selection log you will find technical information on the report (for example, selection criteria, statistical data for the table, statistics for record processing, runtime, etc.).
You can edit the reports that were created with the flexible analyses still further. To do this, you can branch from the displayed report into other transactions of the Report Writer. You can find more information about this in the document FI-GLX-Report Writer.
Changing an Evaluation

To change the definition of an evaluation, proceed as follows:

1. From the information system menu, select *Flexible analyses → Evaluation → Change.*
2. In the *Evaluation structure* field, enter the name of the evaluation structure on which your evaluation is based.
3. In the *Evaluation* field, enter the name of the evaluation you want to change.
4. Press ENTER.
   
   The initial screen appears for changing the definition.

   The characteristics defined in the evaluation are displayed on the left side of the screen, the key figures on the right.

---

*Editing Characteristics and Key Figures [Page 197]*

*Generating an Evaluation [Page 181]*

Executing an Evaluation from the Definition Screen
Editing Characteristics and Key Figures

If you select Edit → Key figures, a dialog box appears with a list of all the key figures you specified in the definition. Similarly, the function Edit → Characteristics presents you with a list of all the characteristics you specified in the definition.

You can now edit the list of key figures or characteristics. You can delete characteristics/key figures, change their sequence, or include new characteristics/key figures from the evaluation structure in your evaluation.

The procedure basically the same for editing both key figures and characteristics (hereafter referred to as fields). The following description therefore applies to both functions.

Deleting fields

To delete a field from the list, position the cursor on that field and select the function Delete.

Changing the field sequence in the list

To change the sequence of fields in the list, position the cursor on the field you want to move and choose the function Select. Now position the cursor on the place to which you wish to move the field in the list. To move the selected field to this point, choose the function Move. The selected field is placed exactly above the field on which you positioned the cursor.

Adding new fields from the evaluation structure

The Selection list function gives you a list of all the key figures or characteristics in the evaluation structure you have selected. The fields you have already chosen are marked.

If you want to include a new field in the list, position the cursor on that field and select the function Copy. The field is now copied to the selection list.

You can access the list of chosen fields by pressing ENTER.

To return to the definition screen, press ENTER again.

Defining formulas/specifying display types

You can determine display types in the same way as when you create a definition. You can also define formulas and change formulas you have already determined. Please refer to Defining Formulas and Defining Display Types.

Layout control

You can check the layout of the report for the evaluation you have defined. You can see the schematic structure of the report, but no data is displayed.

To access the layout control, select the function Edit → Layout → Layout control.
Executing an Evaluation from the Definition Screen

You can execute the newly defined evaluation from the definition screen.

To do this, select Evaluation → Execute.

If your evaluation has not yet been generated, a window appears asking you whether the evaluation should be generated. Confirm this message with Yes.

A selection screen appears on which you can narrow down the scope of the results list by specifying selection criteria.

You can find more information on the Execute and Execute without selection functions under the topic Choosing Characteristics and Key Figures.
Displaying an Evaluation

To display an evaluation definition, from the information system menu select:

Flexible Analyses → Evaluation → Display.

The definition screen appears.

Layout control

You can check the layout of your evaluation's report. You can see the schematic structure of the report, but the data will not be displayed.

To access layout control, select the function Edit → Layout → Layout control.
Deleting an Evaluation

To delete an evaluation, proceed as follows:

1. From the information system menu, select *Flexible analyses → Evaluation → Change*. The initial Change Definition screen appears.
2. Enter the name of the evaluation structure to which the evaluation refers in the *Evaluation structure* field.
3. Enter the name of the evaluation that you want to delete in the *Evaluation* field.
4. Select *Evaluation → Delete*. 
Evaluation Structures

Evaluation structures form the interface between the flexible analyses and Report Writer.

You need to create evaluation structures in the following situations:

- You want to evaluate a DD table
- You want to combine several structures (DD tables and/or already existing evaluation structures) and evaluate them together.

An evaluation structure with the same name exists for each information structure. This means that you can use the flexible analyses to evaluate information structures. An evaluation structure with the same name is automatically generated for all self-defined information structures that you create in Customizing. You therefore do not need to create an evaluation structure to evaluate an information structure using the flexible analyses.

You can create evaluation structures with reference to the following:

- One or several existing evaluation structures
- Any Data Dictionary structure (for example, document files).

You can define your own evaluations on the basis of evaluation structures (Creating an Evaluation [Page 163]).
Evaluation Structures

Combining Information from Several Structures [Page 203]
Creating Evaluation Structures with Reference to an Evaluation Structure [Page 206]
Creating Evaluation Structures with Reference to a Data Dictionary Table [Page 210]
Combining Information from Several Structures

You can combine data from several structures, that is, combining characteristics and key figures from different structures (for example, evaluation structures or information structures, DD tables) in the following cases:

**Case 1**
You want to combine and evaluate information from two or more evaluation structures.

**Case 2**
You want to combine and evaluate data from two or more DD tables.

**Case 3**
You want to combine and evaluate information from an evaluation structure and a DD table.

The following illustration shows you the procedure for these three cases.

Note that an evaluation structure with the same name already exists for each information structure in LIS.
Combining Information from Several Structures

The procedures that are described below refer to the above illustration.

**Procedure for case 1**

If you want to combine and evaluate data from two or more evaluation structures, execute steps 1 and 3. (refer to illustration) Step 1 (create an evaluation structure with reference to a DD table) no longer needs to be carried out.

In this case, create an evaluation structure with reference to an existing evaluation structure and then define the evaluation on the basis of this evaluation structure (step 3).

**Procedure for case 2**

If you want to combine and evaluate information from two or more DD tables, then execute steps 1 to 3.

You first need to create an evaluation structure for each DD table (step 1, create an evaluation structure with reference to a DD table). To combine information from these evaluation structures, create another evaluation structure (step 2, create an evaluation structure with reference to
evaluation structures). You then define the evaluation on the basis of this evaluation structure (step 3).

**Procedure for case 3**

You want to combine and evaluate information from an evaluation structure and a DD table. You first need to create an evaluation structure for the DD table (step 1, create an evaluation structure with reference to DD table). To combine both of the evaluation structures, create a new evaluation structure (step 2, create an evaluation structure with reference to evaluation structure). You then define the evaluation on the basis of the combined evaluation structures (step 3).

⚠️

The sequence of the selected characteristics and key figures in the evaluation structure is irrelevant. During generation, these fields are sorted alphabetically according to their field names.

Please note the following additional restrictions for combining evaluation structures:

1. **Technical restrictions:**
   Only table fields that have the field type C (text), D (date), or N (numeric text) can be selected as characteristics. Only table fields with the field type P (packed number), I (integer), F (floating point) or X (hexadecimal) can be used as key figures.

   When you combine evaluation structures, you can only select key figures that are different. Note that in the evaluation, the data always originates from the table from which the key figure was selected.

   Due to the few technical restrictions, non-key fields from the DD tables can also be selected as characteristics. This, however, along with a variety of other complex characteristic combinations from the tables which probably do not have a corresponding index, could result in very long execution times for the evaluations.

2. **Logical restrictions:**
   In order to ensure that the evaluations for the newly created evaluation structures produce complete lists, you should use only characteristics that appear in all of the evaluation structures. In the above illustration, in evaluation B, for example, the key figures K1 and K2 from evaluation structure 1 cannot be determined for characteristic C3, since this characteristic is not available in evaluation structure 1. As a result, no data exists for this combination.

   Only the sequence of the characteristics and key figures in the evaluation definition is of relevance for the selection of data in an evaluation.
Creating Evaluation Structures with Reference to an Evaluation Structure

When you create an evaluation structure, the system automatically carries out the following processes:

- If the information structure, to which an evaluation structure refers, has changed, then the system then regenerates the evaluation.
- If the information structure, to which the evaluation structure refers, no longer exists, then the system deletes the evaluation structure.
- If there is no evaluation structure, but an information structure exists with the same name, the evaluation structure is regenerated for the information structure.

If you want to create an evaluation structure with reference to one or more existing evaluation structures, proceed as follows:

1. From the information system menu, select Flexible analyses → Evaluation structure → Create. The initial screen appears.
2. In the Evaluation structure field, enter the name of the evaluation structure that you want to create. The name of the evaluation structure must begin with the letters ZF. Also provide an explanatory description of the evaluation structure.

In the definition screen, you can now combine the characteristics and key figures from a evaluation structure of your choice.

Please note the following cases:

- An information structure exists, but there is no evaluation structure for this information structure.
- The information structure, to which an evaluation structure refers, has changed.

If one or both cases applies, a dialog box appears when you select the characteristics or key figures. The evaluation structures to which these cases apply are displayed in this dialog box. Press Enter. A window appears with the question about whether the displayed evaluation structures should be regenerated. If you answer Yes, the evaluation structures will be regenerated.
Choosing Characteristics and Key Figures

Technical Information About the Evaluation Structure [Page 213]

Generating an Evaluation Structure [Page 216]
Choosing Characteristics and Key Figures

The procedure for combining characteristics and key figures (hereafter referred to as fields) is practically the same. The following description therefore applies to both functions.

When you select *Edit → Characteristics*, a dialog box appears showing the list of evaluation structures on the right and a list of all the characteristics in the selected evaluation structure on the left.

Similarly, when you select *Edit → Key figures* a dialog box appears showing the list of evaluation structures on the right, and on the left a list of all the key figures in the selected evaluation structure.

To obtain a list of all the fields in an evaluation structure, proceed as follows:

1. Position the cursor on the evaluation structure whose fields you want to display and select the function *Select* (or double-click with the mouse).
   A list of all the fields in the specified evaluation structure appears in the left side of the window.

2. To copy a field from this list to your evaluation information structure, position the cursor on that field and select the function *Copy* (or double-click with the mouse).
   The field is marked and copied to the list of chosen fields.
   To select a block of fields for copying, position the cursor at the beginning of the block and select the function *Select block*. Position the cursor at the end of the block and select the function *Select block* once again. To copy this block to the list of chosen fields, select the function *Copy*.

3. To access the list of chosen fields, press *CLOSE*. A dialog box appears containing the list of chosen fields.
   With the pushbutton *Switch display*, you can display the technical names of the key figures, i.e., tables.
   You can now edit the list of selected fields, that is, you can delete fields from the list and add new fields from an evaluation structure of your choice.

   The sequence of the selected characteristics and key figures in the evaluation structure is irrelevant. During generation, these fields are sorted alphabetically according to their field names.

   • Deleting fields
     To delete a field from the list, position the cursor on that field and select the function *Delete*.

   • Adding new fields from the evaluation structure
     The function *Selection list* gives you the list of evaluation structures and a list of fields for the evaluation structure. To copy new fields, carry out steps 1 to 3 described above.

4. Press *ENTER* to return to the definition screen.
   The list of characteristics you have chosen is displayed on the left side of the screen, and the list of key figures on the right.
Choosing Characteristics and Key Figures

Technical Information About the Evaluation Structure [Page 213]
Generating an Evaluation Structure [Page 216]
Creating Evaluation Structures with Reference to a Data Dictionary Table

If you want to create an evaluation structure with reference to one or more Data Dictionary structures, proceed as follows:

1. From the information system menu, select Flexible analyses → Evaluation structure → Create.
   The initial screen appears.
2. In the Evaluation structure field, enter the name of the evaluation structure you want to create.
   The name of the evaluation structure must begin with the letters ZF.
   You must also enter an explanatory description of the evaluation structure.
3. Select Evaluation structure → Create w. reference → DD table ref.
   A dialog box appears in which you enter the name of a Data Dictionary table.
4. In the Table field, enter the name of the Data Dictionary structure on which you want to base your evaluation structure and press ENTER.

In the definition screen, you can now combine characteristics and key figures from the specified Data Dictionary structure.

Choosing Characteristics and Key Figures [Page 211]
Technical Information About the Evaluation Structure [Page 213]
Generating an Evaluation Structure [Page 216]
Choosing Characteristics and Key Figures

The procedure for combining characteristics and key figures (hereafter referred to as fields) is practically the same. The following description therefore applies to both functions.

When you select Edit → Characteristics, a dialog box appears showing the list of characteristics from the DD table.

Similarly, when you select Edit → Key figures a dialog box appears showing the list of key figures from the DD table.

You can now select the characteristics and key figures you require from the lists.

1. To copy a field from the selection list, select the field you require in the list and choose the function Copy. The field you choose is now marked and will be copied into the list of the selected fields.

   To select a block of fields for copying, position the cursor at the beginning of the block and select the function Select block. Position the cursor at the end of the block and select the function Select block once again. To copy this block to the list of chosen fields, select the function Copy.

2. To see the list of selected fields, press Enter. A dialog box appears with the list of the selected fields.

   You can now edit the list of selected fields, that is, you can delete fields from the list and add new fields from the DD structure.

   The sequence of the selected characteristics and key figures in the evaluation structure is irrelevant. During generation, these fields are sorted alphabetically according to their field names

   - Deleting fields
     To delete a field from the list, position the cursor on that field and select the function Delete.

   - Adding new fields from the DD structure
     The Selection list function provides you with a list of all of the key figures or characteristics from the selected evaluation structure. The fields that you have already selected will be marked.

     If you want to add a new field to the list, position the cursor on the field you require and select the function Copy. The field will then be copied into the list of the selected fields.

     By pressing Enter, you can branch to the list of the selected fields.

3. By using the function Copy, you can return to the definition screen.

   The list of chosen characteristics is displayed on the left side of the screen, and the list of chosen key figures is displayed on the right.

Technical Information About the Evaluation Structure [Page 213]
Generating an Evaluation Structure [Page 216]
Technical Information About the Evaluation Structure

If you select Edit → Technical information from the evaluation structure maintenance screen, you can display the following technical information about the evaluation structure:

- Library
- Layout report
  
  You can use the Layout report function in change mode to assign a specific layout report to an evaluation structure. In the standard, the system proposes “33AAREPO” as the layout report. If you press the (F4) key on the Layout report field, you can display a list of the layout reports available and select the layout report you require. You can maintain the list of layout reports in Customizing.

- Standard layout
  
  The standard layout is a result of the layout report selection. The standard layout for the layout report “33AAREPO” is called LIS.

You can use pushbuttons to branch to the respective Report Writer transaction for each of these points.

⚠️

Please note that a layout report or a standard layout can be used by more than one evaluation structure and changes should therefore be made with the utmost care.
Changing an Evaluation Structure

When you change an evaluation structure, the system will automatically carry out the following:

- If the information structure, to which an evaluation structure refers, has changed, the system regenerates the evaluation.
- If the information structure, to which the evaluation structure refers, no longer exists, the system deletes the evaluation structure.
- If there is no evaluation structure, but an information structure with the same name exists, the evaluation structure is regenerated for the information structure.

To change an evaluation structure, proceed as follows:

1. From the information system menu, select Flexible analyses → Evaluation structure → Change.
   An initial screen appears.
2. In the Evaluation structure field, specify the name of the evaluation structure which you want to change.
3. Press Enter.
   The screen for changing the evaluation structure appears.

Please note the following cases:

- If an information structure exists, but there is no evaluation structure for this information structure.
- If the information structure, to which an evaluation structure refers, has changed.

If one or both cases apply, a dialog box appears when you select the characteristics or key figures. The evaluation structures to which these cases apply are displayed in this dialog box. Press Enter. A window appears asking whether the displayed evaluation structures should be regenerated. If you confirm with Yes, the evaluation structures will be regenerated.
Choosing Characteristics and Key Figures

When you select *Edit → Key figures*, a dialog box appears showing a list of all the key figures you have defined for your evaluation information structure. Similarly, when you select *Edit → Characteristics*, a dialog box appears showing a list of all the characteristics you specified in the definition.

You can now edit these lists. You can delete characteristics/key figures, change their sequence, or add new ones to the evaluation structure that is to be changed from the underlying evaluation structure.

The procedure for editing key figures and characteristics (hereafter referred to as fields) is basically the same. The following description therefore applies to both functions.

- **Deleting fields**
  To delete a field from the list, position the cursor on that field and select the function *Delete*.

- **Changing the field sequence in the list**
  To change the sequence of fields in the list, position the cursor on the field you want to move and choose the function *Select*. Now position the cursor on the place to which you wish to move the field in the list. To move the selected field to this point, choose the function *Move*. The selected field is placed exactly above the field on which you positioned the cursor.

- **Adding new fields**
  The *Selection list* function gives you a list of all the key figures or characteristics in the evaluation structure you have selected. The fields you have already chosen are marked.

  If you want to include a new field in the list, position the cursor on that field and select the function *Copy*. The field is now copied to the selection list.

  You can access the list of chosen fields by pressing ENTER.

  To return to the definition screen, press ENTER again.
Generating an Evaluation Structure

You always need to generate an evaluation structure that you have either defined or changed. You can enter the evaluation structure in a transport request. This allows you to transport the evaluation structure to other systems (also refer to Transporting Evaluations and Evaluation Structures [Page 217]).

To generate an evaluation structure, select: Evaluation structure → Generate from the definition screen.

You now return to the initial screen.
Transporting Evaluations and Evaluation Structures

If you generate a newly created or changed evaluation structure or evaluation, or if you save an evaluation, you can combine them into one transport order. This enables you to:

- Copy evaluations/evaluation structures within one system, that is, copy from one client to another
- Transfer evaluations/evaluation structures from one system to another.

To copy evaluations or evaluation structures from one client to another, you can use the copy function in Customizing. You can find more information in the Implementation Guide for the Logistics Information System.
Displaying an Evaluation Structure

To display an evaluation information structure, select Flexible analyses → Evaluation structure → Display from the information system menu.

The definition screen appears. This displays the characteristics and key figures that you defined for the evaluation structure.
Deleting an Evaluation Structure

To delete an evaluation structure, proceed as follows:

1. From the information system menu, select Flexible analyses → Evaluation structure → Change.
   
   The initial screen for changing evaluation structures appears.

2. Enter the name of the evaluation structure that you want to delete in the Evaluation structure field.

General Hierarchies

All of the LIS information systems have available to you a tool to create general hierarchies. This tool allows you to create and change any hierarchy according to individual criteria for characteristic values (such as plant, material, vendor, etc.) easily and quickly. In the standard analyses you can evaluate key figures by using the *Hierarchy drill-down* function for the individual hierarchical levels. To do this, read [Hierarchy Drill-Down](#).

⚠️

The general hierarchies are compatible to the data evaluation in LIS and can therefore only be used within the scope of the standard analyses in LIS. They form an enhancement of the already existing SAP classification and standard hierarchies for evaluating hierarchies in LIS.

You can find the transaction to create/change a hierarchy for LIS in all of the information systems under the menu option *Environment*.

- [Creating Hierarchies](#) [Page 221]
- [Functions for Processing the Hierarchy](#) [Page 222]
- [Changing Hierarchies](#) [Page 224]
- [Displaying Hierarchies](#) [Page 225]
- [Color Settings](#) [Page 226]
Creating Hierarchies

By using the hierarchy tool, you can create a hierarchy for any data element (such as, customer, vendor, material, plant, etc.). A hierarchy consists of nodes and sub-nodes. Any node may have other nodes. The lowest level consists of sub-nodes.

The sub-nodes are, as a rule, objects or characteristic values that already exist in the system. The key figures are then cumulated for these characteristic values and are then provided in cumulated form in the standard analyses for each of the hierarchical levels.

You create the material hierarchy “bicycles”. This hierarchy has the following structure and nodes: Ladies bicycles, men’s bicycles, children’s bicycles. Allocate the node racing bicycle to the ladies bicycles. Then allocate the separate material numbers of the racing bicycles (sub-node) to the racing bicycles. You can then display the key figure ‘lead time’ for every hierarchical level in the Shop Floor Information System in the standard analyses.

To display general hierarchies, proceed as follows:

1. From the information system menu, select Environment → General hierarchy → Create. The initial screen appears.
2. In the field Hierarchy name, specify the name of the hierarchy. Also provide a short description of the hierarchy.
3. In the field Data element, specify the name of the data element to which the hierarchy will refer.
4. Press Enter. The definition screen will appear. The hierarchy name will be displayed. From this screen you can now plan your hierarchy.

For information on which processing functions are available, refer to Functions for Processing the Hierarchy [Page 222].
Functions for Processing the Hierarchy

When creating/changing a hierarchy, the following processing functions can be used.

Creating nodes/sub-nodes

You can create any node or sub-node. Nodes and sub-nodes are displayed in different colors.

Place the cursor on the node for which you want to create other nodes or sub-nodes and select Process → Create node or Process → Create <Characteristic value>.

A dialog box with entry field will appear. If you press Enter the entered value will be copied into the hierarchy.

Please note that when entering sub-nodes, i.e., the actual characteristic values, no check is done. You can also specify characteristic values that do not exist in the system. Of course, no values can be cumulated in the standard analyses.

Reference

By using a reference, it is possible for you to allocate one or more other nodes to a certain sub-node or node. In this way, it is not necessary for you to copy sub-trees, which will occur several times in the hierarchy. The references will be displayed in a different color.

You have created a material hierarchy. The node ‘Racing cycles’ is to be allocated to the node ‘Men’s bicycles’ as well as ‘Ladies bicycles’. You place the node ‘Racing cycles’ as a sub-node under the node ‘Ladies bicycles’. In the node ‘Men’s bicycles’ you also specify the node ‘Racing cycles’. The system will automatically create a reference for the node ‘Racing cycles’.

You create a reference in which you simply allocate the name of the sub-node or the node to which you want to refer to a sub-tree by using the function Create node or Create <Characteristic value>.

Validity period

You can determine a validity period for the entire hierarchy as well as for each node and for each sub-node. The hierarchy or the sub-tree of the hierarchy is then valid for this time period. This function is particularly suitable when using the function Reference. You can, for example, allocate certain sub-trees to another node and determine when this sub-tree should be valid for this node.

You have created a hierarchy for the purchasing organization. You want to allocate the node ‘Berlin’ to the node ‘North’ as of 7/1/96. You specify for the node Berlin a validity period which begins on 7/1/96.

Beginning 1/1/97, you plan a restructuring of the purchasing organizations. The node ‘Berlin’ is to be allocated to the node ‘North/East’ starting on this date. You create a reference of the node ‘Berlin’ to the node ‘North/East’ and save a validity period with this reference that begins on 1/1/97.
If you want to save a validity period for a hierarchy or a portion of a hierarchy, proceed as follows.

Place the cursor on the area for which the validity period is to apply and select 
Process → Assign date.
A dialog box appears in which you can enter the beginning and ending date of the validity period. The validity period is shown behind the selected hierarchy level.

**Rename**

You can rename the individual nodes and sub-nodes. Place the cursor on the desired node or sub-node and select Process → Rename. A dialog box appears where you can enter the new name.

**Delete**

To delete nodes or sub-nodes from the hierarchy, place the cursor on the node or sub-node that you want to delete and select Process → Delete.

**Define section**

If you want to process only a particular section of the hierarchy, you can switch to a display form, where only a section of the entire hierarchy will be displayed.

Place the cursor on the hierarchical level that is to be displayed and select Process → Define section. Only the selected sub-tree will be displayed. On the upper edge of the screen the name of the hierarchy and the hierarchy tree will be displayed.

If you want to switch over to another section (another sub-tree or entire hierarchy), place the cursor in the header portion of the window on the name of the sub-tree to which you want to switch and select Process → Define section.

**Select sub-tree**

You can select sub-trees (nodes, sub-nodes). Place the cursor on the node or sub-node that is to be selected and select Process → Select sub-tree +/-: To undo a selection, carry out this activity again.

**Transfer**

You can only transfer marked nodes or sub-nodes. Proceed as follows:

1. Mark the sub-tree that you want to transfer.
2. Place the cursor on the node to which the selected sub-tree is to be moved.
3. Select Process → Transfer.

A dialog box will appear. There, you can specify whether the selected sub-tree should be inserted on the same level or subordinate.

[Color Settings [Page 226]]
Changing Hierarchies

To change a hierarchy, proceed as follows.

1. From the information system menu, select Environment → General hierarchy → Change. An initial screen appears.

2. In the Hierarchy name field, specify the name of the hierarchy that you want to change and press Enter.

   You will see the definition screen. The hierarchy will be displayed. From this screen you can change your hierarchy.

   To find out about which processing functions you can use, refer to Functions for Processing the Hierarchy [Page 222].

Color Settings [Page 226]
Displaying Hierarchies

To display a hierarchy, proceed as follows.

1. From the information system menu, select Environment → General hierarchy → Display. The initial screen appears.

2. Specify the name of the hierarchy that you want to display in the field Hierarchy name and press Enter.

   The definition screen will appear. The hierarchy will be displayed.
Color Settings

You can determine for every hierarchy a different color setting. You can thereby allocate per hierarchy different colors for the nodes, references to individual sub-trees and sub-nodes.

To make color settings, proceed as follows.

1. From the information system menu, select Environment → General hierarchy → Create or Change.
   The initial screen appears.

2. In the Hierarchy name field, specify the name of the hierarchy for which you want to make a color setting. When you are in the create session, also give a description of the hierarchy and in the field Data element, give the name of the data element to which the hierarchy should refer (read also Creating Hierarchies [Page 221]).

3. From the initial screen, select Settings → Color of nodes or Color of sub-nodes or Color of reference.
   A dialog box appears with a color table.

4. Place the cursor on the desired color and choose the function Select.

5. Press Enter.
   The color setting is accepted for the selected hierarchy.
Document Evaluations: Overview

Document evaluations enable you to monitor stocks without updating statistical data. The data is read directly from the documents.

The following evaluations can be carried out:

- ABC analysis (according to usage, according to requirement)
- Range of coverage (according to usage, according to requirement)
- Inventory turnover
- Slow-moving items
- Value stock (current stock value, average stock value)
- Dead stock
- Usage values
- Requirement values

When using the analyses that are usage-based (analyses for range of coverage, inventory turnover, slow-moving items, usage value, ABC analysis), you can also precisely analyze the usage.

In Inventory Controlling you can view two- and three-dimensional graphics for a quick overview. It also provides detailed checklists for your perusal.

ABC Analysis [Page 228]
Range of Coverage [Page 233]
Inventory Turnover [Page 240]
Slow-Moving Items [Page 244]
Stock Value [Page 248]
Dead Stock [Page 252]
Usage Value [Page 256]
Requirements Value [Page 260]
ABC Analysis

The ABC analysis allows you to classify materials according to their importance. The main criterion is either the usage value or the requirements value. The document evaluations also can carry out an ABC analysis that is based on usage value or requirements value.

The **usage value** is calculated by using the usage value that is valuated with the current price taken in the period to analyze.

The **requirements value** (issues in the future) is derived from the requirements of the MRP (customer orders, dependent requirements) valuated with the price that was saved in the material master.

The results of the ABC analysis are divided into three categories:

- **A materials:** important, high usage/requirements value
- **B materials:** less important, medium usage/requirements value
- **C materials:** relatively unimportant, low usage/requirements value

In general, the higher the usage requirements value, the greater the chances for improvement. In INVCO, therefore, special attention should be paid to materials with a high usage or requirements value.
Performing an ABC Analysis

You can perform the ABC analysis according to usage or requirements value.

Proceed as follows:

1. To perform an ABC analysis according to usage value, select from the Inventory Controlling menu Environment → Document evaluations → ABC analysis → According to usage.
   The selection screen appears.
   To perform an ABC Analysis according to requirements value, select from the Inventory Controlling menu Environment → Document evaluations → ABC analysis → According to requirements.
   The selection screen appears.

2. Specify the desired analysis criterion and selection parameters.

   - **Objects to Analyze**
     
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.

     If you want to carry out the analysis for all plants, select the field Analysis on all plants.

     If you want to carry out the analysis for one or more certain plants, specify the desired selection criterion in the field Plants.

   - **Period to Analyze**
     
     Any period can be selected for the analysis. The system suggests 90 days in the past as the period to analyze when using the analysis according to usage, the calculation starting from the current date. When using the analysis according to requirements values, the system will suggest 90 days in the future, the calculation beginning with the current date.

   - **Analysis Area**
     
     You can restrict the area of the analysis to certain materials.

     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator. If only slow-moving items are to be taken into account in the analysis, select the field Only slow-moving items.

   - **Analysis Strategies**
     
     There are four ways to classify the materials as A, B, or C items:

     |   |   |
     |---|---|
     | a) | Percentage of usage/requirements value. You allocate a percentage of the total usage or total requirements value to the A, B, and C items. |
     | b) | Absolute usage/requirements value. The proportions allocated to A, B, and C items should together account for the total usage/requirement value. |
Performing an ABC Analysis

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
</table>
| c) | Number of materials in percent  
You define the number of A, B, and C items as a percentage of the total number of items. |
| d) | Absolute number of materials  
You specify the number of A items and the number of B items. All the remaining items are classified as C items. |

You start the classification procedure from a list of materials created by the system that ranks the materials in descending order according to their usage value.

3. If you select the Update ABC ind. field, the system overwrites the ABC indicator in the material master with the new ABC indicator.

⚠️ Copying the ABC indicator into the material master can be done from the selection screen only with background processing. You can, however, copy the ABC indicator online from the results.

4. To start the analysis, select Program → Execute.

If you want to execute the analysis as a background job, select Program → Execute as a background job.

The results list from the analysis appears.
ABC Analysis: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the sum of the usage values/requirements values for the plant. When you double click on the desired plant, you will see the list of the materials. If you performed the analysis for one plant, the list of the materials will immediately appear.

The list of materials shows in the single-line display for every material number the short text, the ABC indicator that is newly given by the analysis, and the ABC indicator from the material master.

With the double-line display the following is shown for each material:

- Absolute value of the usage/requirements value
- Usage value
- Percentage of total usage value
- Cumulated percentage of total usage value

With Edit → Selection log you can display a log of the selection criterion that you selected for the analysis.

Functions for Processing the List

The following functions can be used to process the material list.

Changing the ABC Indicator in the List

You can change the ABC indicator in the list, which was given by using the analysis. Proceed as follows:

1. Position the cursor on the ABC indicator of the material whose ABC indicator you want to change and select the function Change ABC Indicator. A dialog box appears.
2. In the field ABC indicator specify the ABC indicator that you want and press Enter. The ABC indicator in the list will be changed according to your entry.

Copying the ABC Indicator

You can copy the ABC indicator that is shown in the list for each material into the material master. Select the function Edit → Copy ABC indicator.

Execute the Analysis With a New Analysis Strategy

You can execute the ABC analysis with a new strategy. Proceed as follows:

1. Select Edit → New strategy.
   A dialog box appears in which the analysis strategies are again displayed.
2. Specify the desired criterion and press Enter.
   The ABC analysis is again executed according to the desired analysis strategy and a results list appears.
ABC Analysis: Displaying the Results

Cumulative Frequency Curve

You can display the results of the ABC analysis by using a cumulative frequency curve. This curve can be shown for absolute values or percentages.

The cumulative frequency curve gives you information about the relative concentration of materials. Displayed on the X axis, are the number of materials (or the number of materials in %), and on the Y axis are the cumulated usage/requirements values (or values in %).

The cumulative frequency curve gives you the following type of information: An amount (%) of materials makes up an X amount (%) of the cumulated key figure value. The graph gives you an overview of how much a proportion of the total usage value/total requirements value is concentrated on just a few materials.

In order to call up a cumulative frequency curve, select Edit → Cumulative frequency curve (abs.) or Cumulative frequency curve (%).
Range of Coverage

The key figure "range of coverage" provides information on the stock level in relation to demand. It informs you how long a stock amount will last given a specific average daily requirement.

A range of coverage analysis allows you to identify materials with excess coverage. You are then able to adjust the stock level to comply with the new usage rate.

The analysis according to range of coverage can be executed for usage and requirements.

The range of coverage for usage is calculated as follows:

\[
\text{current stock} \div \text{average usage/day}
\]

The range of coverage for requirements value is calculated as follows:

\[
\text{current stock} \div \text{average requirement/day}
\]

Performing an Analysis on Range of Coverage [Page 235]
Analysis on Range of Coverage: Displaying the Results [Page 237]
Updating

Updating: Overview [Page 27]
Archiving [Page 38]

Updating: Purchasing Information System [Ext.]
Updating: Sales Information System [Ext.]
Updating: Inventory Controlling [Ext.]
Updating: Shop Floor Information System [Ext.]
Updating: Plant Maintenance Information System [Ext.]
Updating: Quality Management Information System [Ext.]
Updating: Retail Information System [Ext.]
Performing an Analysis on Range of Coverage

You can carry out an analysis on range of coverage for the usage or requirements value.

Proceed as follows:

1. If you want to create an analysis on range of coverage for the usage value, from the Inventory Controlling menu, select Environment → Document evaluations → Range of coverage → According to usage.
   The selection screen appears.
   If you want to create an analysis on range of coverage for the requirements value, from the Inventory Controlling menu, select Environment → Document evaluations → Range of coverage → According to requirements.
   The selection screen appears.

2. Specify the desired analysis criterion and selection parameters.

   – Objects to Analyze
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.
     If you want to carry out the analysis for all plants, select the field Analysis on all plants.
     You can restrict the analysis to the characteristics ‘sales organization’, ‘purchasing organization’ and ‘plant’.

   – Period to Analyze
     Any period can be selected for the analysis. The system suggests 90 days as the period to analyze, the calculation starting from the current date.
     You can carry out the analysis according to Usage values based on exact usage. Select the field Exact usage. If this field is not selected then the analysis will base itself on the usage dates of the periodically updated usage statistics.

   – Analysis Area
     You can restrict the area of the analysis to certain materials.
     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator.
     The analysis area can be restricted even further by using the following characteristics:
     – Material group
     – Material type
     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:
     – ABC indictor
     – MRP type
     – MRP
Performing an Analysis on Range of Coverage

- **Restrictions for the Ranking List**

  By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:

  - Limit the ranking list to materials whose stock value lies within the range you specified.
  - Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values.
  - Limit the ranking list to a certain number of materials with the lowest stock value.

3. To start the analysis, select *Program → Execute*.

   If you want to execute the analysis as a background job, select *Program → Execute as a background job*.

   The results list from the analysis appears.
Analysis on Range of Coverage: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the sum of the usage values/requirements values for the plant. When you double click on the desired plant, you will see the list of the materials.

If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want.

The single-line display of the material list shows the materials and range of coverage in days.

The double-line display shows the material list for each material in addition to the following values:

- Usage/requirements per day
- Range of coverage in days
- Current stock

The triple-line display shows the following values:

- MRP
- MRP type
- ABC indicator (only for the analysis object ‘plant’)
- Material group

- Material type
- Purchasing group

The triple-line display is only possible if the analysis object ‘plant’ was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion for the analysis.

The other types of functions for processing the list are described in Functions for Processing the List [Page 238].
Functions for Processing the List

The functions described below can be used for processing the material list.

Cumulative Frequency Curve

You can display the results of the ABC analysis by using a cumulative frequency curve. This curve can be shown for absolute values or percentages.

The cumulative frequency curve gives you information about the relative concentration of materials. Displayed on the X axis, are the number of materials (or the number of materials in %), and on the Y axis are the cumulated usage/requirements values (or values in %).

The cumulative frequency curve gives you the following type of information: An amount (%) of materials makes up an X amount (%) of the cumulated key figure value. The graph gives you an overview of how much a proportion of the total usage value/total requirements value is concentrated on just a few materials.

In order to call up a cumulative frequency curve, select Edit → Cumulative frequency curve (abs.) or Cumulative frequency curve (%).

Sorting the List

You can sort the list either in ascending or descending order according to a criterion. If the sort criterion 'usage value' was selected, for example, you can then sort the list according to the usage value either in ascending or descending order. If material was selected as the criterion, the list can then be sorted alphabetically either in ascending or descending order.

In order to sort the list, position the cursor on the desired sorting criterion in the list and select Edit → Sort → Ascending or descending order.

Detailed Display

By using the function Detailed display, you can call up in a table or graph form detailed data for a material including the respective material document.

If you want to view detailed information for a certain material, proceed as follows:

Position the cursor on the desired material in the results list and select Edit → Detailed display. A dialog box appears in which you can choose either a graph or table display.

If you select the graphic, you can display the latest information on:

- Cumulative receipts/issues
- Warehouse issues
- Warehouse receipts
- Stock level

If you select the table, you can display the following information:

- Stock movements
- Cumulative stock movements
- Current stock level

From the stock movement table you can drill down as far as the material document level to see detailed information. To display stock movements on a particular day, position the cursor on the
relevant line and select the Choose function. A popup window appears which displays all the movements on the selected day. The individual movements for a selected date are displayed in a dialog box.

To display the document for a particular movement, position the cursor on the relevant line and select the Choose function. A popup window appears which displays the document.

**ABC Analysis**

For further information on this function, refer to [ABC Analysis](Page 97).

**Classification**

For further information on this function, refer to [Classification](Page 109).
Inventory Turnover

The key figure "inventory turnover" specifies how often average stock has been consumed. Inventory turnover is calculated as the ratio of cumulative usage to average stock level.

An inventory turnover analysis allows you to identify whether there are any "slow-moving items". It provides a basis for evaluating, for example, how effectively fixed capital has been used.

Performing an Analysis on Inventory Turnover [Page 241]
Analysis on Inventory Turnover: Displaying the Results [Page 243]
Performing an Analysis on Inventory Turnover

To create an analysis based on inventory turnover, select the following options from the Inventory Controlling menu:

1. From the Inventory Controlling menu, select Environment → Document evaluations → Inventory turnover.
   The selection screen appears.

2. Specify the desired analysis criterion and selection parameters.
   – Objects to Analyze
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.
     If you want to carry out the analysis for all plants, select the field Analysis on all plants.
     You can restrict the analysis to the characteristics ‘sales organization’, ‘purchasing organization’ and ‘plant’.
   – Period to Analyze
     Any period can be selected for the analysis. The system suggests 90 days as the period to analyze, the calculation starting from the current date.
     You can carry out the analysis according to Usage values based on exact usage. Select the field Exact usage. If this field is not selected then the analysis will base itself on the usage dates of the periodically updated usage statistics.
   – Analysis Area
     You can restrict the area of the analysis to certain materials.
     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator.
     The analysis area can be restricted even further by using the following characteristics:
     – Material group
     – Material type
     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:
     – ABC indictor
     – MRP type
     – MRP
   – Restrictions for the Ranking List
     By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:
     – Limit the ranking list to materials whose stock value lies within the range you specified.
Performing an Analysis on Inventory Turnover

| Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values. |
| Limit the ranking list to a certain number of materials with the lowest stock value. |

3. To start the analysis, select *Program* → *Execute*.

If you want to execute the analysis as a background job, select *Program* → *Execute as a background job*.

The results list from the analysis appears.

Analysis on Inventory Turnover: Displaying the Results [Page 243]
Analysis on Inventory Turnover: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the average inventory turnover in days for the plant. When you double click on the desired plant, you will see the list of the materials.

If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want.

The single-line display of the material list shows the materials and the inventory turnover in days.

The double-line display shows the material list for each material in addition to the following values:
- Usage within a period of time
- Inventory turnover
- Average stock

The triple-line display shows the following values for each material:
- MRP
- MRP type
- ABC indicator
- Material group
- Material type
- Purchasing group

The triple-line display is only possible if the analysis object 'plant' was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion for the analysis.

The other types of functions for processing the list are described in Functions for Processing the List [Page 238].
Slow-Moving Items

Materials that have been consumed little or not at all over a long period of time are referred to as slow-moving items.

The main criterion for this analysis is the date of the last usage. This analysis enables you to identify materials that are not currently in use. You can, therefore, determine which stocks are not required and, if necessary, remove them.

Performing an Analysis on Slow-Moving Items [Page 245]
Analysis on Slow-Moving Items: Displaying the Results [Page 247]
Performing an Analysis on Slow-Moving Items

To create an analysis based on the last usage, proceed as follows:

1. From the Inventory Controlling menu, select Environment → Document evaluations → Slow-moving items.
   The selection screen appears.

2. Specify the desired analysis criterion and selection parameters.
   - **Objects to Analyze**
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.
     
     If you want to carry out the analysis for all plants, select the field Analysis on all plants.
     
     You can restrict the analysis to the characteristics ‘sales organization’, ‘purchasing organization’ and ‘plant’.
   
   - **Period to Analyze**
     Any period can be selected for the analysis. The system suggests 400 days as the period to analyze, the calculation starting from the current date.
     
     You can carry out the analysis according to usage based on exact usage. Select the field Exact usage. If this field is not selected then the analysis will base itself on the usage dates of the periodically updated usage statistics.
   
   - **Analysis Area**
     You can restrict the area of the analysis to certain materials.
     
     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator. If only materials kept in stock are to be included in the analysis, select the field Materials kept in stock.
     
     The analysis area can be restricted even further by using the following characteristics:
     
     - Material group
     - Material type
     
     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:
     
     - ABC indicator
     - MRP type
     - MRP

   - **Restrictions for the Ranking List**
     By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:
     
     - Limit the ranking list to materials whose stock value lies within the range you specified.
Performing an Analysis on Slow-Moving Items

- Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values.
- Limit the ranking list to a certain number of materials with the lowest stock value.

3. To start the analysis, select *Program* → *Execute*.

   If you want to execute the analysis as a background job, select *Program* → *Execute as a background job*.

   The results list from the analysis appears.
Analysis on Slow-Moving Items: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the average inventory turnover in days for the plant. When you double click on the desired plant, you will see the list of the materials.

If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want.

The single-line display of the material list shows the materials and the number of day since last usage took place.

The double-line display shows the material list for each material in addition to the following values:

- Number of days since last usage
- Current stock
- Date of last usage

The triple-line display shows the following values for each material:

- MRP
- MRP type
- ABC indicator
- Material group
- Material type
- Purchasing group

The triple-line display is only possible if the analysis object 'plant' was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion.

Further functions for processing the lists are in Functions for Processing the List [Page 238].
Stock Value

This analysis is based on the stock value of a material and allows you to select materials with a high capital lockup.

You can base this analysis on either the current stock value or the average stock value. The analysis can be carried out for the current or the average stock value.

The current stock value is calculated by multiplying the stock level with the current price. The average stock value is calculated by multiplying the average stock level with the current price.

Performing an Analysis on Stock Value [Page 249]
Analysis on Stock Value: Displaying the Results [Page 251]
Performing an Analysis on Stock Value

You can perform an analysis based on the key figures current stock value or average stock value.

Proceed as follows:

1. If you want to carry out an analysis on the key figure current stock value from the Inventory Controlling menu, select Environment → Document evaluations → Stock value → Current stock value. The selection screen appears.

2. Specify the desired analysis criterion and selection parameters.

   - **Objects to Analyze**
     
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.

     If you want to carry out the analysis for all plants, select the field Analysis on all plants.

     You can restrict the analysis to the characteristics ‘sales organization’, ‘purchasing organization’ and ‘plant’.

   - **Analysis Area**
     
     You can restrict the area of the analysis to certain materials.

     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator. If only materials kept in stock are to be included in the analysis, select the field Materials kept in stock.

     The analysis area can be restricted even further by using the following characteristics:

     - Material group
     - Material type

     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:

     - ABC indicator
     - MRP type
     - MRP

   - **Restrictions for the Ranking List**
     
     By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:

     - Limit the ranking list to materials whose stock value lies within the range you specified.
     - Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values.
Performing an Analysis on Stock Value

- Limit the ranking list to a certain number of materials with the lowest stock value.

3. To start the analysis, select Program → Execute.

   If you want to execute the analysis as a background job, select Program → Execute as a background job.

   The results list from the analysis appears.

Analysis on Stock Value: Displaying the Results [Page 251]
Analysis on Stock Value: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the sum of the stock value for plant. When you double click on the desired plant, you will see the list of the materials.

If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want.

The single-line display of the material list shows the materials and the inventory turnover in days.

The double-line display shows the material list for each material in addition to the following values:

- Current/average stock value
- Percentage of total stock value
- Cumulated percentage of total stock value

The triple-line display shows the following values for each material:

- MRP
- MRP type
- ABC indicator (only for the analysis object ‘plant’)
- Material group
- Material type
- Purchasing group

The triple-line display is only possible if the analysis object ‘plant’ was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion.

Further functions for processing the lists are in Functions for Processing the List [Page 238].
Dead Stock

Dead Stock

Dead stock is the part of your warehouse stock that has not been used for a certain period of time (see illustration).

The dead stock value is calculated by multiplying the dead stock with the current price.

A dead stock analysis allows you to identify materials with inefficient amounts of stock. Surplus stocks of the material can be viewed and you can check important control parameters such as safety stock.

Performing an Analysis on Dead Stock [Page 253]

Analysis on Dead Stock: Displaying the Results [Page 255]
Performing an Analysis on Dead Stock

If you want to perform an analysis based on the key figure dead stock, proceed as follows:

1. From the Inventory Controlling menu, select Environment → Document evaluations → Dead stock.
   The selection screen appears.

2. Specify the desired analysis criterion and selection parameters.

   - **Objects to Analyze**
     
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.

     If you want to carry out the analysis for all plants, select the field Analysis on all plants.

     You can restrict the analysis to the characteristics ‘sales organization’, ‘purchasing organization’ and ‘plant’.

   - **Period to Analyze**
     
     Any period can be selected for the analysis. The system suggests 90 days as the period to analyze, the calculation starting from the current date.

   - **Analysis Area**
     
     You can restrict the area of the analysis to certain materials.

     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator. If only materials kept in stock are to be included in the analysis, select the field Materials kept in stock.

     The analysis area can be restricted even further by using the following characteristics:

     - Material group
     - Material type

     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:

     - ABC indicator
     - MRP type
     - MRP

   - **Restrictions for the Ranking List**
     
     By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:

     - Limit the ranking list to materials whose stock value lies within the range you specified.
     - Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values.
Performing an Analysis on Dead Stock

- Limit the ranking list to a certain number of materials with the lowest stock value.

3. To start the analysis, select Program → Execute.

   If you want to execute the analysis as a background job, select Program → Execute as a background job.

   The results list from the analysis appears.
Analysis on Dead Stock: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the sum of the dead stock value for plant. When you double click on the desired plant, you will see the list of the materials. If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want.

The single-line display of the material list shows the current or the average stock value for each material.

The double-line display shows the following values for each material:

- Dead stock value
- Current stock
- Average stock
- Dead stock
- Percentile portion of total dead stock
- Cumulated percentile portion of total dead stock

The triple-line display shows the following values for each material:

- MRP
- MRP type
  - ABC indicator (only for the analysis object ‘plant’)
  - Material group
  - Material type
  - Purchasing group

The triple-line display is only possible if the analysis object ‘plant’ was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion.

Further functions for processing the lists are in Functions for Processing the List [Page 238].
Usage Value

By using the analysis on usage value you can select the materials that have a high level of usage value and a high capital lockup.

The usage value is derived from the average usage of a material within a period of time (past).

Performing an Analysis on Usage Value [Page 257]
Analysis on Usage Value: Displaying the Results [Page 259]
Performing an Analysis on Usage Value

If you want to perform an analysis based on the key figure usage value, proceed as follows:

1. From the Inventory Controlling menu, select Environment → Document evaluations → Usage values. The selection screen appears.
2. Specify the desired analysis criterion and selection parameters.

   - **Objects to Analyze**
     
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.

     If you want to carry out the analysis for all plants, select the field Analysis on all plants.

     You can restrict the analysis to the characteristics ‘sales organization’, ‘purchasing organization’ and ‘plant’.

   - **Period to Analyze**
     
     Any period can be selected for the analysis. The system suggests 90 days as the period to analyze, the calculation starting from the current date.

     You can carry out the analysis according to usage based on exact usage. Select the field Exact usage. If this field is not selected then the analysis will base itself on the usage dates of the periodically updated usage statistics.

   - **Analysis Area**
     
     You can restrict the area of the analysis to certain materials.

     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator. If only materials kept in stock are to be included in the analysis, select the field Materials kept in stock.

     The analysis area can be restricted even further by using the following characteristics:

     - Material group
     - Material type

     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:

     - ABC indicator
     - MRP type
     - MRP

   - **Restrictions for the Ranking List**
     
     By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:

     - Limit the ranking list to materials whose stock value lies within the range you specified.
Performing an Analysis on Usage Value

- Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values.
- Limit the ranking list to a certain number of materials with the lowest stock value.

3. To start the analysis, select *Program → Execute.*

If you want to execute the analysis as a background job, select *Program → Execute as a background job.*

The results list from the analysis appears.
Analysis on Usage Value: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the sum of the usage value for plant. When you double click on the desired plant, you will see the list of the materials. If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want. The single-line display of the material list shows the current or the average stock value for each material.

The double-line display shows the following values for each material:

- Usage value
- Current stock
- Usage quantity
- Percentile portion of total usage value
- Cumulated percentile portion of total usage value

The triple-line display shows the following values for each material:

- MRP
- MRP type
- ABC indicator (only for the analysis object 'plant')
  - Material group
  - Material type
  - Purchasing group

The triple-line display is only possible if the analysis object 'plant' was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion.

Further functions for processing the lists are in Functions for Processing the List [Page 238].
Requirements Value

By using the analysis on requirements value you can select the materials that have a high level of requirements value and a high capital lockup in the future.

The requirements value of a material is derived from the current price of valuated requirements within a period of time (future).

Performing an Analysis on Requirements Value [Page 261]
Analysis on Requirements Value: Displaying the Results [Page 263]
Performing an Analysis on Requirements Value

If you want to perform an analysis based on the key figure requirements value, proceed as follows:

1. From the Inventory Controlling menu, select Environment → Document evaluations → Requirements values. The selection screen appears.
2. Specify the desired analysis criterion and selection parameters.

   - **Objects to Analyze**
     
     You can carry out the analysis for all plants, that is, for each material, data from all plants are grouped together or only for certain plants, that is, the analysis is created for every designated plant.
     
     If you want to carry out the analysis for all plants, select the field Analysis on all plants.
     
     You can restrict the analysis to the characteristics 'sales organization', 'purchasing organization' and 'plant'.

   - **Period to Analyze**
     
     Any period can be selected for the analysis. The system suggests 90 days as the period to analyze, the calculation starting from the current date.

   - **Analysis Area**
     
     You can restrict the area of the analysis to certain materials.
     
     If you also want to include materials with a delete indicator in the analysis, select the field Materials with a delete indicator. If only materials kept in stock are to be included in the analysis, select the field Materials kept in stock.
     
     The analysis area can be restricted even further by using the following characteristics:
     
     - Material group
     - Material type
     
     Only for the analysis object ‘plant’ can the area to be analyzed be restricted for the following characteristics:
     
     - ABC indicator
     - MRP type
     - MRP

   - **Restrictions for the Ranking List**
     
     By specifying threshold values, you can limit the scope of your ranking list. There are three different ways to do this:

     | Condition                                                   |
     |-------------------------------------------------------------|
     | Limit the ranking list to materials whose stock value lies within the range you specified. |
     | Limit the ranking list to materials with a certain stock value. For example, you can specify a maximum value, minimum value, or a range of values. |
Performing an Analysis on Requirements Value

3. To start the analysis, select *Program → Execute*. If you want to execute the analysis as a background job, select *Program → Execute as a background job*. The results list from the analysis appears.
Analysis on Requirements Value: Displaying the Results

If you performed the analysis for multiple plants, you will first get a list in which the selected plants are shown as well as the sum of the requirements value for plant. When you double click on the desired plant, you will see the list of the materials. If you performed the analysis for one plant, the list of the materials will immediately appear.

By using Edit → Single line or Double line or Triple line, you can select either a single, double or triple line display for the list you want.

The single-line display of the material list shows the requirements value for each material.

The double-line display shows the following values for each material:

- Requirements value
- Current stock
- Requirements quantity
- Percentile portion of total requirements value
- Cumulated percentile portion of total requirements value

The triple-line display shows the following values for each material:

- MRP
- MRP type
- ABC indicator (only for the analysis object ‘plant’)
- Material group
- Material type
- Purchasing group

The triple-line display is only possible if the analysis object ‘plant’ was selected.

By using Edit → Selection log, you can display a log of the chosen selection criterion.

Further functions for processing the lists are in Functions for Processing the List [Page 238].