5 Responses to “How to work around STARTTLS Qmail Thunderbird / Outlook mail sending (error) issues”

  1. Lucian says:
    Google Chrome 28.0.1500.95 Google Chrome 28.0.1500.95 Windows XP Windows XP
    Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

    Hello. Just tried these settings on a fully configured qmail on debian 6. Messed up my smtp settings. Now i get "The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP)." please advise if you can. I'm a newbie and just got this thing to work. Wold not like to install it all over again. Thank you in advance.

    View CommentView Comment
    • admin says:
      IceWeasel 17.0.7 IceWeasel 17.0.7 GNU/Linux x64 GNU/Linux x64
      Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130626 Firefox/17.0 Iceweasel/17.0.7

      Hi Lucian,

      Try to revert back the setting. It is weird you get this issue when changing setting. I really don’t know how this error can be solved, but be sure all is fine in scripts if you edit via putty or some other non-linux terminal it is possible the end of line is messed up or smth?

      Best
      Georgi

      View CommentView Comment
  2. Daryl says:
    Firefox 44.0 Firefox 44.0 Windows 10 x64 Edition Windows 10 x64 Edition
    Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

    I tried the above work around but it didn’t work for me. If I am doing it properly.

    This is my error message:

    It has always worked fine until today. I even sent emails earlier today w/o a problem.

    I can receive but not send emails

    View CommentView Comment
    • Daryl says:
      Firefox 44.0 Firefox 44.0 Windows 10 x64 Edition Windows 10 x64 Edition
      Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

      Whoops I forgot to attach my message

      Sending of the message failed.
      An error occurred while sending mail: Unable to establish a secure link with Outgoing server (SMTP) smtp.embarqmail.com using STARTTLS since it doesn’t advertise that feature. Switch off STARTTLS for that server or contact your service provider.

      View CommentView Comment
    • admin says:
      Firefox 45.0 Firefox 45.0 Windows 7 x64 Edition Windows 7 x64 Edition
      Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

      Hi Daryl,

      Check whether ps aux|grep -i proc return you errors and maybe you have some defunct qmail processes, try with:
      ps axu|grep -i defun

       

      Regards,

      Georgi

      View CommentView Comment

Leave a Reply to admin

CommentLuv badge